víctor ibarz

víctor ibarz

Toda la vida preparándome para hoy
 42,5K puntos  España @victoribarz desde - visto
Preguntar

Preguntas esperando respuesta

Actividad pública reciente

Ha respondido en y en 1 temas más

Ordenar una hoja de excel cuando cada registro consta de dos renglones

Puedes crear una columna a parte y formular de este modo: (Suponiendo que tu columna auxiliar sea la "AF" y tu primera fila sea de encabezados: ... en "AF2" esto: =E2 ...en "AF3" esto: =F2+0,0000000001 Entonces selecciona "AF2:AF3" y arrastras hasta...
Ha respondido en y en 2 temas más

Fórmulas para celdas ocupadas y disponibles

Puedes utilizar las fórmulas "contara" que cuenta las celdas ocupadas de un rango y la fórmula "contar.blanco", que cuenta las celdas en blanco de un rango..
Ha respondido en

Resaltar Rango Según celdas Formato Condicional

La fórmula para sumar es la siguiente: =SIERROR(SUMA(INDIRECTO("c"&COINCIDIR(C17;B3:B14;0)+2):INDIRECTO("c"&COINCIDIR(C18;B3:B14;0)+2));"") Observa que yo utilizo ";" como separador de argumentos, puede que tú debas utilizar ",". Para el formato...
Ha respondido en

Poner los números equivalentes en cuatro celdas.

Depende un poco de dónde y cómo tengas las equivalencias, por ejemplo: Si en la "Hoja1" tienes tu listado de equivalencias de este modo: Entonces en "D5" de tu hoja de trabajo puedes poner esta fórmula:...
Ha respondido en y en 2 temas más

Como hacer que una macro pida confirmación antes de ejecutarse.

Algo así serviría: vm = MsgBox("Atención!" & vbCrLf & vbCrLf & "¿Estás seguro de querer ejecutar la macro?", vbCritical + vbYesNo) If vm = vbNo Then MsgBox "Macro cancelada" Exit Sub End If
Ha respondido en

Como hago para que excel me devuelva un valor establecido para diferentes cantidades comprendidas entre varios valores

Puedes utilizar esto: =CONSULTAV(J9;A1:C5;3;VERDADERO) Puede que debas utilizar "BUSCARV" en lugar de "CONSULTAV". Adapta el rengo utilizado en el ejemplo a tu caso concreto.
Ha empezado a seguir la pregunta

Eliminar cuadro alerta sobre guardar cambios cuando se sale

Gracias por las respuestas anteriores me han servido mucho, pero ahora tengo esta siguiente inquietud, estoy trabajando un formulario que permite ingresar un dato pero luego genero un formulario auxiliar para continuar con una numeración en otra...
Ha respondido en y en 2 temas más

Concatenar pero que resultado sea numérico o texto

Prueba con esto: =SI.ERROR(BUSCARV(valor(A4),dbListSales!A:J,7,0),"")
Ha respondido en

Valor u numero de orden en una columna

Si te he entendido correctamente, lo puedes resolver así: Las fórmulas que he empleado en la columna "D": En "D2" esta: =SI(C2="OP";1;"") En "D3" esta otra: =SI(C3="OP";SI(D2=1;2;1);"") En "D4" esta: =SI(C4="OP";MAX($D$2:D3)+1;"") Y esta de "D4" es...
Ha empezado a seguir la pregunta

VBA Access: Error de conflicto de escritura

Después de ejecutar la siguiente secuencia y al querer salir del formulario arroja el error de la imagen: DoCmd.SetWarnings False vUCierre = Consul.Fields(0) vNUCierre = Consul.Fields(2) vUModif = Consul.Fields(0) vNUModif = Consul.Fields(2) vFModif...
Sin respuestas
Ha respondido en

Función en Excel que permita coger celdas adyacentes a una celda buscada por una función k.esimo

Te paso enlace a una pregunta parecida: Cómo puedo hacer un buscarv que me de resultados diferentes con el mismo valor de búsqueda?
Ha añadido un comentario en una respuesta de la pregunta

Como eliminar, de los registros duplicados, el que me interese

respondió: Juan Antonio y Víctor: Según yo lo veo, tal como están los datos, si yo tengo un mismo día para los tres estados >> 11111 10-01-01 10-01-01 creado 11111 10-01-01 10-01-01 en curso 11111 10-01-01 10-01-01 finalizado El riesgo de que devuelva uno de...
Ha respondido en y en 3 temas más

¿Como hacer una macro que detecte y elimine duplicados?

Para eliminar los duplicados la funcionalidad de excel "Quitar duplicados" del menú "Datos" te serviría. Posteriormente con un formato condicional para cada columna podrías resaltar los valores duplicados. Si te hace falta sí o sí una macro, también...
Ha respondido en

¿Fórmula Para Identificar Productos Próximos a Vencer?

Puedes utilizar esta fórmula: =SI(E6<HOY();"Vencido";SI(E6<HOY()+60;"Próximo a vencer";"Vigente"))
Ha respondido en

Tabla dinámica desglosada por vendedores y ventas de cada uno de ellos.

Tampoco te aparece la opción "Filtros de valor...¿"? Desde esa opción puedes configurar lo que buscas.