Dante Amor

Dante Amor

Gracias Totales
 4.735K puntos  Estado de México, México @aprendemos desde - visto
Preguntar

Actividad pública reciente

Ha respondido en

Formato condicional entre dos rangos en la misma columna

Prueba esto: Selecciona las celdas A1 a A7 Fórmula: =A1<>A11
Ha respondido en y en 2 temas más

Problemas en código con 2 combobox dependientes, error 1004 en tiempo de ejecución error definido por la aplicación

Prueba lo siguiente, no es necesario seleccionar la hoja "Listados" Private Sub CBoxEstado_Change() CBoxCiudad.Clear If CBoxEstado = "" Or CBoxEstado.ListIndex = -1 Then Exit Sub With Sheets("Listados") CBoxCiudad.List = .Range(.Cells(2,...
Ha respondido en y en 2 temas más

Macro que sume todos los registros de un Item de una hoja y dicha suma me la copie en la fila de ese item en otra hoja

Prueba lo siguiente: Sub sum_ref() Dim lr As Long, f As Range lr = Sheets("Cartera").Range("C" & Rows.Count).End(xlUp).Row Set f = Sheets("Clientes").Range("C:C").Find(Sheets("Visitas").Range("C7"), , xlValues, xlWhole) If Not f Is Nothing Then...
Ha respondido en y en 1 temas más

Llenar un ListBox usando ComboBox

Suponiendo lo siguiente: - La segunda hoja se llama "Hoja2" - Las identificaciones están en la columna "A" - El combo se llama combobox1, el listbox se llama listbox1. - Te pongo 4 columnas de ejemplo para cargar en el listbox (B, C, D y E) Private...
Ha respondido en

Mostrar formato hora en un combobox en excel

Puedes agregar cada hora con el método AddItem. Al momento de agregar utilizas el formato de hora que desees. Private Sub UserForm_Initialize() Dim c As Range COMBUSTIBLE.List = Worksheets("BD").Range("Tabla2").Value 'HORA.List =...
Ha respondido en y en 1 temas más

¿Cómo reconozco la palabra "verdadero" en VBA?

Si en la celda tiene el valor VERDADERO, entonces debes utilizarlo como VERDADERO, sin las comillas. Por ejemplo: =SI(A1=VERDADERO,1,0) O también: =SI(A1,1,0) Si preguntas por la celda y la celda es verdadera entonces el resultado es verdadero, en...
Ha valorado "Excelente" la respuesta

Cerrando un ciclo en el foro de todoexpertos

respondió: Antes que nada, te quiero dar las gracias porque muchas veces me ayudaste a sacar adelante proyectos que tenia, en los cuales la única respuesta venia por parte de ti en este foro. Muchos éxitos en tus nuevos proyectos

Experiencia

Más de 20 años en sistemas

Trabajo

  • Sistemas
    Analista , 2002 - actualidad

Educación

  • uvm
    lic en sistemas , 1988 - 1992