Microsoft Excel

4.438 seguidores
Preguntar
Pregunta en y en 1 temas más de

Desactivar macro con otra macro según criterio

Necesitaría una macro que desactive otra macro según criterio en una celda ejemplo PARAR
Sin respuestas
Pregunta en y en 2 temas más de

Macro o función contador según área

Necesito una macro o función que me permita contar en columna a esta área varios registros y en columna B nombres deseo que pueda contar cuantos de ejemplo producción, planta, administración etc se enfoque en celos a11
Sin respuestas

Macro en excel que busque texto en columnas

Quiero realizar una macro en excel, que busque un texto en las columnas (títulos) y que de ahí se posicione, y de ahí empezar a buscar un valor en dicha columna pero ahora en las filas, es decir si los títulos son los siguientes: nombre, raza, edad,...
Pregunta en de

Problema con gráfico, no actualiza

Tengo un archivo de excel con un gráfico.. Que se actualiza a medida que corre la macro. En una PC se actualiza correctamente a medida que corre la macro, pero en otra PC se actualiza todo el gráfico recién cuando termina la macro. ¿Hay alguna...
Sin respuestas
Pregunta en y en 2 temas más de

Macros para crear carpeta sede Excel con nombre y se guarde en listo

Necesito un macro q desde Excel me permita crear nueva carpeta si es necesario y guarde archivo excel de hoja activa sin macros Les comento mensualmente necesito crear una carpeta con el nombre del mes que empieza en este caso setiembre que viene y...
Pregunta en y en 2 temas más de

Como multiplicar celdas variables VBA

Tengo una hoja de calculo con dos columnas (Columna A y Columna B), que contienen datos, necesito una macro que me multiplique el ultimo valor de la columna A por el ultimo valor de la columna B (A*B) y que el resultado quede en la columna C y además...

Problema con el error 1004 sheets global

Mi problema consiste en que no puedo abrir el libro en el que estoy trabajando despues de haver utilizado el metodo application.windows("libro1").visible=false, elimine este metodo y exel no me deja ver las hojas. Adjunto imagen.
Pregunta en de

Como contar nombres sin que me cuente las fórmulas

Tengo una tabla donde los nombres son el resultado de la función BuscarV, cuando le digo contar, me cuenta todas las celdas de la tabla, pues ninguna están vacías cada celda tiene fórmula), necesito cuente, solo las que el resultado de la fórmula sea...
Pregunta en y en 2 temas más de

Como simplifico una sentencia de excel

Tengo la siguiente sentencia, pero no la puedo anidar más, =SI(C3="CHATAS SIN HUESO A GRANEL ";SI(P3<-3,5%;"SI";"NO");SI(C3="BONDIOLA A GRANEL ";SI(P3<-2,5%;"SI";"NO");SI(C3="CAPON A GRANEL ";SI(P3<-3,5%;"SI";"NO");SI(C3="CORTE BRAZO ALETA A GRANEL...
Pregunta en y en 2 temas más de

Porque no actualiza el gráfico de excel.?

Tengo un gráfico de excel que tiene datos que son actualizados con una macro que tiene. Un ciclo.. El tema es que el gráfico recién se actualiza cuando se detiene la macro. Esto sucede cuando pruebo en la pc del trabajo, En mi pc actualiza bien a...
Sin respuestas

Mejores expertos últimos 100 días

Mejores expertos total