esteban lagos

esteban lagos

Aprendiendo
 Chile @estebanlagos desde - visto
Preguntar

Actividad pública reciente

Ha valorado "Excelente" la respuesta

Ocultar y proteger fórmulas en filas

respondió: Selecciona las celas A2 a A10 Entra al menú Inicio, Formato, Formato de celdas y marca las casillas Bloqueada y Oculta, presiona Aceptar. Ahora, entra al menú Revisar, Proteger hoja, captura una contraseña, presiona Aceptar, en la siguiente ventana...
Ha valorado "Excelente" la respuesta

Macro para bloquear y desbloquear hoja

respondió: Para desbloquear la hoja Sheets("Hoja1"). Unprotect Si la hoja está protegida con password Sheets("Hoja1"). Unprotect "abc" Para proteger Sheets("Hoja1"). Protect Si la vas a proteger con password Sheets("Hoja1"). Protect "abc" Por ejemplo...
Ha valorado "Excelente" la respuesta

Curso VBA para macros excel

respondió: Los mejores cursos están es ingles hay libros en VBA gratis que puedes bajar de la red algunos están es español, solo teclea vba, macros, pdf en google o en el buscador que uses y te mostrara los resultados aunque como dije si quieres aprender a...
Voto positivo a la respuesta

Macro para seleccionar un rango que va ir creciendo

respondió: Prueba así y me comentas u = Range("A" & Rows.Count).End(xlUp).Row ActiveSheet.ListObjects.Add(xlSrcRange, Range("A1:A" & u), , xlYes).Name = "Tabla13" sal u dos
Ha valorado "Excelente" la respuesta

Macro que busque coincidencia en columnas de diferentes hojas y copie y pegue una celda si la coincidencia se cumple

respondió: No me olvidé, solo esperaba mayores aclaraciones. Si no te hace falta la fórmula esta macro te servirá, sino me avisas. Se recorre la col A de Hoja2 hasta su fin y completa la col VALor. Sub buscaFechas() 'x Elsamatilde 'se recorre la col A de Hoja2...
Voto positivo a la respuesta

Macro copiar datos únicos a otro hoja

respondió: Ya probé la macro y sí pone los datos en la C7, tal vez tengas espacios o blancos en alguna o algunas celdas de la columna E. Siempre vas a copiar desde la celda E2 hasta la E26, o hasta la última celda de la columna E. Porque entonces habría que...
Ha valorado "Excelente" la respuesta

Macro que copie y pegue celda superior con condición

respondió: Tu fórmula se ve correcta. Solo que no hace falta colocar Hoja2 ya que está justamente en hoja2. =SUMAR.SI.CONJUNTO(Hoja1!$B$2:$B$100;Hoja1!$A$2:$A$100;A2) Y cuando la arrastres hacia abajo se irá relacionando con la fila en que se encuentre... salvo...
Voto positivo a la respuesta

Busco Curso online de VBA-Excel

respondió: Te invito a comenzar con la sección de Macros de mi sitio. Siete páginas que te guiarán desde dónde colocar una macro, como ejecutarlas, instrucciones básicas explicadas e imágenes de guía. Luego podrás descargar algunos libros desde la sección...
Voto positivo a la respuesta

Función Contar.si en una macro

respondió: Prueba con esta macro Sub celdas_combinadas() Set datos = Range("a1").CurrentRegion With datos filas = .Rows.Count .Columns(2).Formula = "=left(" & .Columns(1).Address & ",3)" cuenta = WorksheetFunction.CountIf(.Columns(2), "trm") Range("d1") =...

Experiencia

Ingeniería Civil

Trabajo

  • Gerente
    Ingeniero Civil , actualmente

Educación

  • UC
    Ingeniería Civil