Ignacio Iñiguez

Ignacio Iñiguez

 51,6K puntos  México @ignacioiniguez desde - visto

Actividad pública reciente

Ha respondido en

Pasar numero en letras en excel

Checa en este enlace: https://exceltotal.com/convertir-numeros-a-letras-en-excel/
Ha respondido en

Excel Formato Condicional Color Celdas

Selecciona los datos de la columna A, te vas a formato condicional, administrar reglas, nueva regla, utilice una fórmula que determine las celdas para aplicar formato.. Pon esta fórmula: =CONTAR.SI($H$3:$H$10,A3) y dale el formato de color verde....
Ha respondido en

Como calcular la sumatoria de años, meses y días - excel

Te dejo una opción, a ver si es lo que requieres.
Ha respondido en y en 1 temas más

Excel Macro para quitar de una celda una parte del texto

Si en todos los casos es igual, que la parte del texto que necesitas es hasta el signo de igual "=" una solución puede ser como en la imagen, utilizarías otra columna pero luego puedes copiar y pegar valores. Mientras llega la macro.
Ha respondido en y en 2 temas más

Como utilizar buscarv para encontrar valor coincidente

Si son datos numéricos, es lo mismo 15,1 que 15,10 y buscarv siempre te va a jalar el primero.. ¿esos códigos tu los pones?
Ha respondido en

Como desbloquear un hoja de excel

Te dejo un enlace a ver si te funciona. https://www.raymundoycaza.com/al-fin-puedes-desbloquear/
Ha respondido en y en 1 temas más

Promedio de un Rango de celdas variadas

Te dejo el mismo ejemplo que la vez pasada con la fórmula para el promedio.
Ha respondido en

Determinar Números En Medio o Distancia de 2 Números. Calcular Pares/Impares Individualmente

Te dejo una opción utilizando una columna auxiliar (columna A) la cuál se puede ocultar. Espero te sirva mientras llega una mejor propuesta.
Ha respondido en

Dato textual que más se repite en excel

=INDICE(F15:Q15,MODA(SI(F15:Q15<>"",COINCIDIR(F15:Q15,F15:Q15,0)))) Recuerda que es matricial, tienes que darle CTRL+SHIFT+ENTER y no sólo ENTER. Además tienes que ver cual es tu separador de argumentos, tal vez tengas que cambiar las comas "," por...
Ha respondido en y en 1 temas más

Fórmula condicional para dos variables

Según entiendo:
Ha respondido en

Duda y error con la fórmula SI

En tu fórmula estas utilizando < que quiere decir menor en vez de > que es mayor a.. ¿cuál es tu separador de argumentos? Primero utilizas ; y luego, y aparte te faltaría al final otro paréntesis ). Prueba con esto a ver si es lo que quieres:...
Ha respondido en

Como hacer que en una celda de excel, un numero decimal, aparezca sin la coma.

Prueba con esto, suponiendo que la cifra esta en A2. =1*(izquierda(a2,hallar(",",a2)-1)&derecha(a2,largo(a2)-hallar(",",a2)))
Ha respondido en

Como insertar datos según una fecha

No me queda muy claro exactamente como lo quieres.. Sí el cambio es en la misma celda, solo con macro, si es en otra, podrías utilizar algo como la imagen. Si no es ni una ni otra, mejor sube una imagen de como lo quieres. Esta fórmula considera el...
Ha respondido en

Como relacionar dos hojas? Excel

En base a esa columna que se repite puedes jalar la información de una hoja a la otra, utilizando la función Buscarv o bien Indice y coincidir, depende de como este la información..
Ha respondido en

Encontrar un nombre en dos archivos

Con buscarv lo puedes hacer, suponiendo tus datos empiezan en la celda A2, en B2 puedes utilizar: =BUSCARV(A2,[Archivo2]Hoja1!$A$2:$A$1000,1,0) y copias hacia abajo, si te muestra el nombre de la empresa es que esta en los dos archivos.
Ha respondido en y en 2 temas más

Combinar un Buscarv con la función SI

Podrías utilizar la función Buscarv o bien Indice y Coincidir.. depende de como este estructurada tu base. Sube una imagen de tus hojas para poder checar...