Cesar Babij

Cesar Babij

 3.050 puntos  Argentina @cesarbabij desde - visto

Actividad pública reciente

Ha preguntado en el tema en y en 1 temas más

Error Id.exe: cannot find -lwxmsw31u_adv, en zinjai

Instalé el wxformbuilder y la librería de wxwidgets, y no la puedo hacer andar. Uno de los errores es el que puse en el título, pero son 9 en total similares. ¿Alguna idea?
Sin respuestas
Ha respondido en

Fórmula condicional en excel con si

Bien, basádome en la información que brindas, la cosa es simple. Si suponemos que las 3 celdas están en las columnas A, B y C, entonces podría ser: =SI(A1+B1+C1<=150;0;SI(A1+B1+C1>=200;1;2)) En este caso, le agregué el resultado de 0 (cero), para...
Voto positivo a la respuesta

Si se da coincidencia en columnas que las sume

respondió: Esta es la fórmula para la primer celda de resultados. Presta atención a los signos $ . De este modo podrás arrastrar al resto de las col y filas. Mi rango llega solo hasta la 14 (ajusta) y utilizo pto y coma para los separadores de argumentos...
Ha respondido en y en 4 temas más

Esconder varios SubFormularios desde otro Formulario

No se a qué les llamás sub-formularios. Si son formularios que se abren junto con el de VENTAS e interactúan con él, podes hacerlo de varias formas, pero lo que te recomiendo como algo simple, es avisarle una variable de tipo boolean que sea pública,...
Voto positivo a la respuesta

Abrir un archivo especifico de Excel al prender el pc

respondió: Debes colocar tu libro Excel en esta ruta: C:\Users\*****\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup **** es el nombre de tu usuario o equipo. Así aparece en Windows 10 y puede variar según tu versión. En español quizás las...
Ha respondido en

Como hacer que la macro color cortar y pegar llegue a 1000 filas

Te digo lo primero, que la verdad que no entiendo el código. Lo subí a un módulo para que me muestre mejor el mismo, para que me diferencie las palabras claves (en azul) y los comentarios (en verde) a ver si podía entenderlo, pero no hubo caso, no se...
Ha respondido en

Copiar de otro programa y pegar automáticamente en excel

Lo que pude lograr es lo siguiente, y espero que te sirva o puedas editarlo a tus necesidades. En primera instancia, no importa cuántas cosas copies al mismo tiempo, cuando vas al excel y haces Ctrl + V se pega lo que tengas en el portapapeles. Esta...
Ha preguntado en el tema en y en 1 temas más

¿Cómo asignar eventos a varios objetos creados en tiempo de ejecución?

Creería que el título ya es suficientemente claro para quienes tengan la solución a mi problema. Pero por las dudas quiero explicarla, ya que si alguno tiene alguna duda con el título que puse, con esto entenderán perfectamente. También me gustaría...
Sin respuestas
Voto positivo a la respuesta

Excel: elegir de lista desplegable y completar dos campos

respondió: Eso lo puedes hacer con la función BUSCARV, algo así: =BUSCARV(A2,proveedores!$A$2:$B$6,2,0) Tendrías que ajustarlo a tus necesidades; Nombre de la hoja y rango de búsqueda. Saludos. Mi separador de argumentos es la "," cámbialo si el tuyo es otro..
Ha valorado "Buena" la respuesta

¿Qué opciones tengo para compartir tablas de excel y utilizarlas como base de datos para otros libros?

respondió: Hol.a Tengo que comenzar diciéndote que Excel no es el programa idóneo para el manejo de datos entre distintas PC, si uno va a usar Office para eso lo ideal es usar Access. Igual asumo que como ya tienes cosas avanzadas te es más práctico continuar...
Voto positivo a la respuesta

Generar números aleatorios con VBA Excel

respondió: Utiliza esta macro al pulsar un botón Private Sub CommandButton1_Click() TextBox1.Value = Application.WorksheetFunction.RandBetween(1, 50) End Sub no olvides finalizar la consulta
Ha respondido en

Atascado con un proyecto Excel vba

De primero, te comento como trabajo yo lo que vos estas haciendo, porque lo hago de manera distinta, tal vez te guste o no, te resulte útil o no, pero quizás no deberías realizar muchos cambios en tu trabajo. También te aclaro por las dudas, que...
Ha respondido en y en 1 temas más

Como evitar que cuando abras un user form se vea que se esta cargando el excel

Sinceramente creo que es imposible. Digamos, que si tu intención es que no se sepa que se está cargando un excel, creo que es imposible, ya que primero debe cargarse, y luego comienzan a ejecutarse las macros, que son las macros las que podemos...
Ha respondido en

Reemplazar el primer dígito de un número de Serie con la condición que empiece con la letra S

Estoy apurado y me tengo que, pero puedo ponerte la macro que usaría en tu caso, pero sin explicación alguna, espero que te sirva. For i = 1 To 100 If Mid(Cells( i, "A").Value, 1,1) = "S" Then Largo = Len(Cells(i, "A").Value) Cells(i, "A").Value =...