Mi calentador de butano Ariston Fast EVO ONT 11 NB desde ayer se apaga a los segundos y se vuelve a encender

Calentador butano Ariston Fast EVO ONT 11 NB

A los 4-15 segundos de esta encendido se apaga sin más y se vuelve a encender durando otros 4-15 segundos y volviéndose a apagar, lógicamente el agua no llega a calentarse nunca, ya que con esos segundos no hace nada.

Cosas que he probado sin éxito:

-Apartar el tubo de salida de humo y gas por si estuviera entrando aire.

-Cambiar bombona.

-Limpiar el tubito del gas bombona-calentador.

-Cambiar el cabezal (lo que se conecta a la bombona).

-Cambiar las pilas (aunque la chispa la da así que no es de esto)

-Desatornillar y poner por debajo el termopar o comoquiera que se llame lo que hay arriba del todo.

Con el último punto también he probado a desconectarlo pero entonces no hace amago ni de encenderse, al parecer si desconectas esto no funciona el calentador, de hecho al hacer esto el LED del calentador empieza a parpadear dando sobrecalentamiento (4 parpadeos) o fuga de gas (5 parpadeos) imagino que cada uno de los cables es de una de las cosas y me marca ambas...
Pero si no lo desconecto, intenta funcionar aunque a los segundos se apaga y el LED no se enciende, no me marca ningún error... Es como si el calentador pensase que está funcionando correctamente ya que no marca ningún error y se vuelve a encender creando bien la chispa y todo.

No tiene llama fija de esa que he visto en preguntas del estilo.

Todo lo probado ha sido por intuición o bien en respuestas que he visto aquí a gente con un problema parecido... La diferencia es que a los demás les suele durar unos minutos y a mi en ningún momento me ha llegado a durar ni 1 minuto dando llama.

1

1 respuesta

Respuesta
1

Arreglado, la solución ha sido limpiar el sensor del caudal del agua, por si a alguien le sirve.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas