Me he cargado la Nvram de mi pc creyendo que era una tarjeta Nvidia. No lee el disco de arranque.

Soy un chico que se ha cargado su nvram intentando reparar una tarjeta nvidia.. (pensé que era nvidia ram y no no volátil ram.. En fin.. Ahora ya se lo que es pero la borre sin querer ahora nada más enchufar el ordena se enciende solo a los pocos segundos sin darle a ningún botón y no ace nada.. Se queda en negro y no puedo acer nada.. ¿e intentado meterle un disco de arranque pero nada la maquina no lo lee como puedo repararlo? Toi desesperado.. Es urgente tengo datos que necesito!
1

1 respuesta

Respuesta
1
No parece tan grave el asunto, solo dime de que memorias estas hablando, si la memoria de la placa madre o la memoria de la placa de video.
La verdad es que no se bien como mirar eso.. porque me lo cargue sin saber que era y ahora no tengo el ordena para mirarlo.. yo entre en la bios y había una opción que ponía clear nvram.. e intentado quitar la tarjeta de video por si lo que me había cargado era solo de la tarjeta.. y a ver si así.. sin la tarjeta funcionada el ordenador.. y se cargaba normalmente aunque no tuviera pantalla para verlo.. si al menos leía el disco de arranque para poder hacer algo aunque fuera a ciegas.. pero que va.. se enviende.. lee una décima de segundo el disco duro y se queda apagado.. no ace nada.. ni siquiera me lee la disquetera.. yo creo que debe ser la de la placa base.. pero no estoy seguro.. ¿de verdad tiene solución? Lo veo mu mal.. me lo he cargado muchas veces..( ¿digamos qué así se aprende no? ) Pero nunk lo había visto tan mal como ahora..
El problema puede ser que has seteado la configuración del Bios de la maquina y esta hace que no te arranque, tienes que encontrar en la placa madre un jumpero que hace un reset del Bios a los valores por default, esto hace que la maquina te arranque con la configuración de fabrica, no porderias nada, el único inconveniente es que si ti placa madre viene con una placa de video incorporada en la misma placa, y vos estas utilizando una externa, al aparecer con la configuración de fabrica, la placa principal, que es la que esta en la placa madre, es la que va a funcionar.
Proba a hacer eso, luego contame como te fue.
Gracias tío! Más salvado la vida! Al principio ma costado un poco encontrar el jumper pero al final.. eureka! Has dao en el clavo.. pues tío que sepas que a todo el que e preguntado no tenia ni idea de como arreglarlo.. gracias de verdad pa otra vez que la cague con lo que sea ya se a quien acudir.. mil gracias! :)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas