Consultas Consultas

Consultas Consultas

 Guatemala @dagogonzalez desde - visto
Preguntar

Actividad pública reciente

Ha valorado "Excelente" la respuesta

Modificar macro para ocultar y mostrar filas

respondió: Prueba esta macro, usa la función contar si en cada fila si esta es igual a 4 quiere decir que en las columnas de la C a la F hay puros ceros con lo cual se cumple con la condición if y oculta la celda, en caso contrario no hará nada, luego en la...
Ha preguntado en el tema en y en 2 temas más

Usar la fórmula sumar.si o contar.si en dos criterios de búsqueda

Dante y sebastián nuevamente solicitando sus conocimientos para poder utilizar alguna fórmula para el siguiente caso. Necesito que en una hoja me haga la suma en base a dos criterios uno de ellos seria la categoría y la otra seria la modalidad que es...
Sin respuestas
Ha valorado "Excelente" la respuesta

Macro para que al colocar una palabra copie los resultado a otra hoja

respondió: Dim Celda as Range Ser h1 = sheets("hoja1") Ser h2 = sheets("hoja2") Set Celda = Activecell Nombre = range("A1") Número = range("B1") Monto = range ("C1") Ufila = H2.range("A" & rows.Count).End(xlup).row + 1 If target.column = 5 then If Celda.value =...
Ha valorado "Excelente" la respuesta

Como bloquear ciertas celdas si ya tengo una macro

respondió: No distingo mucho tu macro ya que la estoy mirando desde el cel, además por la fecha de la pregunta quizás ya tengas la respuesta ... ¿Probaste agregar la línea "On Error Resume Next" haber si así te funciona?
Ha valorado "Excelente" la respuesta

Usar función sumar.si con subtotales

respondió: ¿Dago cómo estas? No entendi bien lo que necesitas pero quizas estas formulas te sean de utilidad La siguiente formula si C40 es igual a "Baja Cuantia Y C41 es igual a "Compra Directa" entonces se suma desde "M8 hasta M15" =SI(Y(C40="Baja...
Ha valorado "Excelente" la respuesta

Como bloquear celdas y una hoja de excel

respondió: No se bien que hace tu código porque no tengo una Pc en este momento para probarlo pero con esta línea dejas la hoja bien oculta y nadie puede verla Hoja1.Visible = xlSheetVeryHidden Y con esta la haces visible nuevamente Hoja1.Visible = xlSheetVisible
Ha valorado "Excelente" la respuesta

Búsqueda de datos en validaciones

respondió: Fíjate esta imagen si es algo así lo que tu quieres hacer Al seleccionar una celda te muestra dentro de un listbox los datos que están en determinado rango De no ser así el listbox se limpia =) no se si me explico bien je je Avisame y te mando el...
Ha valorado "Excelente" la respuesta

Crear botones para ir a otra hoja de excel

respondió: ¿Compa cómo estas? ¿Lo qué quieres es crear botones para todas tus páginas? Simplemente agrega los botones que necesites en cada una de las hojas y en cada botón haz clic derecho/ver código y dentro del mismo pegas el siguiente código Sub unnombre()...