Sebas Torres

Sebas Torres

Nunca es tarde para aprender algo nuevo...
 48,8K puntos  Montevideo, Uruguay @sebastiantorres7 desde - visto
Preguntar

Actividad pública reciente

Ha respondido en y en 1 temas más

Desbloquear libro compartido en Excel

¿Por qué no permite el uso de macros? Las macros las habilitas en configuración, no depende del libro... Sino tiene datos confidenciales puedes enviármelo y te ayudo a desbloquearlo saludos Mi mail: [email protected]
Ha respondido en y en 2 temas más

VBA - 2 textbox mismo código diferente resultado (formato moneda)

Los números enteros y los decimales siempre van separados por una ', ' (coma) si le colocas un punto te dará error... y veo en tu imagen que todo tiene puntos. revisa tu formato ... Si tu colocas: 12.23 al pasarlo a tu formato moneda quedara $ 1.223...
Ha respondido en y en 3 temas más

Colocar logo en el centro del header

Solo quería avisarte que tienes un error en el footer de tu web =) y al titulo "Circuito de marruecos le falta padding, por eso queda escondido debajo del menu je je saludos!
Ha respondido en y en 1 temas más

Ejecutar el procedimiento Exit deTextbox al recibir el foco

Podrías probar meter tu macro en el textbox de este modo Private Sub TextBox1_Exit(ByVal Cancel As MSForms.ReturnBoolean) 'TU MACRO End Sub De este modo se realizara tu operacion solo cuando salgas del textbox
Ha respondido en y en 1 temas más

Macro de inptbox marca error al cancelar

Sub COPIAS() Dim COPIAS As Integer COPIAS = Application.InputBox(prompt:="¿Cuantas copias deseas imprimir?", Title:="Imprimiendo paginas...") If COPIAS = 0 Then Exit Sub ActiveWindow.SelectedSheets.PrintOut Copies:=COPIAS, Collate:=True End Sub Saludos =)
Ha respondido en y en 2 temas más

Desbloquear hojas de excel en libro con macros

Para desbloquear solo tienes que usar una línea Para hoja: Activesheet. Unprotect "contraseña" Para libro: Activeworkbook. Unprotect "contraseña"
Ha respondido en

Como colocar los iconos en windows 10

Aquí te dejo la solución de un fabricante... intenta haber si te funciona =) LINK - EVITAR QUE LOS ICONOS SE REORGANICEN
Ha respondido en

Identificar celda que contiene dato alfanumérico

Mezclando 2 funciones en una fórmula como se ve en la imagen Función ESNUMERO para identificar el numero y función SI para que aparezca lo que tu quieras =SI(B6<>"";SI(ESNUMERO(B6);"Excelente";"Va Mal");"") El SI que esta por fuera es para que si en...
Ha respondido en y en 1 temas más

Resolver los siguientes ejercicio de combinación.

Usar objetos como bolitas de papel, lapicez, u otros objetos pequeños aveces ayuda a contar... son cálculos fáciles ninguna de las personas se saludara 2 veces entre si a menos que se vayan =) Primer ejercicio toma 5 bolitas(personas) 1 persona...
Ha respondido en y en 1 temas más

Cambiar color a una casilla con dependencia de un checkbox

Coloca 3 checkbox en tu hoja y pega la siguiente macro dentro del modulo de hoja que estes usando Private Sub CheckBox1_Click() If CheckBox1.Value = True Then CheckBox2.Value = False CheckBox3.Value = False End If End Sub Private Sub...
Ha respondido en

Necesito cambiar el color de relleno de una celda en base a una fórmula de formato condicional creo

Prueba esta planilla haber si es lo que necesitas DESCARGAR PLANILLA
Ha respondido en

Cómo automatizar una suma con dos criterios

Tu problema no se entiende... quieres que en la columna C sume los datos que hay en la columna B solo si en la columna C dice "Variacion o Efectivo de caja" no dices que deseas sumar y tampoco tiene sentido que este esa leyenda en el mismo sitio...
Ha respondido en y en 2 temas más

Impresora con opción a mandar el archivo a Excel

Prueba esta web y dinos si es algo asi que necesitas, un conversor de pdf a excel http://www.pdftoexcelonline.com/
Ha respondido en

Como puedo hacer una fórmula para calcular un resultado con condición en Excel

Haber si entendi prueba esta formula =SI(O(C3="Positivo";E3="Positivo";G3="Positivo";I3="Positivo");"Molecular";"")
Ha respondido en

Agregar fórmulas a celdas de una columna desde la celda activa, utilizando variables en las fórmulas

Te dejo por aqui lo que necesitas Sub Absoluto() ActiveCell.FormulaR1C1 = _ "=IF(COUNT(R8C28:R8C30)=3,ROUND(((R8C28*R6C28)/100)+((R8C29*R6C29)/100)+((R8C30*R6C30)/100),0),"""")" End Sub
Ha respondido en y en 3 temas más

Error y pantalla azul al intentar poner un portátil en marcha

Si ya tenia Win10 y ahora no te responde por USB seguramente sea problema del setup.. entra en la web de Microsoft y bajate nuevamente el instalador,, asi deberia dejarte formatear sin problemas.. Aqui la web oficial de microsoft CLICK AQUI