Reparar TV Radiola, se oye pero no se ve.

Quería preguntarte acerca de un TV Radiola (2ª marca de Philips) modelo 63TA4011/16 y chasis AA5. Se ha averiado, se ilumina el piloto de Stand-by y se oye, también se escucha el silbido del transformador de linea pero no se ve nada, está totalmente en negro la pantalla. También detecté hace algún tiempo (meses) que la imagen se hizo más ancha y se perdía un poco por los lados, no se si esto estará relacionado o no tendrá nada que ver (nunca mejor dicho). Yo no entiendo mucho sobre este tema pero si entiendo de electrónica, por lo que no es problema medir o sustituir componentes.
A ver si me puedes guiar un poco.
1

1 respuesta

Respuesta
1
¿Cuándo te referís que se escucha, es el sonido de algún canal?, y el silbido no debería hacerlo, generalmente lo que se debería escuchar al principio es un chasquido de alta tensión. Bueno lo primero que tienes que hacer es medir la fuente de alimentación, generalmente tendría que tener una tensión de 93 volt, 12 y 24volt, esas son tensiones básicas de los tv philips, fíjate si a simple vista encontrás capacitores electrolíticos hinchados o deformados, en especial en la parte de la fuente y en el flyback cambialos a todos. Luego te vas al flyback, medí el transistor de potencia, fíjate que no este abierto o en corto, otra cosa más fíjate que no tenga falsas soldadura en el flyback y en especial en la plaqueta que esta puesta en el tubo, controla esas cosa y después vemos. Repasalas a todos
Saludos y no te olvides de valorar y cerrar la pregunta
Hola de nuevo. Ante todo te doy las gracias por la ayuda y la rapidez. He estado revisando todo antes de meter tensión y empezar a medir. También he conseguido los esquemas. He observado que uno de los fusibles está roto, es de 1,6A y su referencia en el esquema es la 3449. Está situado muy cerca del flyback aunque no he podido localizarlo en los esquemas. Hice una prueba sustituyéndolo por uno de 1A y el televisor funcionaba, no se ha fundido el fusible. Tengo que sustituirlo por uno de su potencia pero quería saber lo que piensas, quizá haya algún componente mal. Respecto a los condensadores y las soldaduras está todo en buen estado. Espero tu respuesta antes de hacer nada. El aparato no lo he puesto en marcha aun.
Gracias.
Si no me equivoco es un un fusible que esta en la salida de 12volt y alimenta a la parte del oscilador del horizontal, jungla, cambiale el capacitor electrolítico que debe estar cerca del fusible, normalmente si lo reemplazaste por otro y no salto, significa 2 cosas, que el fusible se quemo porque hiciste un corto sin querer, o porque habeces saltan sin motivo aparente, a veces por vejez del mismo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas