Tv grundig mod2011- FE200

Allá por marzo me ayudaste a solucionar un problema con el modulo de croma, ahora tengo otro
Inconveniente.
Estaba el televisor funcionando perfectamente, lo apague desde el tv, no desde el remoto, y nunca más logre encenderlo. Se enciende la luz indicadora de encendido pero nada más, ni sonido ni imagen, ni siquiera desde el remoto logro encenderlo. Parece como si hubiera quedado en stand by. A los minutos parece querer recuperarse, se escucha algo de sonido distorsionado y nada más, ¿otra vez queda como en stand by. Sera la tecla de encendido que esta causando problemas? ¿Abra algún modo service como para encender el tv?
1

1 respuesta

Respuesta
1
El interruptor no es porque el aparato queda en stanby, por lo tanto tensión si deja pasar, se tratara de alguna avería y probablemente en el circuito de lineas, o en la fuente de alimentación.
Necesitas medir tensiones en la fuente de alimentación para concretar más la avería, o medir el transistor de lineas para ver si esta en corto, pero me da la impresión que no sabrás hacer eso y no tendrás instrumentación adecuada para poderlo hacer, o ¿me equivoco?
Gracias por tu pronta respuesta
Estas en lo cierto, la verdad ni idea de lo que me hablas, pero te cuento que desmonte la tapa, y haciendo presión sobre una plaqueta de metal, que estaría a la misma altura de la tecla de encendido pero en la parte de atrás, una chapa que esta anclada por una clavija metálica, la cual se retira y podes sacar esta plaqueta, logre hacer que vuelva a funcionar, no se hasta cuando, pero por ahora va bien. Es más, di unos golpes con el destornillador en dicha chapa, y así logre que vuelva a funcionar. La verdad debe haber algo flojo, no creo que sea una avería seria. Pensé que me ibas a hablar de los capacitores primarios y secundarios del flay back (que dicho sea de paso, no se que es ni donde esta), como ves estuve leyendo todas tus respuestas para ver que podía ser.
Tendría que sacar una fotografía del tv para indicarte donde metí mano, a ver si te puedo orientar de mejor manera, ya que mis conocimientos sobre electrónica son casi nulos.
De todos modos, muy agracedido por tu pronta respuesta
Bueno si eres más especifico con el sitio donde dices que golpeaste, te seré yo más especifico, para poderte dar una solución, intenta lo de la foto, y veremos que hacer
Nuevamente gracias por la respuesta, otra vez volvió a fallar pero esta vez no hizo falta desmontar nada, simplemente con un golpecito en la carcasa, parado de frente al tv, del lado izquierdo, volvió a funcionar, habrá algún cable que lleva corriente mal soldado. ¿Tienes un esquema de este modelo para que yo te diga donde estuve metiendo mano? Gracias de nuevo
Ya te dije en otra ocasión que si me dices el chasis que es, busco el esquema, no puedo verlo por modelo, el nombre del chasis suele estar en la tapadera y empieza con las siglas CUCXXXX, donde XXXX es un numero, ese numero es el que me hace falta para saber de que esquema debo mirar, aunque creo que con el esquema no vas a lograr nada, es una avería en la que hay que usar la vista para ver el defecto, cuando te falle de nuevo ve aislando las zonas donde das los golpes hasta dar con el lugar donde reacciona claramente.
Por los síntomas que me comentas, seguro que se trata de alguna soldadura defectuosa
El chasis que me pedís es el CUC200 (en otro televisor de la misma marca en lugar de CUC200 dice FE200)
El lugar donde hago presión es sobre una chapa metálica que esta a la derecha de la entrada de video y audio. En esa chapa que es extraíble se apoya un pieza denominada BU508D y abajo de estos datos dice S9206. Es una pieza con tres puntos de soldadura, que se apoya a esta chapita extraíble y es sujetada a la misma por una pieza metálica que la apriosona. Entre la chapita y esta pieza hay como una pomada blanca.
Aquí es donde logro que el aparato vuelva a funcionar
Gracias por tu paciencia
Bueno el chasis al que haces referencia no se fabrica en Europa, no tengo el esquema, pero bueno con las referencias que me has dado puedo hacerme una idea del problema.
Necesitas un soldador y estaño para soldar.
La pieza que ves denominada BU508D es el transistor de lineas, la pomada blanca a la que haces referencia es una silicona para disipar mejor el calor, bueno, ahí veras un transformador del cual salen dos cables, uno hacia la placa que va alojada en el tubo de imagen y el otro va hacia el tubo y termina en con una ventosa, debes de repasar las soldaduras del transformador, también las de la pieza BU508D, luego más a la izquierda veras un conector con cuatro cables que van también hacia el tubo de imagen, pero que van soldados a las bobinas que lleva alojadas en el cuello del tubo, repasa las soldaduras de este conector en la parte de la placa general, luego observa bien el resto de las soldaduras, debeben de ser compactas y no deben tener cerco, cuando repases las soldaduras, asegurate que no se corre el estaño hacia las otras soldaduras, de ser así harías un cortocircuito, pon especial cuidado, ya que es la primera vez que vas a usar un soldador de estaño (supongo), las soldaduras fundelas bien y aplicales un poco de estaño a la vez que las fundes, pero no en exceso, no bebe de quedar bolas, sino una soldadura bien definida, fujate en las que están bien y porocura aproximarte a su forma.
Ten paciencia que seguro que la reparas.
Haz una revisión general de las soldaduras y no dudes en repasar las que te parezcan sospechosas, sobre todo la zona en la que se encuentra el transformador que he citado, ese es el que llamáis vosotros los argentinos Flyback, aquí los llamamos transformador de lineas o Split Diode.
Bueno espero que con esta mini clase de soldadura seas capaz de repararla.
Te agradezco nuevamente tu paciencia, por suerte tengo los materiales para soldar y de hecho los estrene reparando el control remoto de la alarma del automóvil. Digamos que me las rebusco bastante bien con el tema.
Si la pieza BU508D esuviese dañada, es
Muy costosa, como ya sabrás en Argentina estamos de mal en peor, antes se tiraba todo, era más barato comprarlo nuevo que repararlo, ahora volvimos a la época de atarlo todo con alambres.
Te agradezco nuevamente, y cierro la pregunta ni bien pruebe esto.
Gracias Solobrio
Hola Solobrio, hice lo que me dijiste, repase las soldaduras del transistor de lineas y verifique el estado de las otras pero la única manera de que funcione es presionando esa chapita sobre la cual se apoya dicha pieza.
¿Sera la falta de esa silicona casi no tiene nada?
¿Habrá qué reemplazar el transistor de lineas?
A la espera de tus directivas, te saludo nuevamente
Tranquilo, no tienes que sustituir el transistor, si estuviese mal, no funcionaria nunca, ¿y en caso que tuvieses que sustituirlo solo vale 2? (2 $ usa), salvo que alguna de las tres patas que lleve este rota y haga mal contacto, el transistor esta bien, en cuanto a la silicona, seguro que tiene suficiente, no te preocupes por eso, repasa las soldaduras del propio chasis, como veras van soldadas a la placa por varios sitios, con el tiempo y la dilatación se suelen abrir.
INSISTO, se trata de alguna soldadura defectuosa, que no llegues a verla es otra cosa, pero apostaría lo que fuera que son falsos contactos debido a soldaduras defectuosas o recalentadas, ten paciencia a la hora de mirarlas, si alguna pieza estuviera mal, no funcionaria el aparato.
Gracias por tu pronta asistencia, según leí en alguna de tus respuestas hablas de reemplazar los capacitores del primario y del secundario del flyback porque se descargan, sera eso, y cuales son, ¿son las piezas cerámicas de color celeste?
Gracias por todo
En tu caso no tienes que cambiar nada, solo encontrar el falso contacto.
Yo en ningún momento he hablado de piezas cerámicas de color celeste.
Cuando fallan los capacitores, el tv falla en frio y no le afectan los golpes y presiones.
Hola otra vez.
Cuando hablaba de los capacitores del primario o secundario lo había leído en una respuesta que le diste a otra persona.
Ahora lamentablemente ya no encuentro lugar donde presionar para que vuelva a funcionar. Solo queda como en stand by.
¿Se pudo haber quemado algo de tanto forzar el funcionamiento a base de presiones o golpecitos?
Gracias por tu tremenda paciencia
Un saludo.
Si estuvieras en Argentina hoy por hoy que todo el mundo arregla y no compra, te llenarías de plata, y mucho más por tu sinceridad. Acá la mayoría de los técnicos busca sacar ventaja.
Pues es una lastima que ya no te funcione, aunque para un técnico es mejor que falle del todo así se puede encontrar mejor el fallo, pero en tu lugar no es nada bueno, la verdad es que ya no se que decirte, puesto que necesitaría saber las tensiones que hay en ciertas partes del TV para determinar la avería.
Mira las tres patas del transistor BU508D a ver si no estar alguna rota desde la propia pieza, entre el transistor y la chapa metálica donde va puesto hay silicona y un aislante de mica para evitar cortocircuitos, mira con cuidado si esta mica esta perforada o rota pues si es así hay un crtocircuito y no arrancaría, fíjate bien que esta mica hace de aislante entre la el cuerpo del transistor y la placa metálica, si la quitas para mirarla debes de dejarla de igual manera, que no haya contacto directo entre el transistor y el disipador o radiador, que es la placa metálica a la que esta sujeto.
Bueno, vete cerrando las respuestas o sino la pantalla se hará eterna para leerla, aunque tengas que hacer de nuevo preguntas, ve cerrándolas y puntuando (si quieres)
Respondiendo a la pregunta de los condensadores, estas piezas están compuestas de una lamina metálica enrollada con un aislante y todo ello bañado con un producto que llamamamos electrolito, pues bien, ese electrolito por efecto del tiempo y del calor llega a secarse, y con ello piede la capacidad del condensador, sobre todo en frio, aplicándole calor vuelve a coger capacidad, es un método que yo uso para determinar que condensadores están defectuosos.
Bueno ya nada más, Un saludo y no se te olvide ir cerrando respuestas.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas