Tv philips modelo 21gx2865//77t

Soy de argentina, tengo este tv el cual no tiene imagen pero si sonido. El flayback esta bien y le cambie el zócalo de la placa de video de antras del TRC y sigue igual quisiera por favor que me orientes en la solución de esta falla desde ya
4

4 respuestas

Respuesta
1
Tienes que darme cierta información para orientarte, por ejemplo: ¿La fuente esta funcionando? ¿Entrega el voltaje nominal? ¿Esta funcionando el microprocesador?, ¿Llega la orden del micro la oscilador? ¿Esta funcionando la etapa de oscilador horizontal? ¿Se esta protegiendo el tv?,... es decir, ¿prende un instante y se apaga? Contestame todo esto a ver si puedo ayudarte.
Ok, ya con esto tenemos bastante información para seguir adelante, quiere decir que la fuente funciona, el microprocesador funciona y seguramente el oscilador horizontal también, ya que alguna de las tensiones del sintonizador debe venir del Fly-Back. Para que tengas imagen se necesitan varias condiciones que son las que debes revisar ahora:
1.- Que tengas alto voltaje en la pantalla. Esto lo verificas cuando apagues el TV (APAGADO... MUCHO CUIDADO)haces un corto a tierra desde el ánodo de la pantalla con un destornillador y un caimán (cable con clip) y verificas si salta la chispa.
2.- Debes tener tensión en el filamento. Esto debes medirlo con un tester de aguja (no uses un multímetro digital) en los pines de la tarjeta del CRT correspondiente al filamento, generalmente H1 y H2 o H y tierra con el tester en voltaje AC.
3.- Debes tener tensión de screen, esto lo mides con un tester que pueda medir tensiones hasta de 1000V para que no se te dañe, generalmente el pin en la tarjeta CRT esta identificado con G o G2.
4.- Debes tener alimentación en los transistores o IC de salida de video, esta tensión esta alrededor de 180 a 200VDC.
5.- Por ultimo, lo que no es tan fácil de verificar si no tienes un osciloscopio, es que debes tener señal de video en la base de los transistores o la entrada del IC de video según sea el caso en tu TV. Acá si vas a necesitar un osciloscopio, pues no se de otra manera para verificar si hay señal.
Perdona que te especifique tan detalladamente los pasos a seguir pero es que no se cual es tu nivel de experiencia. Haz estas mediciones y me avisas.
La fuente funciona, tengo bien los voltajes de la misma el TV, yo le pongo la antena y tiene sonido puedo cambiar de canal y subir o bajar el volumen, no se apaga en ningún momento pero nunca viene la imagen. Te cuento por otro lado que cuando me lo trajeron tenia en corto el TR de fuente (6n60)y por esta causa se abrió una R fusible luego de solucioner esto tengo esa falla que decribo al principio
Sabes, note que la pantalla esta marcada tiene marcado arriba el lugar donde aparece el canal y abajo pareciera que esta marcada la hora (apagado o encendido es lo mismo porque es marca que esta en la pantalla) por esto vi que el flyback tenia el screen al máximo existe la posibilidad que se haya cortado algún filamento sino decime por favor porque solo tengo tester digital para hacer la medición de voltajes que me dijiste, muchas gracias.
Lo de la marca es la impresión que deja en el fósforo de la pantalla una imagen fija durante largo periodos de tiempo, en tu caso el logo o numero del canal y la hora. Esto es un "desgaste" normal por llamarlo de alguna manera, pero no debería afectar para que no te salga imagen. Lo del screen quizás haya sido que llevaron el TV a alguna otra persona y al ver que no había imagen subió el control de screen (es lo que yo hubiera hecho también). Has una prueba básica, toma una resistencia de 4,7K y cortocircuita brevemente alguno de los cátodos de la pantalla (R, G, B) a tierra a través de esta resistencia, si la pantalla esta buena deberá encenderse totalmente del color del cátodo que estas cortocircuitando y aparecer unas finas rayas blancas de retrazo. Haz esto y notificame de los resultados.
Desde ya te agradezco tu paciencia encontré un Ren lugar de una bobina en la placa de video que iba a uno de los filamentos saque la R hice un puente y anda perfecto muchas gracias por tu ayuda
Respuesta
1
Fíjate las bobinas que se encuentran cerca del flyback son parecidas a las resistencias y de 2w que por más que marque continuidad cambialos
Respuesta
1
¿Te fijaste si tenés alta en el tubo, y filamento?
Respuesta
1
Dale un poco de ganancia al control del Screen
si te da brillo tienes que checar la secc. De Video
si no te da brillo checa si prende el filamento del cinescopio si no prende checa las lineas de alimentación del filamento
saludos
gpf... :)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas