Daniel Espino

Daniel Espino

Cuando sientas que no puedes seguir, da 3 pasos más...
 54,3K puntos  Ciudad de México, México @danielespino2 desde - visto

Actividad pública reciente

Ha respondido en y en 2 temas más

¿Cómo extraer una fórmula financiera?

Con un solo despeje queda:
Ha respondido en y en 3 temas más

¿Es ilegal piratear consolas PS3 a terceros y ganar dinero con ello?

Por supuesto que es ilegal, si leyeras los términos y condiciones de los productos que obtienes te darías un poco mas de cuenta, básicamente en todos los juegos y consolas, existe una regla en donde prohíbe estrictamente la modificación y copias de...
Ha respondido en y en 2 temas más

Proteger/desproteger libro Excel con código VBA

Tu pregunta tiene 2 temas ja ja ActiveWorkbook. Save Sheets("Hoja1").Protect Password="hola" Sheets("Hoja1"). UnProtect Password="hola" La primera línea es para guardar los cambios Y la segunda y tercer línea son para bloquear y desbloquear las hojas.
Ha respondido en

Saludos , Tengo la necesidad de comprobar dos columnas en dos hojas de un libro excel

Intenta así: Sub Copiar() Set h1 = Sheets("Hoja1") Set h2 = Sheets("Hoja2") u = h1.Cells(Rows.Count, 1).End(xlUp).Row For i = 2 To u If h1.Cells(i, 1) = h2.Cells(i, 1) Then h1.Cells(i, 6) = h2.Cells(i, 2) h1.Cells(i, 7) = h2.Cells(i, 3) h1.Cells(i,...
Ha respondido en

Como puedo obtener suma condicionada a dos desplegables en excel

No le entiendo a tu pregunta si lo que quieres es sumar las dos columnas basta con algo así: =SUMA(Hoja1!A:A,Hoja1!G:G) En este caso te sumará las columnas A y G de la Hoja 1.
Ha respondido en

¿Como consigo que al escribir un número en una celda, en la siguiente me salga el texto que yo quiero?

No estoy muy seguro de haberte entendido pues no explicas casi nada. Pero supongo que esto es lo que quieres: Como vez necesitamos tener los datos que queremos automatizar que son los datos en el rango a1:b6. Posteriormente en otro lado en la celda...
Ha respondido en

Apoyo con fórmula vba excel

El problema es que la gran mayoria tiene como referencia "ActiveCell", por lo que una celda de una hoja oculta no se puede ocultar por eso no te arroja datos. En lugar de cambiar toda la macro yo te recomendaria agregar: Sheets("Hoja2"). Visible =...
Ha respondido en y en 3 temas más

Como puedo obtener datos en un TextBox de una base de datos al seleccionar un codigo de un ListBox, son varios TextBox.

Como ejemplo te dejo esto: Private Sub ComboBox1_Change() Set h = Sheets("VADEMECUM") Set b = h.Columns("A").Find(ComboBox1.Value, LookAt:=xlWhole) If Not b Is Nothing Then TextBox1.Value = h.Cells(b.Row, "B") TextBox2.Value = h.Cells(b.Row, "C")...
Ha respondido en y en 1 temas más

Buscarv fechas y horas en excel

Es debido a que buscarv solo devuelve valores a la derecha del valor buscado, como en tu tabla los valores a buscar están en la ultima columna al no encontrar nada te devuelve el error, puedes modificar tu tabla para que tus valores a buscar estén a...
Ha respondido en

¿Cómo debo escribir una ruta variable en una fórmula para que funcione?

Siempre que uses valores de variables para convertirla en cadena para usarlas en otra formula hay que usar indirecto: =indirecto("C:\"&A1&"\"&A2&"\"&A3&".xlsx")
Ha respondido en

Como hacer esta formula de suma

Suponiendo que tu total de movimientos está en A1 quedaría así: =SI(A1>=11,((A1-10)*150)+2000,(A1*100)+1000)
Ha respondido en y en 1 temas más

Como simplificar el siguiente codigo VBA

Intenta así: Set bd = Sheets("BD") Set reg = Sheets("REGISTRO") BD.Range("A2").EntireRow.Insert bd.Range("A2").Value = reg.range("B4") bd.Range("B2").Value = reg.range("B6") bd.Range("C2").Value = reg.range("B8") Sheets("REGISTRO"). Select
Ha respondido en

Se puede definir el tamaño de una columna, dependiendo de los valores introducidas en otras?

Que yo sepa excel no maneja medidas de centímetros mas que para que tu calcules mas o menos tu impresión, todas las medidas son en pixeles, pero puedes calcularlo algo así: Sub Macro1() c = Format((Range("A1") + Range("B1")) / 2, "00.00")...
Ha respondido en

Eliminar caracteres repetitivos en columna

Usa algo asi: =EXTRAE(A1, 4, LARGO(A1)) Al ser siempre 3 caracteres de inicio (ES.) Empezamos a extraer desde el carácter 4 al final.
Ha respondido en y en 1 temas más

Macro para manejar operaciones matemáticas

Intenta así: Sub operacion() u = Cells(Rows.Count, 1).End(xlUp).Row For i = 2 To u v1 = Cells(i + 1, 1) v2 = Cells(i, 2) Cells(i + 1, 4) = (v1 - v2) * 7 If ((v1 - v2) * 7) <= 0 Then Cells(i + 1, 4) = "" End If Next End Sub
Ha respondido en

Fórmula buscarv en Excel, no me reconoce todas las ref. Que tengo (500) es un inventario de una tienda

La formula esta bien hecha solo algunas observaciones: ->Revisa que tus datos de origen no tengan espacios de más ya que al hacer una búsqueda exacta si tu buscas un numero sin espacios al no ser exacta te marca error. ->Si tus referencias son 020 y...

Experiencia

Humano común

Trabajo

  • por ahí
    Analista , actualmente

Educación

  • x
    administración