Asignar porcentaje de acuerdo a cierto precio

Quiero que en una ceda de excel me asigne un porcentaje dependiendo e precio del producto

Por ejemplo si el producto cuesta entre 1 y 499 pesos me asigne e 20%, si el producto me cuesta de 500 a 999 me asigne e 18%, y si el producto cuesta de 1000 a 1499 asigne e 16%, y si e producto cuesta 1500 a 2000 se e asigne el 14%.

2 respuestas

Respuesta
2

Otra opción:

=SI(A1<500,"20%",SI(A1<1000,"18%",SI(A1<1500,"16%",SI(A1<=2000,"14%"))))
Respuesta
1

¿Supongo qué quieres algo como esto no?

=SI(Y(A1>=1,A1<=499),"20%",SI(Y(A1>=500,A1<=999),"18%",SI(Y(A1>=1000,A1<=1499),"16%",SI(Y(A1>=1500,A1<=2000),"14%"))))

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas