Armando Esteban Brito

Armando Esteban Brito

 4.875 puntos  Laos @armandoestebanbrito desde - visto
Preguntar

Preguntas esperando respuesta

Actividad pública reciente

Ha respondido en y en 2 temas más

Pasar 2 parámetros y buscar resultados en 4 columnas de una tabla (Excel con o sin VBA)

El 11.3 que ingresas se compara con el promedio min y max que está en. ¿La tabla?
Ha respondido en y en 2 temas más

Como seria la fórmula en excel de contar en una tabla la cantidad de veces que hay si y no. Con subtotales

Una alternativa a lo que estas buscando, crear una columna auxiliar para detectar el valor SI y luego aplicar subtotal
Ha respondido en

Como cambiar punto por coma en un número entero

Buscar y reemplazar de la pestaña Inicio
Ha valorado "Excelente" la respuesta

Mostrar valor según celda activa

respondió: ¿La macro que tiene no funciona?
Ha valorado "Excelente" la respuesta

Eliminar Cero de una división porcentaje

respondió: Si lo que querés hacer es que no haga esa cuenta si cualquiera de los valores es cero, entonces podrías usar =SI(O(C11=0;B11=0);"";C11/B11) Salu2
Ha respondido en

Extraer por la derecha Numero identificación

=espacios(derecha(O780;largo(O780)-hallar("-";O780))) Prueba con esa fórmula
Ha respondido en y en 2 temas más

Macro que al seleccionar celda también seleccione la fila de la tabla.

Sera eso lo que necesitas dependiendo de la fila es la selección
Ha respondido en

¿Cómo puedo tener todos los valores agrupados en una sola columna (o dos)?

Podrías subir una foto de lo que necesitas
Ha respondido en y en 2 temas más

Eliminar filas con condición en excel

Prueba con este código
Ha respondido en y en 2 temas más

Macro para traer datos de varias hojas con condición

Podrías subir una foto de lo que quieres
Ha respondido en

Como comparar dos tablas Excel pero con coincidencia en dos columnas a la vez

Deberías crear una clave concatenando ambos valores y realizar la búsqueda
Ha respondido en y en 2 temas más

Macro para mostrar hoja especifica en excel

Dim hoja As Worksheet For Each hoja In ActiveWorkbook.Worksheets If hoja.Name <> "INTEGRANTES" Then hoja.Visible = False End If Next hoja Este procedimiento oculta todas las hojas excepto la hoja integrantes
Ha respondido en y en 2 temas más

Copiar desde un rango hasta otro, pero solo celdas activas.

para obtener la ultima fila con dato coloca Fila= range("I"&rows.count).end(xlup).row Y eso lo incorporas a tu rango