Armando Esteban Brito

Armando Esteban Brito

 5.725 puntos  Laos @armandoestebanbrito desde - visto
Preguntar

Preguntas esperando respuesta

Actividad pública reciente

Ha respondido en

Como contar filas con filtro

Prueba con la función subtotales
Voto positivo a la respuesta

Concatenar dos o más variables con ceros a la izquierda

respondió: Prueba lo siguiente: Sub test() Dim mes As Long Dim numero As Long Dim nvaVariable As String ' mes = 2 numero = 1 nvaVariable = Format(mes, "00") & Format(numero, "0000") MsgBox nvaVariable End Sub
Ha valorado "Excelente" la respuesta

Comparar valores de dos columnas

respondió: Utiliza la siguiente fórmula en la celda C2 y copia hacia abajo: =SI.ERROR(BUSCARV("*"&B2&"*",E:E,1,0),SI.ERROR(BUSCARV("*"&IZQUIERDA(B2,ENCONTRAR(" ",B2&" ")-1)&"*",E:E,1,0),"")) Nota: si utilizas punto y como ( ; ) como separador de argumentos,...
Ha valorado "Buena" la respuesta

Como extraer el país en una columna

respondió: Debes escribir esta fórmula: =BUSCARV("."&DERECHA(E2;2);$U$1:$V$11;2;FALSO)
Ha preguntado en el tema en y en 1 temas más

Macro que cruce dos hojas

Dante recurro a ti si me ayudar con una macro donde mi idea es que al ingresar una factura en la columna A de la hoja1 revise si existe en la hoja2 y si es mande una alerta indicando la duplicidad.
Sin respuestas
Ha preguntado en el tema en y en 1 temas más

Cruzar dos hoja con macros

Elsa recurro a ti si me podrías ayudar con una macro donde mi idea es que al ingresar una factura en la columna A de la hoja1 revise si existe en la hoja2 y si es así mande una alerta indicando la duplicidad.
Sin respuestas
Ha empezado a seguir a
Ha respondido en y en 2 temas más

Pasar 2 parámetros y buscar resultados en 4 columnas de una tabla (Excel con o sin VBA)

El 11.3 que ingresas se compara con el promedio min y max que está en. ¿La tabla?
Ha respondido en y en 2 temas más

Como seria la fórmula en excel de contar en una tabla la cantidad de veces que hay si y no. Con subtotales

Una alternativa a lo que estas buscando, crear una columna auxiliar para detectar el valor SI y luego aplicar subtotal
Ha respondido en

Como cambiar punto por coma en un número entero

Buscar y reemplazar de la pestaña Inicio
Ha valorado "Excelente" la respuesta

Mostrar valor según celda activa

respondió: ¿La macro que tiene no funciona?