David Plaza

David Plaza

3ds max, vray, rayfire, etc
 1.600 puntos  Chile @viivanco desde - visto

Actividad pública reciente

Ha respondido en y en 2 temas más

Excel Macro VBA importar xml a excel

Agrega esta opción a esta línea: Set Book = Workbooks.OpenXML(FilePath, LoadOption:=2) 'Asi también se puede escribir: 'Set Book = Workbooks.OpenXML(FilePath, LoadOption:=xlXmlLoadImportToList) En la ayuda de Excel aparece esto: Specifies how Excel...
Voto positivo a la respuesta

Error VLookup por usar Application.Calculation = xlCalculationManual?

respondió: Una función en VBA no es como una función en otros programas. Debe ser usada para generar un resultado en base a los argumentos transferidos a los parámetros. La sintaxis debería se algo como: Función Hipotenusa(a as Double, b as Double) as Double...
Ha respondido en

Como arreglar el error Desbordamiento BuscarV

Revisa que tengas el ultimo service pack, ya que en una versión de excel cambiaron por otro nombre el BUSCARV y con eso se solucionó. Además y como dice el compañero, debes mostrar la fórmula para ver si estas tomando bien los datos, o bien si estas...
Ha respondido en

Editar planilla Excel en Excel365 Mac

Excel para mac no tiene todos los complementos. Por eso es que es mejor utilizar la version online de excel. Prueba con eso.
Ha respondido en y en 2 temas más

Condicion matematica en codigo excel

Este código VBA lo asignas a un botón. Primero debes seleccionar el rango de números,( puede haber espacios o letras, no importa, solo toma los números, pueden tener decimales también. Sub promedio() '@dj.vivanco 05-08-2020 'Este código es para sumar...
Ha respondido en y en 2 temas más

Problemas con error al importar datos de otro libro VBA

Lo primero es que debes dimensionar los h1: Dim h1 as worksheet, h2 as worksheet Etc.
Ha respondido en

Fórmulas en encabezados hojas excel

Puedes escribir en la hoja 2 en la celda A1 una fórmula, es decir, escribes signo = luego seleccionas la hoja 1 con un clic y otro clic a la celda A1, presionas Enter y listo. Debes hacer lo mismo con la hoja 3.
Ha respondido en y en 1 temas más

Macros que no me funcionan

Hice la prueba en otro pc con excel 2007 y si voy a guardar como si me lo permite. El código generado en ambas (otra con vrsion 2016) son exactamente iguales. Creo que debes revisar si tienes el service pack 3 de excel 2007 ( así lo tengo yo). Aquí...
Ha respondido en y en 2 temas más

Sumar datos por meses en nueva hoja

Para eso debes usar una tabla dinámica.
Ha respondido en y en 2 temas más

No se puede pegar el control. Nombre ambiguo

Antes de seguir copiando debes revisar el nombre de todos los textbox que hayas creado. Nombre ambiguo significa que ya existe ese nombre.
Ha respondido en

Como extraer el país en una columna

Debes escribir esta fórmula: =BUSCARV("."&DERECHA(E2;2);$U$1:$V$11;2;FALSO)
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha cambiado su perfil.
  • Nombre completo: David Plaza.
Ha empezado a seguir el tema

Experiencia

3ds max, vray, rayfire, etc.
Espero poder ayudarlos.
See you.