Excel: tengo lista con nombres de personas quiero saber el género

Me piden agregar una columna para el género o sexo de las personas, pero no tengo ningún dato más que el que conozco de los nombres terminados en "A" son mujeres, terminados en "O" son hombres. Así podría utuilizar una función "SI" condicional; si termina en "O" entonces pon "MASCULINO"; si termina en "A", entonces pon "FEMENINO"; aunque no se cumple para todos los nombres. Tal vez necesite una BD con nombres que ya incluya cuales son para hombres y cuales son para mujeres. Cualquier ayuda será bienvenida.

1

1 respuesta

Respuesta
1

La fórmula podría ayudar para encontrar los que terminan en A o en O, pero para el resto de las terminaciones tendrías que hacerlo una por una, la fórmula es esta, suponiendo que tu nombre está en la celda A2

=SI(DERECHA(A2,1)="A","Femenino",SI(DERECHA(A2,1)="O","Masculino",""))

Cuando no es A y no es O , te pone blanco.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas