Desinstale la unidad de cd samsung sc-152a de mi ordenador y al instalársela de nuevo no la reconoce

Desinstale la unidad de cd de mi computadora para llevarla a limpiar y al instalársela de nuevo ya no me la reconoce, al iniciar sesión decía que no reconocía a samsung o que estaba deshabilitado, bueno eso la lo compuse pero de todos modos siguie sin reconocer en si la unidad, ya le descargue el controlador de nuevo y nada también al iniciar después de leer dice que drive no itapi no es compatible y me da un f1 para ver el resumen y seguir abriendo el windows mi unidad de cd es una samsung sc-152a
1

1 respuesta

Respuesta
1
Ufff, puede ser por muchas cosas. Bien, lo primero: No te recomiendo que saques el lector de CD para limpiarlo. No solo con lectores, sino con todo tipo de lectores o grabadoras de CD o DVD. Cuanto menos se toquen mejor, ya que el cabezal laser es muy sensible y es fácil dañarlo con cualquier golpe accidental. Respecto al polvo, es mejor no tocarlo, ya que el polvo se suele acumular en las zonas internas donde no hay movimiento, y ese polvo no suele afectar a su funcionamiento. Sobre las zonas "delicadas", si se usa a menudo, no se suele acumular polvo debido a la corriente de aire que provoca el propio CD o DVD al girar. Lo recomendable para limpiarlo es usar un simple CD limpiador para limpiar la lente. El componente más delicado.
Respecto a tu problema: puede ser debido a varias razones, aunque por experiencia, cuando un lector de CD aparece con nombre raro (incluso con símbolos) o no es bien detectado, es debido a una mala conexión. Haz varias cosas: comprueba que el cable IDE está bien conectado (el PIN1 del cable con el PIN1 del lector y no con el 40, y lo mismo en el lado de la placa). Si con esto sigue sin funcionar, comprueba que no haya ninguna patilla doblada en ninguno de los conectores. Si hay alguno doblado, depende: si está poco doblado, ponlo recto con mucho cuidado. Si está muy doblado, es fácil que se parta.
Si todo esto está bien, vuelve a conectar el cable IDE y apriétalo fuertemente tanto en el lado de la placa como en el lector de CD.
Si todo esto no te funciona, dímelo y intentamos más pruebas, ¿de acuerdo?
Gracias por contestarme
Mi eso que me propusiste ya lo hice pero sigue igual, me imagino que el problema es de el controlador o uno de los programas que hacen funcionar el cd solo meciona que el drive no funciona y no reconoce los iconos de hecho ya no aparece el icono de D: valla para mi maquina no existe masque C y A y ya intente instalarle el hardware pero me dice que no existe en la lista el controlador necesario lo intente bajar del cd de controladores de la tarjeta pero no me lo reconoce y la verdad esto ya escapa de mis manos tengo otras computadoras con unidades parecidas y ahí si se ve el controlador, lo que no entiendo también es que como al quitarlo del cpu borro los controladores si se suponía que nada más se trataba de quitarlo y ya
Bueno gracias y espero tu respuesta ojala y puedas encontrar una solución para mi.
Bien, vamos a ver...
En primer lugar, una recomendación para el futuro: cuando quieras quitar cualquier componente de tu ordenador, no hace falta que lo deshabilites. Lo que sí es importante es que lo quites con el ordenador apagado, pero no hay que deshabilitarlo. Cada vez que arrancas, Windows comprueba si todo lo que tenía antes sigue ahí, y además comprueba si hay algo nuevo. En caso de que falte algo, lo hace desaparecer, como si nunca lo hubieras tenido. Luego, cuando lo quieras volver a conectar, simplemente vuelves a conectar el dispositivo (con el ordenador apagado, por supuesto) y cuando vuelvas a arrancar, volverás a tener todo automáticamente como antes. Si algo te falla haciéndolo así, seguro que es porque hay algo mal conectado.
Bueno, pues aparte del consejo, por lo que dices me da la impresión de que el fallo no es de Windows. Más que nada porque en tu primer mensaje, dices que al arrancar te dice "Drive no Atapi compatible"y que pulses F1. Si esto es así, te aseguro que no es problema de Windows, sino de algo "físico", ya que este aviso se produce antes de que cargue Windows. Comprueba otra cosa que se me olvidó en el otro mensaje: ¿El cable IDE está conectado también al disco duro? ¿O es un cable independiente? Si es un cable compartido, tienes que comprobar que el CDROM esté en la posición "Slave" y si es un cable completamente independiente hasta la placa base, tienes que ponerlo como Master. ¿Dónde se configura eso? Pues saca fuera el lector de CD y mira en la parte de atrás, al lado de donde se conecta el cable IDE. Verás un trocito pequeño de plástico y alrededor unos "pines" (patillas metálicas pequeñas). Encima, debajo, o cerca (depende del fabricante), verás algo escrito indicando la posición en la que tienes que poner ese "plastiquito" (llamado "jumper") para el modo correcto. Habitualmente para ponerlo como Slave (o Esclavo), hay que puentear los dos pines centrales con el "plastiquito" (jumper), y para Master (o Maestro) los dos de uno de los lados, no recuerdo cual. La tercera posición es Cable Select, pero no te recomiendo que la pongas, no suele funcionar. Un truco: normalmente los nombres de las 3 posiciones vienen abreviados de la siguiente forma:
Master: MS
Slave: SL
Cable Select: CS
Bueno, espero que con esto nos vayamos acercando al origen de tu problema. Suerte y ánimo, que al final lo conseguirás!
Gracias de nuevo.
Perdona que njo te haya respondido antes pero estuve ocupado,
ya hice todo lo que me recomendaste y la verdad sigue igual.
Pero ahora quisiera cambiar el método, ¿crees qué si formateo la maquina reconozca la unidad después?
La cosa es que si no la reconoce tendría mi maquina sin windows, aquí la ventaja es que tengo red lo malo es que no se como instalar windows desde otra maquina vaya tendría que ejecutarlo con comandos y la verdad no se si funcione o reconoisca la unidad d: de alguna otra maquina.
¿Crees qué funcione?
¿En dado caso me guiarías de alguna forma para que pueda instalar windows desde otra maquina?
Bueno eso es todo por el momento y nuevamente gracias
Sinceramente no creo que sea la solución formatear. De todas formas hay una prueba muy sencilla que hacer:
1.- Asegúrate de que en la BIOS tienes configurada la opción de arrancar desde CD (pulsando la tecla Supr nada más encender el ordenador, durante el chequeo inicial de memoria que hace). Por lo general lo que pone es "First Boot Device (Primer dispositivo de arranque)", "Second Boot Device (Segundo dispositivo de arranque)" etc. Bien, pues tienes que poner en "First Boot Device" CDROM, y como segundo HDD0. Esto es importante. Estas opciones se encuentran normalmente dentro del segundo apartado del menú principal (no recuerdo el nombre).
2.- Una vez que tengas esto, introduce en el lector, el CD del Windows que quieras instalar y pulsa F10 para salir de la BIOS guardando los cambios. El ordenador se reiniciará con el CD de Windows ya insertado en la unidad, y si funciona bien, deberá arrancar el programa de instalación. Si arranca no te asustes, porque no se instala Windows hasta que tú no le dices una serie de parámetros, por lo que el solo hecho de arrancar desde el CD no te va a provocar ningún problema en tu disco duro.
Conclusión: si te arranca desde CD, la unidad funciona y podrás volver a instalar Windows para solucionar tu problema. Si no te arranca, ni se te ocurra formatear, ya que te será imposible volver a instalar Windows, y además aunque lo consiguieras (a través de red), la unidad de CD te seguiría sin funcionar.
Por la conversación que tenemos ya desde hace un tiempo, tengo la sospecha de que a tu unidad le pasa algo físico. Si no consigues arrancar desde CD, te recomendaría que lo llevases a un servicio técnico cualificado y que te cambien la unidad, ya que no son demasiado caras, y así te ahorrarás complicaciones.
De verdad, hazme caso, si no te arranca, ni se te ocurra formatear, porque dejarás el ordenador completamente inutilizado, y las instalaciones por red son muy muy complejas para un usuario medio. Y mucho más complejas si necesitas mi ayuda "a distancia", porque para ese tipo de instalaciones hace falta un driver de la tarjeta de red bajo MSDOS, saber qué tarjeta es específicamente, cómo y desde donde se va a hacer la copia, preparar el otro ordenador para servir la instalación, etc. Bufff. Yo lo he hecho un par de veces y hace mucho tiempo, y de verdad que te desaconsejo totalmente esa opción.
Ok, ya mande a revisión la unidad te aviso cuando me den el resultado gracias.
Ok.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas