Micro ondas teka no calienta

Tengo un microondas teka funciona todo pero no calienta he leído que podían ser varias cosas que podían ser he comprobado fisibles estando bien diodo de alta tensión lo he comprobado poniéndolo en serie con una bombilla y hace tintineo con lo cual creo que esta bien he medido continuidad del filamento del magnetron estando bien y el condensador estando bien mi duda es si el magnetron pueda estar mal aunque me de el filamento me da miedo medir tensiones porque he leído y he visto un video el cual explica que no debería medir tendiones

1

1 Respuesta

0 pts.

Tiene toda la pinta de que esté el magnetrón esté dañado aunque te dé correcta la medida de filamentos (alrededor de 1 Ohm). En el magnetrón jamás hagas medidas de tensión, es extremadamente peligroso ya que la tensión que allí está presente ronda los 5 KV. En cambio sí que puedes medir la tensión que le llega al primario del transformador de alta. Si a este transformador le llegan los 220V y el diodo no está corto ni el condensador está descapacitado entonces el problema solo puede estar en el magnetrón; es una avería bastante común. Porque supongo que fusible de alta tensión no tiene ¿Verdad? (El que está conectado entre el condensador y la salida del transformador)

Si tiene fusible pero da continuidad así que supongo que este este bien en el magnetros es 0 ohmios en el filamento

Haz la medición que te indiqué, que le lleguen los 220V al transformado y de ser así entonces tendrías dañado el magnetrón. Normalmente cuando esto ocurre, al ponerlo en funcionamiento solo se pone ligeramente templado la superficie del magnetrón cuando en realidad debería ponerse bastante caliente.

En el transformador van dos terminales pero dan continuidad entre si vienen de la placa que hay donde entra la tensión donde mido

En la parte inferior izquierda del transformador encontrarás dos terminales, ahí debes tener la tensión cuando lo pongas en funcionamiento. Si mides directamente sobre los terminales del transformador te recomiendo que te asegures de que las puntas de prueba hace bien el contacto ya que estos terminales suelen quedarse bañados por el barniz y evitan que midas correctamente.

Vale pero conectándolo solo a la red o a mayores hay que dar a calentar

Yo siempre lo hago poniendo el horno a calentar porque así descarto otro tipo de avería como puede ser por ejemplo que esté fallando el relé que da alimentación al transformador.

Ya te cuent cuando lo mida y gracias

No hay de qué.

Holaen transformador en los terminales donde vienen los cables uno creo de salida del relé y el otro del mando le llega como mucho 2v el magnetron coge temperatura pero no se si por la bombilla que hay al lado en la placa hay un relé de 24v a 250 v no

Seguramente al transformador le llega la alimentación lo que pasa es que tal y como te comenté anteriormente, debido al barniz que le echan, lo más seguro es que no haga buen contacto con las puntas de prueba. Si el magnetrón se pone mínimamente caliente es porque alimentación le llega, no por la bombilla. Ten en cuenta que hay una corriente de aire provocada por el ventilador de evacuación de calor, por mucho que caliente la bombilla jamás llegaría a provocar que se calentara por ella el magnetrón. Mucho me temo que tienes el magnetrón dañado.

Es el magnetron una preguntre entre los cables que me llegan a la entrada del tranfo hay continuidad

He conseguido nedir 220 v da la entrada así que lo que todo hacia indicar muchas gracias cuando lo cambie te cuento

Ok, pues entonces me mantengo a la espera.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas