C70 no arranca bien

Buenos días, tengo un c70 coupe año 2000 2.5 lpt 193 cv aut caja 5v.compre el coche en junio de 2007. Me pusieron batería nueva en el taller. El problema es el siguiente.
ago/2008 se enciende la luz de fallo eléctrico, cuando voy en autovía y le piso un poco, lo meto en la maquina y da el error de "mezcla baja, posible problema a largo plazo" o algo así creo en la maquina bosch era el 247a. Miramos todos los valores y todo ok, me dice el mecánico que es posible que sea de sonda lambda pero que trabaja bien, que puede ser de que con el calor se haya producido el error por sobrecalentamiento en el vano motor. Borramos el error y me dice que lo observe, no cambiamos nada. Sept/2008 me falla al arrancar, mueve bien pero no arranca, y a veces se cala cuando lo arrancas. Otra vez visita al taller, cambio de batería, ¿170?. Me dice que el fallo eléctrico puede venir por ahí. Ago/2009. Otra vez se enciende el chivato de fallo eléctrico. Otra vez a hacer comprobaciones. Todo ok, borramos fallo (mismo fallo). Cambio de paso aceite y listo. Me dicen que puede ser de problemas de gasificación en rampa, que mi coche no tiene retorno y con mucho calor le cuesta arrancar. Sábado 12 sept/2009 cojo la N6, a 140km/h (menos de 3000rpm) ando 80 km con el aire puesto, paro en una gasolinera 10 minutos, echo combustible y falla al arrancar, a la tercera o la cuarta lo consigo. El domingo por la mañana también me falla, por lo que gasificación descartada. Lunes taller me cambian alternador porque dicen que no carga bien (¿500?), miércoles recojo y sigue fallando. Jueves lo llevo, recojo ayer, no encuentran fallo, lo voy a recoger y vualá, no arranca. Sale la flecha del cambio, parece que no reconoce estar en la P y por eso no arranca.
Hoy me han cambiado el captador de encendido, al mecánico le ha fallado también, a mi de moento no, el esta muy reticente a que este fuese el fallo
¿Qué os parece? De que puede ser y ¿creéis qué todo lo cambiado era innecesario y estamos dando palos de ciego?
1

1 Respuesta

2.078.800 pts. Si aparezco como "no disponible", no dejes de preguntar
Yo no creo ni en gasificaciones ni en dada parecido.
Si no arranca, o falta gasolina, o revoluciones de motor.
Gasolina, me extraña.
Revoluciones puede tener pero no entenderlas el calculador por estar el captador de punto muerto superior sucio. Solución, limpiarlo.
Lo de la posición distinta a "P", pienso que ha sido una casualidad.
El cambiar la batería, no se cómo estaba. Posiblemente habría fallado (mala suerte), pero no es el problema del arranque.
¿El alternador no carga bien? No me fío. Es raro, muy raro. Los alternadores de hoy, o van, o no van. (Mala leche).
Resumo: Limpia el captador de PMS y asegúrate de que las bujías que tienes, corresponden a ese tipo de motor.
El captador me lo ahn cambiado el viernes, sin embargo el mecánico me dijo que a el le había fallado después de cambiarlo y que no me cobraba. También me ha cambiado los relés. A mi no me ha fallado aun. Me ha dicho que lo pruebe una temporada y que lo observe
Lo que si noto es que el coche arranca con otra alegría, parce que el motor de arranque va más rapido. Es una sensación mía.
Que opinas
Muchas gracias por tu respuesta
Si va bien, comprueba las bujías porque es posible que le afecte el cambio de temperatura.
Por lo demás, mientras no falle, nada podemos hacer. Bueno, solo rezar.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas