Oscar Andino

Oscar Andino

Autodidacta
 29,6K puntos  Mendoza, Argentina @orandino desde - visto

Preguntas esperando respuesta

Actividad pública reciente

Ha cambiado su perfil.
  • Lema: Autodidacta.
Ha cambiado su perfil.
  • Ha cambiado su experiencia.
Ha cambiado su perfil.
  • Nombre completo: Oscar Andino.
Ha respondido en

Simar si con dos criterios

Si tienes ofiice 2007 utiliza la funcion =SUMAR.SI.CONJUNTO(Condicion1;condicion2;condicion3;rango suma) Si no tienes esta verision debrás utilizar una formual matricial del siguiente tipo:...
Ha respondido en

Indicar si una celda contiene letras.

Lo que se me ocurre es que lo multipliques por 1 si son todos números te dará como resultado el mismo numero si hay alguna letra entre medio te dará un error de valor así que yo emplearía una fórmula de este tipo:...
Ha respondido en

Fórmula condicional

La fórmula tendría que ser así: =SI(C4<10;0,25;SI(Y(C4>=10;C4<20);0,5;SI(Y(C4>=20;C4<30);0,75;SI(Y(C4>=30;C4<40);1;"")))) No olvides de finalizar y puntuar la consulta
Ha respondido en

Obtener la Edad en Excel

Inserta la siguiente fórmula, y te calculará la edad en años y se ira actualizando a medida que pase el tiempo Ten en cuenta que luego de aplicarla debes darle formato numérico sin decimales =SIFECHA(FECHA(C2;B2;A2);HOY();"Y") No olvide de finalizar...
Ha respondido en

Mostrar en una celda el ultimo valor introducido.

Existen dos formas de mostrar el valor de la ultima celda utilizada de una columna especifica. La más simple es cuando las filas están con valores en su totalidad, vale decir que no existen celdas en blanco desde la primera has ta ultima celda de la...
Ha respondido en

Insertar Guion al RUT

Suponiendo que la lista de ejemplo comience en A1 en B1 inserta la siguiente fórmula y colpiala a lo largo de la columna: =SI(ESERROR(HALLAR("-";A1;2));CONCATENAR(EXTRAE(A1;1;LARGO(A1)-1);"-";EXTRAE(A1;LARGO(A1);1));A1) Pruébala y si funciona como lo...
Ha respondido en

Valores repetidos

Prueba aplicando esta fórmula en la columna que quieras arrancando de la fila 2 y luego la copias a toda la selección =SI(CONTAR.SI($A$2:$A$2350;A2)>1;CONCATENAR("El Valor "; A2; " Esta Repetido ";CONTAR.SI($A$2:$A$2350;A2);" Veces");"VALOR UNICO")...
Ha respondido en

Resumen de sumas, con consulta a otras hojas

Suponiendo que tomemos como ejemplo la fila 5 que en B5 sea igual 1 que L5 igual a 2 que M5 igual a 3 y en F 5 btengas el total, la fórmula seria =SI(Y(B5=1;L5=2;M5=3);F5;"") Si funciona como lo deseas puntúa y finaliza
Ha respondido en

¿Fórmula para tomar el día como un valor?

No entiendo como calculas los días tanscurridos. ¿Cómo lo obtienes restando una fecha a la de hoy? Si así fuera, supongamos que tengas en A1 el día de hoy con la función =HOY() y en B1 una fecha anterior por ejemplo 30/11/2009 En C1 ingresa la sig...
Ha respondido en

Sumar con dos condiciones

Utiliza esta fórmula =SUMA((A2:A100=1)*(B2:B100=2)*(C2:C100)) Luego transformala en matricial de la siguiente forma: Una vez escrita te dará error, entonces la editas con F2 y con la fórmula editada presionas CTRL+SHIFT y con estas dos teclas...
Ha respondido en

¿Cómo puedo buscar un valor en dos columnas y me devuelva el valor de esa misma fila en Excel?

El problema esta en que el valor a buscar en la función =BUSCARV() Siempre debe ser el dato de la primera columna del rango a buscar, el caso que planteas y utilizando esa función es imposible realizar la búsqueda por los dos códigos Lo que se me...
Ha respondido en

Encabezado en Excel

Si te aparece blequeada, se me ocurre que deberá ser por que tienes algunas celdas en las filas que vas a repetir que deben estar protegidas. Verificalas y sino, enviame la hoja a [email protected] y le pego una chequeada a ver que esta pasando
Ha respondido en

Error en fórmula

Es que esta mal formulada, debería ser: =SI(DG5="";"";ENTERO(DL6)+SI(DL6-ENTERO(DL6)>=0,5;1;0)) No olvides de finalizar

Experiencia

Todo sobre formulas y funciones NO PROGRAMO MACROS