Conexión router GWH-2501GN-R2 con otro router Aukey AC750 WF-R7

Estoy intentando conectar dos routers, teniendo como router principal el modelo GWH-2501GN-R2

Como secundario tengo un router de Aukey, de esos que se usan como repetidor, punto de acceso o router. El model en concreto es el AC750 WF-R7, y lo tengo configurado como router.

El problema que tengo, es que no coge internet cuando conecto el cable directo del router principal al conector WAN/LAN de AC750 WF-R7

La configuración actual que tengo en el router AUKEY es la siguiente:

La puerta de enlace del router principal es 192.168.1.1, que es la que tengo configurada por defecto en la Gateway del router AUKEY.

La WAN IP Address, la tengo configurada con el valor 192.168.1.101, que entiendo que es la IP que le asigna el router principal al router AUKEY para comunicarse entre ambos routers.

Como dirección "IP Adress" 192.168.10.1, entiendo que es la dirección que se ha de asignar como puerta de enlace a los dispositivos que se conecten al router AUKEY.

Del router principal no tengo ningún filtro de MAC ni cosas similares.

¿Alguien me sugiere algo? Ya he comprobado que el cable sea el correcto, ya que el mismo cable con el que estoy haciendo las pruebas es el del PC principal y funciona correctamente sin problemas.

2 Respuestas

Respuesta
1

I. Hola Dumen, en mi caso tras investigar un poco, no puede encontrar información de primera mano, lo siento, pero de nuevo, quería hacer un llamamiento al experto y compañero Eduardo RedMoon, por si el sí conociera donde se encuentra el conflicto,

Ruego me disculpen ambos. Mucha suerte.

Respuesta
1

adri .., Buenas estimado Adri y Rodri, espero estéis pasando un fin semana tranquilo, y agradezco me toméis en cuenta, para esta consulta.

Ahora bien.

Mirando la configuración del joven, la falla esta en la puerta de enlace/gateway.

Primero, en el enrutador maestro/principal, debería tener esta configuración:

PuertaWAN: DHCP Automatico

IP Router: 192.168.1.1

Puerta Enlace: 192.168.1.1

RangoDHCP: 192.168.1.2 hasta 192.168.1.49

SERVIDOR DNS1: 192.168.1.1

Luego, en el enrutador esclavo/secundario, debería tener esta configuracion:

PuertaWan: Desactivado

Activar ModoPuente/Bridge PointAccess

En zona LAN:

IpRouter: 192.168.1.51

PuertaEnlace:192.168.1.1

RangoDHCP: 192.168.1.52 hasta 192.168.1.99

Servidor DNS1: 192.168.1.1

Servidor DNS2: 192.168.1.51

En zona FIREWALL

Desactivar Firewall

Desactivar Port Forwarding.

Con solo esto ambos enrutadores funcionaran como una sola red, y todos los equipos podrán comunicarse sin problemas. Saludos. .l .l

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas