Horno Teka hc495me se apaga al poco tiempo de estar funcionando

Tengo un Teka hc495me que esta dando problemas desde hace tiempo. Al encenderlo al poco tiempo de estar funcionando se suele apagar, deja de calentar y se apaga la luz interior, y al poco tiempo vuelve a encenderse y sigue calentando pero nunca llega a la máxima temperatura, aunque lo ponga a 250º se suele quedar en 170º.

Hace tiempo llame a un técnico, y me dijo que es problema de termostato. Lo cambio y no se arregló el problema.

Estaba leyendo por aquí que podría ser el conmutador, así que lo he comprado yo en una tienda y lo he cambiado, y el problema sigue pasando.

Al final he tirado la toalla hasta que he visto en otro hilo que alguien ha dado con le problema cambiando el protector térmico ( el klixon).

Así que quería preguntar antes de cambiarlo si este es el problema .

Le he sacado una foto y creo que a simple vista se ve bien. También por si ayuda, he comprobado con detector de voltaje, que este protector cuando el horno se apaga recibe corriente por uno de los lados, y cuando el horno esta funcionando no recibe nada por ningún lado.

Y estas dos piezas son las que ya se han cambiado . 

6 Respuestas

Respuesta
1

Amplio el tema.

Al final he conseguido comprar un nuevo protector térmico (klixon) y lo he cambiado. El klixon es del tipo KSD301 250V 16A 175ºC

Y el horno ha empezado a funcionar correctamente, sin apagarse ni nada, lo he usado un par de veces y todo perfecto.

Al poco tiempo he puesto el horno al máximo y después se ha vuelto a fundir ya que el horno ha vuelto a hacer lo mismo. Así que tendré que pedir otro y volver a cambiarlo.

¿Las altas temperaturas hacen que se funda? ¿Cómo se podria evitar esto?

Respuesta
1

Las piezas de la fotos ya se cambiaron¡?

¿El de la primera foto es el que tienes dudas?

En realidad el termostato se ve bastante mal montado

Así es, el termostato y el conmutador ya están cambiados.

La duda es si el problema es el protector térmico (la primera foto)

¿Qué has visto del termostato que este mal montado? ¿Algún conector mal conectado o cruzado?

Me refiero que esta un poco levantado de la chapa

Debería hacer una prueba y cuando se apague el horno checar continuidad en ese termostato y ver si esta abierto

Respuesta
1

Cyborg, estoy teniendo el mismo problema, que tú (he cambiado el klixon y sigue igual) . He sacado el horno del encastre, y en estas condiciones no se apaga, pero al meterlo dentro del hueco, si. ¿Has podido solucionarlo? ¿Debo cambiar el termostato?

Hola. No he podido solucionarlo, iba a cambiar el protector térmico pero con el confinamiento al final no lo pude hacer. A ver si puedo conseguirlo y lo cambio. 

He probado lo que dices sacarlo fuera del hueco y se sigue apagando igual. 

He cambiado el termostato, y se ha solucionado mi problema. Compré un reloj de temperatura de horno, para comprobar previamente... Hasta la fecha, todo ok.

Respuesta

Ese es un termostato de seguridad que desconecta el horno cuando llega a la temperatura para la que esta tarado en caso de romperse en termostato regulador, para evitar un posible incendio.

Por lo que dices esta roto y a simple vista parece que no esta bien colocado. Prueba a juntar los dos terminales faston (con todas las precauciones) y a ver si sube a la temperatura programada.

Vamos que es una medida de más de seguridad.

No digo que este roto solo pregunto si este puede ser el origen del problema. Ese protector creo que nadie ha llegado a manipularlo. Debe ser así como venia de fabrica.

Si, puede ser que se haya roto.

Respuesta

Haz un puente al protector térmico, sacando los dos conectores faston del mismo y uniéndolos con cable de cobre apretado con alicate y encinta bien, sin que le de el calor directo y funda el aislante. O puedes simplemente unir los dos extremos con cable de cobre.

Prueba el horno, si funciona, evidentemente es el protector térmico. Hay que cambiarlo.

Por lo que dices, si ya has cambiado el termostato y sigue haciéndolo, tiene todo los números que sea esto.

Respuesta

A mi me pasa lo mismo. Me han pues to toro termostats y nada. Igual.

Lo has solucionado.

Todavía no. Solo me falta cambiar el protector térmico. Cuando pueda y encuentre uno nuevo lo cambio 

Me han cambiado el protector térmico y el horno ya funciona perfectamente.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas