Horno Teka HA 840 se enciende y al poco tiempo se apaga

Tengo este horno y no le he dado mucho uso y ya falla. Hoy no ha habido manera de poder cocinar con el. Al ponerlo en marcha, seleccionar el programa y la temperatura, se ponía en marcha, y al principio, en menos de un segundo se apagaba y dejaba de funcionar. He probado todos los programas y a diferentes temperaturas y siempre pasaba lo mismo. Lo máximo que he conseguido que funcione ha sido unos 8 minutos sin apagarse, subiendo la temperatura a 210 grados y con el ventilador.

Que creéis que se ha averiado, es una reparación cara, no se nada de electrónica y me gustaría que me dijerais si tienen arreglo, si merece la pena arreglarlo y que coste puede tener la reparación.

3 respuestas

Respuesta
2

Seguramente es un condensador dentro de la fuente de alimentación de la placa electrónica. Si te animas a desmontar, medir componentes y cambiar algún condensador, podemos repararlo. Aunque si no tienes herramientas, quizás mejor mirar si es esa placa y buscar recambio por internet.

¡Gracias!

La verdad es que no se donde esta la placa que dices, ni por donde empezar a desmontar.

Con alguna orientación puedo mirar con un poco de tiempo, pero no tengo herramientas para comprobar los condensadores.

Saludos

En la parte de arriba al medio lleva un display y seguramente detrás esta la placa.

Para sacar el horno, abre la puerta y en el marco debería haber 4 tornillos, si los sacas seguramente podrás estirar del horno y ver la parte de arriba, seguramente va tapada con alguna chapa atornillada, desmóntala y debajo estará el display/placa electrónica.

Si te atascas en algún punto, manda fotos y te explico.

Los condensadores con un poco de suerte estarán hinchados y sabremos cuales cambiar sin necesidad de medirlos.

Hola, hoy he abierto el horno y en principio no hay ninguna placa como la que me dijiste en la foto. He hecho fotos, pero no se como las puedo subir.

Mi horno es exactamente como el del video

https://m.youtube.com/watch?v=17quLPvbH4E 

Si estás en el móvil súbelas a una web y nos mandas los links. Desde el pc o tablet, al escribir te sale un recuadro, el primer icono le das. Y sigues las instrucciones.

¡Gracias! 

Seguramente el fallo está en el condensador gris rectangular que pone 1uF o en el redondo que está encima.

Si los cambias seguramente se soluciona.

Te puedo explicar cómo hacerlo, pero mientras puedes puentear lo, ¿puedes hacer una foto de los conectores de la izquierda y de la derecha de la placa? Si puede ser que se vea la parte profunda a ver si hay más cables.

Con lo que veo creo que desenchufado los dos cables de arriba de la placa a la derecha (azules gruesos) y los juntas, debería funcionar. Pero es mejor que me mandes más fotos para estar seguro y no hacer un corto.

Hola, he sacado esta captura del video, ya que un lateral del horno esta muy pegada a la pared y ya me costo mucho desmontarlo ayer solo, y no creo que pueda hacer mejores fotos.

En el video dan la misma explicación que tu para puentear los botones del reloj, pero en el mio, el reloj y todos sus botones, funcionan perfectamente, el horno enciende la luz, para iniciar y en unas décimas de segundo, se apaga.

Prueba de juntar los cables que te he comentado, los dos conectores con los cobles azules gruesos. Que están a la derecha del reloj.

¡Gracias!

Muchísimas gracias, ahora ya se pone en marcha y no se apaga en segundos, aunque se pone al mover las ruedas y no con el reloj. ¿Afecta a todas las funciones del reloj? Subir temperatura rápido, programar el horno, etc. ¿Alguna cosa más que tenga que tener en cuenta ahora que he juntado estos cables?

Te estoy muy agradecido por tu ayuda, y también al otro compañero.

Acabas de anular el relé que activa o corta el paso de corriente del reloj al conmutador, resistencias, ventilador... Por tanto el reloj ya no apagará el horno con un timer. El calentamiento rápido o lento, dependerá de si lo haces con el selector del conmutador o lo haces con el reloj. Todo lo que hagas con el reloj dejo de funcionar. Por eso te recomiendo cambiar esos dos condensadores y quizás el relé, pero saber que cambiar, hay que tener un tester y medir cada pieza. O cambiar los tres por unos 3€

¿Dices qué el reloj vale 100€? Lo ven den en muchos sitios por 40€. Haz está búsqueda:

Reloj horno teka ha840

En Google y busca imágenes. Y verás como se venden la mayoría por 40-50€

¡Gracias!

En esa web que me enviaron tenia ese precio. En este horno todo se controla con el reloj, pero para lo que yo lo uso, ya me va bien, a no ser que me digas que existe algún peligro por tenerlo así.

El único peligro es que no aísles bien el empalme y toque con la chapa del horno pero saltará el diferencial y no funcionará. Y si has empalmado y aislado bien el empalme, no hay ningún problema.

¡Gracias!

Si, lo he aislado bien con cinta aislante, ya que no cabían en una regleta. Y he movido los cables para que no rocen.

Perfecto.

Hola! Reabro este hilo, por que ya no se que hacer. Al poco tiempo de hacer lo que me dijiste, el horno empezó a hacer un zumbido continuo, aunque funcionaba. Después este zumbido ya se hizo más fuerte y continuo, como una campanilla, pero exactamente, y al rato volvía al zumbido más suave. Volví a abrir el horno, repase la conexión, estaba bien, la separe lo máximo que pude del reloj y demás conexiones y le puse aun más cinta aislante. Dejo de hacerlo 2 días y volvió el ruido fuerte. Hoy que tengo tiempo, lo he vuelto a abrir, por que el ruido es muy molesto y siempre hace el de la campanilla, he visto que la cinta aislante esta quemada. La he quitado y la he sustituido por una regleta de conexión, pero sigue haciendo el ruido y el zumbido. ¿Qué crees que puede ser? Gracias por anticipado

Seguramente es el reloj el que te esta haciendo el zumbido, el relé probablemente, ¿por qué no pruebas de desconectar el reloj de la tensión a ver si deja de hacer el ruido?

No se si son los cables rojo y azul de arriba a la izquierda del reloj o los cables rojo y azul del centro, en la parte baja del reloj.

Prueba de desconectarlos pero que no se gunte ni toquen con la carcasa del horno. A ver si deja de hacer ruido y el horno funciona bien.

¡Gracias!

Después de demontarlo otra vez ayer, se ha quedado solo ese zumbido eléctrico continuo, pero bajo, no el alto y tan molesto, que se oye en toda la casa, estilo "zumbador".

Si vuelve el fuerte lo probare.

Lo que me parece raro es que se quemara la cinta aislante, si el empalme estaba bien hecho y bien aislado.

Muchas gracias

Lo ideal es una regleta cerámica o soldar los cables y termoretractil, pero eso si, el termoretractil no puede tocar nada caliente, si no mejor ponerle una protección térmica.

Si los cables se aflojan, hacen mal contacto y se calienta, pudiendo quemarse la cinta aislante, también el propio calor del horno ayuda...

Encintar solo te servirá si le pones una protección térmica:

¡Gracias! 

Como te dije, no soy profesional y la regleta es de las normales de electricidad.

No hace falta ser un profesional para ponerle una regleta cerámica al horno:

https://www.leroymerlin.es/fp/15257991/regleta-de-conexiones-ceramicas-de-2-entradas-hasta-6-mm 

¡Gracias!

No me he explicado bien, me refería a que no las tengo en casa, las normales, si que tengo.

Ah, bueno un profesional que trabaje con hornos seguramente tiene pero un electricista que no se dedique a hornos, seguramente tampoco las tenga. No es algo habitual.

¡Gracias!

A eso me refería. Entonces que crees que es más el motivo de ese zumbido-ruido, ¿el tipo de regleta o más los cables del reloj que me has dicho?

El motivo del zumbido es el reloj, debes desconectarlo, pero si no quieres estar rehaciendo el empalme cada 2x3 es mejor hacer un buen empalme con una regleta cerámica.

Buenos días!

Al final parece que he solucionado el molesto zumbido. Después de desconectar todos los cables que me dijiste y persistir el zumbido, se ha solucionado desconectando uno de los azules que me dijiste al principio y que por lo que aparenta, alimenta de corriente al reloj, ahora, el reloj no funciona, el display esta apagado siempre, pero no hay ningún zumbido.

Muchas gracias!

Genial, ahora ya no tienes reloj, si te animas puedes probar de cambiarle el condensador de 1uF por otro nuevo. Lo ideal seria medirlo para confirmar que esta por debajo de 0,9 uF y si es así cambiarlo y volver a tener el horno como nuevo, con su reloj y todas sus funciones.

Si no fuera ese condensador sera el negro cilíndrico que esta justo encima, en las fotos que has enviado. Pero por los síntomas estoy casi seguro que es este condensador el culpable (rectangular gris que pone MKP41 X2 1uF):

https://es.aliexpress.com/item/32834322637.html?spm=a2g0o.productlist.0.0.24b861e6JsnwSw&algo_pvid=69af3b78-140f-4c1f-a595-37548e71810e&algo_expid=69af3b78-140f-4c1f-a595-37548e71810e-0&btsid=0bb0624215996335094696373e5fd5&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_ 

Si no quieres soldar puedes romper el condensador con unos alicates de corte, dejas las patillas soldadas y a las patillas le colocas una regleta pequeña de un agujero a cada pata, el condensador nuevo lo pones también uno en cada regleta y atornillas, Así debería funcionar también sin necesidad de soldar.

Respuesta

Aquí dejo un código de errores de horno teka.. no se si en el tuyo te aparece algún error en el display, este es de otro modelo

https://grupomarcservice.com/teka-hornos-hkl-vapor-codigos-de-error/#Codigos-error-del-sistema 

¡Gracias!

No, no aparece ningún código de error.

Se apaga la luz de dentro y el reloj se pone a cero y parpadea, es lo único que hace.

Si tu placa electrónica es como esta de la foto...

Horno Teka HA 840 al ponerlo en marcha, pasados unos minutos se dispara.

¡Gracias!

Pues no tengo ni idea, por que no la he desmontado, y ni siquiera se dode esta la placa.

¿Tu crees que es la misma avería?

Saludos

Puede ser el reloj,

Algun componente de la placa

Hay que ver si hubiese alguna anomalia en la placa electronica que nos pudiese dar una pista.

Los referentes leidos en este foro a problema parecido al tuyo(con un horno parecido) hablan del reloj pero hay que ir viendo que pistan da la placa electronica.

https://www.google.com/search?q=Horno+Teka+HA+840+se+apaga 

En principio la placa funciona, todos los botones responden, no están bloqueados, ya he leído esas respuestas y he probado las soluciones indicadas y se ha apagado igual.

Probar los componentes de la placa sera difícil, no tengo multímetro, ni conocimientos de electrónica.

Gracias por tu respuestas

No se si admite ese horno un reset, ¿has mirado en el manual sobre el reset?

No, no he mirado el manual

Aquí he visto los componentes del horno... no habla de ninguna placa electrónica...

https://www.vaderecambios.com/hornos-recambios-repuestos-accesorios/teka/ha-840-vr03.html 

Aqui habla de una placa electronica del reloj

https://www.todorepuestoselectro.com/Reloj-digital-horno-Teka 

¡Gracias! 

No encuentro el manual y por internet no habla de nada de reset.

Si es esa placa, para el uso que yo hago del horno, mejor me compro uno nuevo...

No hombre no, que sera una tontería lo que te pasa...

De los componentes que tiene.. revisaría el termostato de seguridad y esa placa del reloj.

Pero si te da yuyu meterte mejor que comprarte un nuevo horno es llamar a un técnico que lo verifique y sustituya la pieza que falla.

Plantéatelo así.

1. Opción-Tienes un horno que puedes arreglarlo o en su defecto aprender de el fallo. Arreglarlo por ti mismo o llamar a un técnico que te lo arregle. La segunda opción siempre la tienes.

2-Opción-O más cómodamente pagar sin saber que le ocurre y pagando más comprándote uno.

Hola, lo he dicho por el precio de esa placa del reloj, que cuesta 100€, más los gastos de envío. Si fuera esa placa, a ese precio, un horno nuevo de los baratos, cuestan solo un poco más y yo el horno lo uso poquísimo.

Y claro que quiero intentar repararlo yo, los servicios técnicos oficiales no me fio mucho y el de teka aquí en Mallorca menos, cuando era nuevo, vino un técnico a mirar la campana y fue un maleducado y no hizo nada, dándole la culpa del ruido al diámetro del tubo instalado en la casa.

Un pequeño tester que tenga voltímetro y medición de resistencias siempre viene bien en una casa. Los hay por 6 € aprox. los más simples.

No he dicho que sea la placa pero tampoco hay que sustituir una placa por un componente que falle. De 100€ de una placa a solo unos 3 o 5 € de un componente por decir algo ya hay diferencia.

Respuesta

Hace un tiempo compre un horno de segunda mano teka ha 840 que traía mal la resistencia superior( pues bien la cambie por una nueva) peeero no me quede con la colocación bien de los cables y los he puesto creo mal, por que al enchufarlo a la red me salta el diferencial, si alguno me pudiese mandar la foto con la colocación correcta de los cables de la resistencia superior le estaría muy agradecido

Hola, no te puedo ayudar por que no se ni que es ni donde esta la resistencia. En su día, colgué 2 fotos en el post, igual te sirven.

Saludos

Con que me envié una foto con la colocación de los cables de la resistencia superior ( que fue la que cambie)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas