No cierra la puerta corredera del garaje (quizás por fallo en la placa electrónica o fotocélulas)

Tengo una puerta corredera con cuadro de control Clemsa Clas 62C, y motor Clemsa AC 550C con dos fotocélulas XP20W D (una es Transmisora con una pila CR2 de 3v, y la otra es Receptora con cableado). La pantalla Lcd indica "Preparado" cuando la puerta está cerrada, y con el mando se abre, pero cuando llega al final de su apertura en la pantalla Lcd indica "Pausa", y por más que le doy al mando para su cierre no lo hace (aunque en la placa electrónica del receptor sí se enciende el led que indica que ha recibido señal del mando). He cambiado la pila nueva de la fotocélula transmisora, pero no veo luz en el led de su infrarrojos. He medido tensión en los terminales de la fotocélula receptora y sólo indica entre 2 y 4 voltios, cuando debería llegarle entre 12 y 24v. En la placa electrónica del cuadro de control y mide también entre 2 y 4 voltios, por lo que no es del cableado que va a la fotocélula receptora. Quizás la avería venga de la placa electrónica del cuadro de control relacionada con la parte de de las fotocélulas, y quizás explicaría porqué no se ve la luz infrarroja en la fotocélula transmisora ni por la noche ni una vez cambiada la pila. Al cambiarle la pila, al cabo de un rato la pila estaba bastante caliente. He probado todo esto y no doy con la solución., por lo que si pudiérais echarme una mano en realizar más comprobaciones antes de darlo por perdido.

1 respuesta

Respuesta
1

Lo primero que tienes que hacer es puentear los terminales 2 y 3 de la celula receptora y ver si la puerta cierra.

En los terminales 4 y 5 de alimentacion tienes que tener o bien 12 voltios de alterna o bien 24 voltios de alterna.

Si la pila de la celula emisora se calienta es sintoma inequivoco de cortocircuito en la celula.

Cuando las fotocelulas estan funcionando correctamente y su pila esta buena, tienen que estan encendidos dos leds rojos muy juntos que te indican que la bateria esta al 100% de voltaje y que las fotocelulas estan encaradas.

Gracias por responder José Miguel. El lunes haré el puenteo de los terminales 2 y 3 de la fotocélula receptora para hacerte saber si cierra la puerta.
El otro día, antes de cambiar la pila a la fotocélula transmisora, medí que tenía sólo 0'8 voltios. Por lo que era lógico que no hubiera luz roja en su diodo led que emite  hacia el receptor.
¿SIEMPRE deben haber 12/24v en los terminales 4y5 de la fotocélula receptora (y por tanto también los habrá en los mismos terminales en la placa electrónica del cuadro de control) o SÓLAMENTE los tendrá cuando reciba la luz del diodo led de la fotocélula transmisora (debido a que quizás con esa luz SE ACTIVE algún relé o similar que deje pasar los 12/24v hacia esos terminales 4y5 ?. Esta duda es por desconocimiento, y porque comprobé que en los terminales del condensador había 230v SÓLAMENTE cuando el condensador ESTABA FUNCIONANDO, sino no tenían tensión. Un saludo.

Gracias por responder José Miguel. El lunes haré el puenteo de los terminales 2 y 3 de la fotocélula receptora para hacerte saber si cierra la puerta.
El otro día, antes de cambiar la pila a la fotocélula transmisora, medí que tenía sólo 0'8 voltios. Por lo que era lógico que no hubiera luz roja en su diodo led que emite  hacia el receptor.
¿SIEMPRE deben haber 12/24v en los terminales 4y5 de la fotocélula receptora (y por tanto también los habrá en los mismos terminales en la placa electrónica del cuadro de control) o SÓLAMENTE los tendrá cuando reciba la luz del diodo led de la fotocélula transmisora (debido a que quizás con esa luz SE ACTIVE algún relé o similar que deje pasar los 12/24v hacia esos terminales 4y5 ?. Esta duda es por desconocimiento, y porque comprobé que en los terminales del condensador había 230v SÓLAMENTE cuando el condensador ESTABA FUNCIONANDO, sino no tenían tensión. Un saludo.

Buenas José Miguel. El modelo de fotocélulas exacto que tengo es el Xp15W, pero creo que sólo cambia el alcance respecto a la XP20W. Una vez que he pulsado el mando para abrir, y la puerta corredera se abre, la pantalla de la placa electrónica indica "Pausa". Para cerrarla tengo que hacerlo manualmente porque al pulsar el mando no se cierra. Debo bajar el magnetotérmico de la puerta para que su placa indique de nuevo "Preparado".
He comprobado que entre los terminales 2y3 de la fotocélula receptora hay 4'1voltios, y que al PUENTEARLOS NO CIERRA la puerta. Entre los terminales 4y5 de la fotocélula receptora no hay voltaje.
Teniendo la pila nueva de la fotocélula transmisora 3voltios, sigue sin lucir el diodo led (el grande tipo diodo led antiguo) de ésta.
¿Qué más se te ocurre que puedo comprobar antes de tener que comprar un par de fotocélulas nuevas y/o una placa electrónica "CLAS 62 C" nueva?. 

Buenas José Miguel. El modelo de fotocélulas exacto que tengo es el Xp15W, pero creo que sólo cambia el alcance respecto a la XP20W. Una vez que he pulsado el mando para abrir, y la puerta corredera se abre, la pantalla de la placa electrónica indica "Pausa". Para cerrarla tengo que hacerlo manualmente porque al pulsar el mando no se cierra. Debo bajar el magnetotérmico de la puerta para que su placa indique de nuevo "Preparado".
He comprobado que entre los terminales 2y3 de la fotocélula receptora hay 4'1voltios, y que al PUENTEARLOS NO CIERRA la puerta. Entre los terminales 4y5 de la fotocélula receptora no hay voltaje.
Teniendo la pila nueva de la fotocélula transmisora 3voltios, sigue sin lucir el diodo led (el grande tipo diodo led antiguo) de ésta.
¿Qué más se te ocurre que puedo comprobar antes de tener que comprar un par de fotocélulas nuevas y/o una placa electrónica "CLAS 62 C" nueva?.

Es anomalo qu eno lleguen los 24 voltios AC a la fotocelula receptora.

Eso nos indica que algo le pasa al cuadro de control.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas