Regular voltaje fino en placa regulador de voltaje ya montado

He visto por ahí que es posible instalar dos potenciómetros para regular el voltaje, uno "·grueso" y otro "fino"

Compre un regulador de voltaje AC/AC para una fuente de laboratorio, pero al probarla y variar los voltios lo hace muy bruscamente, querría que lo hiciese más fino y he visto que por poder se puede.

El problema es que el regulador ya esta montado.

He visto que es fácil desoldar el pote original para adaptar las nuevas conexiones a la placa.

Subo imágenes de lo que he comprado y un esquema por si alguien me puede echar una mano a montarlo.

He visto algún vídeo, pero no me aclaro como montarlo y parece sencillo pero se explican como un libro cerrado, lo único que he sacado claro es que se necesita un pote de 1K :(

Lo que he comprado:

https://es.aliexpress.com/item/PWM-ajustable-4-40-V-a-1-25-36-V-paso-abajo-Junta-m-dulo-Max/32855096680.html?spm=a2g0s.9042311.0.0.3da263c0ksGTqq 

Y ¿como?

3 Respuestas

Respuesta
2

En vez de hacer lio con 2 potenciómetros, compra uno MULTIVUELTA de 10 K:

Vienen de 3, 10, 15 y 20 vueltas para regular el valor. Con ese tendrás un ajuste fino en todo el rango simplemente reemplazándolo y sin hacer engendros

Uno-dos-tres. El mismo orden. Lo unico que vas a tener que conectar con cables, porque el original tiene las patas en un sentido y el multivueltas en otro. Vienen unos de 3 vueltas, (que en realidad son 4, porque el "normal" gira 270 grados, y esos giran 1440 grados) que tienen el mismo formato y orden de patas que el original. En una casa de electronica, se piden como "potenciometros multivueltas"... ahora ubicarlo para compras por Internet puede ser mas dificil.

Respuesta
1

Para regular una resistencia más "finamente", pon dos potenciómetros en serie, de tal manera que la suma de las resistencias de los dos te de la resistencia el actual potenciómetro.

Por ejemplo si tienes uno de 5 k, pones uno de 4 K y otro de 1K en serie para la regulación fina.

Respuesta
1

Conéctalo así:

Hola, según las conexiones del gráfico quedaría así, pero me surge alguna duda, veo que en la placa hay un pin que se quedaría sin conexión, el del centro y poniendo uno de 1k y otro de 5k ¿funcionaria así?, contradigo un poco lo que me ha contestado Rober Chispas,, más que nada es que ahora en casa tengo los potes con esos valores.

Entiendo así la conexión:

Gracias

En la página del regulador, si se fija en la foto que muestra el reverso de la placa, comprobará que hay dos patillas unidas en el circuito impreso.

En es esquema que también figura, dice que R2 es el potenciómetro (aunque esté como una simple resistencia) y marca 10K. Si pone un valor menor variará el margen de regulación.

OK, de 10K , y la pata del medio de la placa libre

tal como esta en la imagen ultima que he colgado pero con pote de 10 K, si me confirma, cerramos el asunto :)

No se si ha llegado mi respuesta, le decía que la conexión tal y como muestra la ultima imagen pero cambiando a pote de 10K

Si es así cierro el tema :)

No interpretó Vd. bien mi última intervención. En puridad, el valor de la suma de los dos potenciómetros debería ser de de 10K, lo que llevaría a uno mayor de 9K y uno menor de 1K, pero el valor de 9K no existe. Creo que el ligero cambio que esto representa no afectará para nada, y repito:

Si utiliza uno de 5K en lugar de 10K, lo único que variará es el margen de ajuste, pero no pasará nada malo.

Cerrar, o no cerrar la pregunta, es su opción.

Pues creo que ya lo tengo claro.:)

Muchas gracias por su tiempo

Hola, compre el potenciómetro multivuelta, uno de 10K para dejar el ajuste más fino en un regulador de voltaje ya montado, el caso es que hasta hoy no he podido ponerme con el asunto, y me he encontrado con una sorpresa en el pote original que traía el regulador.

Tras ver el esquema de la placa se dedujo que el que llevaba era uno de 10K pero al quitar hoy el original pone que es de 50K.

La respuesta a mi pregunta parece obvia pero...
... si le pongo el de 10K multivuelta ¿mal no? Debería ser de 50K .

A que deberíamos hacer caso, al esquema o al pote ¿?

Le adjunto unas imágenes tanto del esquema como del pote que he quitado

GRACIAS

Si el potenciómetro (R2) era de 50K en lugar de 10K, valor que aconseja el esquema de principio, pienso que la R1 debe de ser 5 veces superior (16,5K o cercana) para mantener la misma relación de reducción de la tensión de salida. Vea Vd. si es así, ya que en las fotos no se aprecian bien los colores de las resistencias. Si es así, sustituya la R2 por otra de 3K3, como en el esquema.

Gracias por su tiempo, pero ya me lo he cargado :( no se porque pero no chuta, no le llega corriente, es más cuando lo probé antes de desoldar el pote al conectarlo se encendía un led rojo que lleva la placa, ahora nada de nada.

Gracias

Una vez puesto a reformar el regulador, yo no me rendiría tan fácilmente. Creo que, aparte que le haga hecho un cortcircuito, o algo por el estilo, no tiene que haberse destruido.

Aparte creo que no se expresa Vd. bien cuando dice "no le llega corriente", porque la corriente se la inyecta Vd de una fuente exterior. No se rinda, investigue lo que haya podido pasar.

Ya me gustaría arreglarlo, pero me veo incapaz, no tengo herramientas acordes, el soldador es normalillo y cuando hago algo sobre pistas de placas a veces se levantan.

Como el pote original que quite también llevaba interruptor he intentado seguir la pista en la placa de donde estaban soldadas las dos patas de atrás del pote, las que se ven en primer termino en la imagen que he puesto, pero no llego a ver si esos puntos de la placa llevan algún otro componente y haber hecho el puente desde allí ya que al quitar el pote se me levantaron las pistas.


Creo que me he explicado bien

La lógica me dice que esas patas traseras del pote no solo servían para sujetar el propio potenciomentro a la placa si no que también cortaban el circuito y ya digo aun raspando la pintura de la placa no llego a ver si los puntos donde estaban esas patas llevaban algún elemento

Es muy probable que el interruptor del potenciómetro cortara el funcionamiento de la fuente. Debe puentearlo con un hilo.

Los circuitos impresos bien construidos están protegidos por una laca que es relativamente fácil de quitar rascando con una navaja y con cuidado. Como me parece que el impreso es de doble cara, es bastante difícil retirar el estaño de los agujeros con solo un soldador. Hay una cinta que está impregnada de resina con la que es fácil retirarlo.

https://www.amazon.es/Bobina-desoldar-desoldadura-Soldadura-2543/dp/B00FYYV2K4 

Se dispone la punta de la cinta encima de la soldadura y el soldador encima de ella. El estaño fluye e impregna la malla, que hay que ir avanzando y cortando de vez en cuando.

Si se ha roto alguna pista, se retira la laca rascando y se suelda un hilo entre los extremos de la pista cortada.

Mantenga el soldador siempre limpio, y no dude en sacurdirle el estaño viejo para reemplazarlo por nuevo. Estaño 60/40 con núcleo de resina, naturalmente. Inténtelo...

Hola, he seguido su consejo y he seguido a ver porque.

He conseguido que la fuente aparentemente funcione, pero como no todavía no me ha llegado el pote de 50K le he conectado uno de 10K pero no regula el voltaje o al menos no todo, me explico, le doy vueltas al pirulo del pote y si que funciona pero solo hasta 3,8 voltios max.(esta conectada a una fuente de 24 voltios) ¿Puede ser por el pote? o Es que no esta arreglada del todo.Le pongo una imagen retocada porque me da vergüenza mostrar como ha quedado la placa :( :)

No entiendo como se inventa conexiones. A mi me parece que los puntos que tiene que cortocircuitar son los dos traseros del potenciómetro original (su interruptor).

Yo no me invento nada, como ya dije raspe la placa, tanto por arriba como por abajo y vi o me parecido ver que en el punto de la derecha no llevaba ningún sitio, solo esta de apoyo para el micro muelle del pote/interruptor (lo rompí a idea para ver las conexiones de esas patas traseras), aun así probé a puentear los dos puntos que usted dice y nada de nada.

La única manera que al menos parce resucitar la placa es puenteando donde le he mostrado por eso le preguntaba si a lo mejor era por conectar un pote debastante menos QUE ohmios.

Saludos, tema terminado, gracias por su tiempo, Enjoy

Solo para que quede constancia de como se ha resuelto el tema.

Montado y funcionando

Gracias

Perfecto. Por suerte Vd podía mirar al circuito por la otra cara. Felicitaciones.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas