En Firefox me reproducen lentos los videos

Tengo un ordenador con Windows xp xp2 con 1,5 mb ram

He actualizado tanto Firefox como los drivers Flash Player y ahora se ven muy lentos los videos en internet.

He formateado e instalado de nuevo el sistema operativo y todo sigue igual.

¿Qué puedo hacer?

1

1 respuesta

Respuesta
1

Firefox tiene problemas con flash player ya que consume siempre el 100% de la CPU y es un error que creo que no han solucionado todavía, puedes comprobar el consumo de CPU en el administrador de tareas.

La única solución es usar otro navegador para estos videos

He probado otros navegadores y el video va igual de lento en Firefox que en Opera, Internet Explorer, Chrome...porque utilizan el mismo plugin Flash Player que necesita un procesador mínimo de 2,3 y el mío es de 1,6.

Creo que puede ser por eso y por el aumento de calidad de los videos ¿Qué opinas? ¿Hay algún navegador que funcione bien para este procesador y que no lo use al 100%? Gracias.

He probado en un PC viejo que es un pentium III a 900mhz con 256MB de ram y los videos se ven sin problemas, si que es verdad que a pantalla completa y sobre todo los videos HD se entrecorta y se ven mucho peor pero a pantalla reducida no hay problema. Si has formateado hace poco el pc lo mas probable es que le falte algún driver de la placa base o de la tarjeta gráfica, en el PC viejo yo no he descargado el flash player sino que chrome lo incluye y actualiza directamente y puede que al tener una version mas ligera vaya mejor, pero sobre todo yo creo que puede ser un problema de drivers.

También puedes pasar el CCLEANER para limpiar archivos basura

He conseguido mas fluidez en los videos eliminando del Flash Player último e instalando la versión 9, aunque me sale que por seguridad actualice el plugin.

¿Hay alguna forma de comprobar quien es el culpable de la falta de fluidez en los videos?

Si tienes el service pack 2 te recomiendo que instales el SP3 que ayuda bastante a resolver problemas y también le da un poco mas de velocidad al equipo, y como te dije antes revisa si los drivers de la placa base (chipset) la gráfica, etc están actualizados ya que hay veces que un mal driver hace que todo el equipo vaya mas lento, también puedes abrir el administrador de tareas y ver que esta consumiendo la mayor parte de la CPU aparte del video claro...

En este ordenador ya instala 2 veces el SP3 y lo único que conseguí es que fuese como una tortuga. Ponía cualquier programa y me podía ir a comer algo mientras cargaba.

Los videos fuera de internet van perfectos y es solo online cuando no van fluidos.

¿Hay algún programa para comprobar todo el sistema y me diga si los drivers están actualizados y si algo falla?

Gracias.

Hasta donde yo se el SP3 aumenta bastante la rapidez del XP y lo hace mas estable y con muchos menos fallos de seguridad, si te pasa eso puede ser o que no tengas actualizada la BIOS o los drivers o incluso algún error en la RAM del equipo. Hay programas que te buscan y actualizan automáticamente los drivers, pero a mi personalmente no me gustan porque si no encuentran el tuyo te ponen el mas parecido o lo primero que encuentran... si tu PC es de marca te puedes ir a la pag del fabricante y bajarte los drivers actualizados, sino tendrás que saber el modelo de placa base, que te lo dice nada mas arrancar el PC o también entrando en la BIOS y luego irte a la pag del fabricante de la placa y bajarte los drivers, otro método es usar el programa EVEREST o AIDA y te dirá todo los componentes que tiene tu PC.

Para comprobar si es un fallo de la RAM te recomiendo crear un CD de arranque con el memtest dentro

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas