Amd xp 1800+

¿Resulta qué tengo un amd xp 1800 + con 1024 mb ddr y una placa Gigabyte ga7dxr raid y dos discos duros seagate ata 100 barracuda 7200 rpm de 60 gb en raid 1 creo bueno que no es mirror solo hay dos modos y tengo una ati radeon 8500 64 mb ddr y resulta que no puedo instalar windows xp me da un error en pantalla azul y me dice que mire los discos duros o chekdisk /f y que no encuentra discos duros? ¿Cómo instalo windows xp?

1 Respuesta

Respuesta
1
Primero que nada comprueba que al arrancar si aparecen enlistados los discos. XP viene preparado para RAID, así que no deberías tener problemas. Se supone que los tienes configurados formando un LUN, por tanto windows debería detectar a nivel lógico una unidad para poder formatearle. Prueba a desactivar el RAID, y que trabajen cada uno por separado, en Windows XP se puede luego formar un LUN con ambos dicos, no es lo mismo pero es un parche temporal para ver si funciona. También podría ser que no reconicese la controladora y por eso no encuentre los discos, pero no es lo habitual.
¿Es qué no salen los discos duros detectaos al principio ya que están montados en raid 2.0 y si delete la raid 2.0 temo perderlo todo o no se pierde? Para hacerlo ya que tengo el windows millenium.
Ni se te ocurra ponerle WinME, entonces si que la llevas clara. Si la controladora no detecta físicamente los discos, tienes un problema físico, deberías comprobar el buen funcionamiento de los discos por separado y de la controladora, así como de los cables.
Lo que preguntas de si se perderá la información, en principio las unidades se montan físicamente, no lógicamente, ahora, si escribe algo en el mbr no lo se, si tienes algo a lo que le tengas estima no vayas jugando.
Detectar si los detecta puesto que pone
raid 2.0 114/xx/xxx unos números que no recuerdo y es suma de los dos discos duros osea que físico no es el problema guardare lo importante en cds y probare a borrar el array y que sean dos discos duros normales a ver si me detecta el windows xp el disco duro.NO se si escribirá en el boor MBR, no debería.
Yo creo que al final es un tema de controladores, si le pones a XP los controladores adecuados es probable que todo funcione bien, ya que el por si mismo es muy probable que no tenga el controlador de la controladora RAID; deberías comprobarlo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas