Conexión amplificador y dvd

En navidades me compré un reproductor de dvd (dalton dvx 500), me funciona perfectamente, y me gustaría conectarlo a un amplificador Denon avc - 60, que me han regalado (es un aparato algo anticuado y no tiene receptor de radio, ni control de bajos y agudos). Yo he probado conectar el dvd con el amplificador, y no sé si el sonido emitido es estéreo (funciona prácticamente igual conectando solamente una de las clavijas, y suenan los dos altavoces). Yo solamente quiero utilizar dos altavoces, ya que quiero utilizarlo como equipo de música, más que como home cinema.
No sé si podrás ayudarme, o necesitarás más datos para darme una solución o consejo.
3

3 Respuestas

109.175 pts.
Afortunadamente los amplificadores antiguos de la marca DENON poseían mucha más calidad que los modernos. Esta norma decreciente se cumple en el 80% de las marcas niponas, así que el hecho de que sea antiguo es un punto a su favor. Para conectarlo debes usar un cable RCA estándar, con tu DVD te venía un RCA de vídeo con tres clavijas, una roja, una blanca y otra amarilla. La roja es el canal de sonido derecho, la blanca el izquierdo y la amarilla la salida de vídeo. Para conectarlo a tu amplificador debes utilizar sólo los conectores rojo y blanco, conectarlos desde la salida de tu dvd (LINE OUT) a la entrada de línea de tu amplificador (TAPE, LINE, AUX, CD, VIDEO, indistintamente). Cuando conectes sólo el rojo debe sonar sólo el altavoz derecho, y lo mismo con el izquierdo y el cable blanco.
De todos modos 2 altavoces a menudo es suficiente para escuchar el sonido de las películas, por lo que no te debe preocupar que tu sistema no sea 5.1 ni nada de eso, si los altavoces suenan bien tendrás un home-cinema mejor que muchos 5.1 que pululan por el mercado, ya que es fácil entender que es mejor un buen sonido estéreo que un mediocre sonido cuadrafónico.
Suerte con tu home cinema.
Los cables de los que hablas los perdí, pero he comprado unos nuevos de 2 clavijas (una negra y otra roja). Cuando los conecto en los auxiliares de los que hablas, no suenan los altavoces. Yo los tengo conectados a (line in), que es donde después de probar con todas, (input vdp v-aux . vcr . audio out), es la única donde funciona. Pero el sonido sale de los 2 altavoces aunque conecte una sola clavija. No sé si te ayudará saber que una de las funciones que tiene el amplificador, es el control de los altavoces traseros (rear level), el cual si desconecto hace que no suenen los altavoces. Imagino que no sé por qué motivo, el sonido que escucho por mis altavoces, procede de supuesto sonido "trasero". Según el manual del amplificador, la función para escuchar el sonido en estéreo tradicional es(by pass), pero en esa función no suena un carajo. En las otras: Dolby suena muy bajo de volumen - en studio igual - y en hall y theater, algo mejor.
¿Es posible que el problema sea de algún control del dvd?, he visto que existen distintas configuraciones de sonido.
Gracias por toda tu ayuda. Si conoces alguna solución agradecería me lo hagas saber.
Pores
La verdad, con lo que me explicas no encuentro el fallo, pero parece que el amplificador tiene los altavoces concectados como si fueran traseros, de ahí que una entrada estéreo normal no te suene. Tu solución pasaría por conectar bien los altavoces y comprobar que efectivamente el sonido de tu DVD suena en todas las entradas de línea (AUX, CD, VIDEO, TAPE, LINE IN, etc...). Respecto al dvd no creo que haya ningún problema e imagino que, al igual que todos los dvd, permanece permanentemente enviando sonido por las salidas RCA, como así parece en tu redacción. Conecta tus altavoces en FRONT y presiona la tecla bypass. Deja la salida REAR vacía si no tienes 4 altavoces.
129.775 pts. Aficionado a los equipos de audio y video, intento...
Me sería de ayuda saber si el Denon es un amplificador estéreo o multicanal (5.1, etc...) y con qué tipo de conexiones los has conectado.
Cuéntame algo más e intentaré echarte una mano.
Imagino que será estéreo. Según el manual es un amplificador av surround.
Los cables del dvd los perdí, pero he comprado unos nuevos de 2 clavijas (una negra y otra roja). Cuando los conecto en los auxiliares, no suenan los altavoces. Yo los tengo conectados a (line in), que es donde después de probar con todas, (input vdp v-aux . vcr . audio out), es la única donde funciona. Pero el sonido sale de los 2 altavoces aunque conecte una sola clavija. No sé si te ayudará saber que una de las funciones que tiene el amplificador, es el control de los altavoces traseros (rear level), el cual si desconecto hace que no suenen los altavoces. Imagino que no sé por qué motivo, el sonido que escucho por mis altavoces, procede de supuesto sonido "trasero". Según el manual del amplificador, la función para escuchar el sonido en estéreo tradicional es(by pass), pero en esa función no suena un carajo. En las otras: Dolby suena muy bajo de volumen - en studio igual - y en hall y theater, algo mejor.
¿Es posible que el problema sea de algún control del dvd?, he visto que existen distintas configuraciones de sonido.
Gracias por toda tu ayuda. Si conoces alguna solución agradecería me lo hagas saber.
Pores
Lo primero que debes revisar es la configuración de audio del DVD. Tienes que seleccionar como salida la analógica (estéreo, RCA) y no seleccionar Dolby Digital, ni DTS ni óptica ni coaxial. Así te asegurarás de que sale lo que debe salir y por donde debe salir.
Uns vez que lo tengas, debería ser posible conectarlo a cualquiera de las entradas del amplificador (input vdp sería la más apropiada, porque debe ser para laser-disc).
Compruébalo y me cuentas.
Ah, y comprueba si tiene un selector "rec out" en el frontal y juega con todas las posiciones a la vez que seleccionas la entrada en el botón correspondiente.
4.650 pts.
tal parece q tu amplificador es monoaural =/ , Primero revisa que amplificador ya sea en la parte frontal o la trasera tenga el texto "Stereo Amplifier" o "Stereo" si es asi seguramente q lo es ...entonces >>>
1. Te recomiendo que revises la conexión de los altavoces (el amplificador debe tener conexiones para el altavoz derecho e izquierdo R y L)estos deberán estar conectados por separado uno a cada altavoz.
También revisa que el control de "balance" este en el punto medio de R y L.
2. Si siguen sonando igual (q cuando conectas una sola clavija y se oye en ambos parlantes)revisa q el amplificador tenga una control de stereo y mono y prueba cambiarlo...
Esto pruébalo con solo una entrada proveniente del dvd conectada y ambos altavoces conectados, si es Stereo oirás el sonido solo en un altavoz.
Si no funciona esto pero estas convencido q es stereo >>> averigua si el aparato ha tenido reparaciones(es posible q ayan echo conexiones erradas o forzadas dentro del amplificador)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas