IIS(solo se ve local)

Tengo una aplicación en ASP, monte el IIS en WInXp, y todo funcionaba bien y de repente simplemente dejo de funcionar, no me explico que paso, desinstale el iis, lo cargue de nuevo y no, incluso di formato a mi disco duro y volví a cargar todo(estaba desesperado), ahora solo se ve de manera local y no se ve en la intranet de mi trabajo, ah por que la tengo cargada a nivel intranet, revise en herramientas administrativas reinicie el servicio y ni aun así, no entiendo que paso... Estoy simplemente desesperado por que en mi lugar de trabajo deben de capturar en este sistema.
2

2 Respuestas

591.125 pts. Licenciado en Informática
No me comentas el error, pero es casi seguro que se trata del tema de permisos del IIS. Ejecuta el asistente para permisos, y controla que no hay ningún cortafuegos o similar que inmpide que accedan a esa maquina!.
No olvides cerrar la pregunta para que otros me puedan preguntar!.
12.400 pts.
Por lo que me cuentas pueden ser varias las razones por la cual ha dejado de funcionar el IIS. Por empezar, si tuvieras la posibilidad de reemplazar el Windows XP por 2000, te puedo asegurar que tendrías muchos menos problemas, la explicación a esto es que XP no es un sistema pensado para ser web server de una intranet mientras que windows2000 si lo es.
Dejando esto fuera, se me ocurren un par de cosas más.
a- La aplicación no esta bien configurada en la ruta del home directory.
b- Hay un problema de red donde no esta resolviendo el nombre de la máquina (no se si posee ip estática o dinámica y como resuelve la red los nombres de las PC). Puedes probar en vez de http://servername/sitio la forma http://ipaddress/sitio.
c- Asegurate de que la página de inicio de la aplicación este agregada en la pestaña documentos del iis.
Espero haber ayudado. No olvides finalizar y valorar la pregunta.
Pablo... te agradezco por la rapidez de la respuesta... no he podido acceder todavía, una pregunta... pensando mal es posible que los administratores de la red pudieran sabotear el acceso a mi página de la intranet... por que estuvo trabajando muy bien durante 8 meses, y coincidentemente cuando les toco a ellos su turno de capturar, la página se cayo, si es que ellos pueden hacer algo como lo hicieron o a lo mejor me estoy volviendo paranoico.
Y con respecto a tus respuestas, si utilizamos ip estática intente ingresar así no puede,
la página de aplicación esta como carpeta virtual en el IIS
la ruta es la correcta
obviamente tengo instalado el IIS
pero nada
Y como siempre gracias por el apoyo
Esta vez te pido disculpas por la demora. Por lo que me cuentas, es posible entonces que se trate de una cuestión de permisos, deberás entonces solicitar a los administradores de la red que le asignen los permisos correpsondientes a tu aplicación a los usuarios iusr_machinename y iwam_machinename
Espero haber ayudado. No olvides finalizar y calificar esta pregunta
Pablo A. Barrientos

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas