Falta de presión en termo eléctrico

Tengo un problema con un termo eléctrico cointra tdg-100, me explico, he sustituido un calentador de gas y he instalado el termo eléctrico el problema es que apenas sale presión de agua caliente.
En la instalación he seguido todos los pasos del manual, colocación de los casquillos, válvula de presión y conexión de las tomas de agua, en el primer llenado abrí los grifos de agua caliente y después la tomo de agua fría hasta que salia agua por los grifos de agua caliente y expulso todo el aire.
A continuación conecte el termo a la red, pero apenas sale un hilo de agua caliente ni siquiera en el primer grifo después del termo que esta a 50 cm.
Me gustaría saber cual puede ser el fallo.

8 respuestas

Respuesta
3
¿El agua fría si funciona bien? ¿La válvula de seguridad/antirretorno la has puesto en la toma de agua fría del termo? Si me respondes a esas preguntas que SI, pues muy probablemente el fallo esta en la propia válvula de seguridad/antirretorno que este obstruida/defectuosa o sucia, desmóntala y revísala..., ya me vas contando, saludos
Gracias por responder, el termo es nuevo lo instale el domingo, he soltado el latiguillo de la entrada de agua fría y sale bastante presión, la válvula esta en la toma de agua fría, ¿podría ser que estuviese defectuosa?
Como te decía revisa la válvula de seguridad casi seguro ahí esta el fallo, la quitas y sopla fuerte por ella haber si sale aire soplando o que hace..., saludos
Hola muy buenas he sustituido la válvula de sobrepresión y sigo igual, ademas he comprobado que aunque pierde un poco de presión al conectar directa la entrada de agua caliente a la fría sala bastante bien.
No dispongo de mucha presión en la vivienda podría prescindir de la válvula o seria muy arriesgado.
Si no pones la válvula de seguridad el termo NO tiene garantía simplemente eso..., pero me extraña y mucho que te fallen dos válvulas de seguridad, a ver si la vas a poner al revés o en la toma de caliente,,,,,,,, tiene que ir en la entrada de agua fría al termo y la parte macho hacia abajo y la parte hembra hacia el termo..., saludos
La válvula esta bien instalada en el agua fría y con la flecha de entrada de agua hacia arriba, cabria la posibilidad de que el termo no estuviese bien, que tenga aire o algo así
Habré instalado más de 200 termos eléctricos y nunca me ha fallado ninguno, lógicamente al abrir y llenarlo sale todo el aire por el grifo al rato pero luego ya no tiene que dar problemas..., si te sigue dando problemas y es nuevo te recomiendo que llames al servicio técnico de la marca y ellos te lo deben solucionar o cambiar el termo, saludos
Respuesta
1

¿Cómo? Porque tengo el mismo problema y no se como remediarlo con el mismo termo Cointra tdg Plus100

Respuesta
1

En mi caso con un Cointra TND 80 tenía el mismo problema y lo he solucionado quitando la válvula de seguridad y ya tengo presión en todos los grifos igual que la de agua fría. O están defectuosas las válvulas o la he apretado tanto al conectarla que de algún modo me la he cargado.

Respuesta

¿Has mirado la válvula de presión tiene una flexa de dirección del agua la has puesto bien? Yo compre un cointra tnd y tube que poner un machón a media pulgada para poder poner la válvula de presión en la dirección correcta.

Respuesta

Aunque el agua no tenga mucha presión, JAMÁS de debe instalar un termo SIN la válvula de seguridad.

No se trata solo de proteger el equipo de sobrepresiones debidas al propio calentamiento del agua, sino de proteger de daños personales.

Respuesta

Acabo de instalar el cointra TDM 80l sacando previamente el calentador de butano que tenía, me pasa exactamente lo mismo, pues la presión del agua caliente te en muy poca.

Respuesta

He instalado un termo contra de 100l y presenta el mismo problema que comentáis, la válvula antiretorno debe estar defectuosa. En un principio creí que era debido a un pequeño filtro que lleva en el interior, lo suprimí y seguía igual. Opte por poner la válvula del modelo anterior y solucionado. Lo que comentáis de la posibilidad de poder montarla al revés, es evidente que el orificio de evacuación tiene que quedar hacia abajo, para dar salida al agua.

Respuesta

Prueba a desmontar los filtros de todos los grifos, verás que sale tierra, suele pasar eso cuando hay algún tipo de reparación, o simplemente cierras y abres la general.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas