Problema con caldera biasi M90.24s

Mi consulta es debido a que después de
realizar un vaciado del circuito de calefacción de la caldera me
encuentro con un problema... Después de el llenado i purgado del
circuito la caldera se apaga en cinco segundos i lo que me extraña que
la bomba de la calefacción sigue en funcionamiento... Encima después
poniendo el mando de la calefacción a cero para que no funcione con el
agua sanitaria me pasa exactamente lo mismo... La caldera debe ser del
2005 aproximadamente... Por mas que la rearme a los cinco segundos se
apaga i enciende el led rojo de la llama i en intentar de agua sanitaria
parpadea led verde num 1 i cuando pongo sanitaria i caleff parpadean
simultáneamente ambos leds verdes 1 i 3.. Lo que sucede a veces que que
el led num 2 rojo se enciende i parpadea .. Al tiempo que se apaga i
enciende el led rojo de la llama... No se si me explico bien espero
conseguir ayuda

2

2 respuestas

Respuesta
1

Solo puedo decirte que sencillamente des la vuelta a la clavjia del enchufe (algunas calderas tiene polaridad...), si sigue haciendo lo mismo tendrás que llamar al sat de biasi.

Respuesta
1

Lo más sencillo es que al vaciar te haya cogido una burbuja de aíre y al poner la calera en marcha, coge mucha temperatura en el quemador y se para por temperatura.
Si tiene algún purgador DENTRO de la caldera, prueba a abrirlo, si no tendrás que purgar la instalación por el rotor.
También podría ser una obstrucción, que no funcione el circulador o cincuentamil averías más, pero ya sabes eso de la navaja de occam

gracias por la rapidez....buscare el purgador.. encima de la bomba de calefacción hay uno pero no sale nada ya lo intente....pero bueno buscare en el manual aun que ni me entero ya que esta en ingles pero mil gracias...

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas