Caldera beretta no arranca

Tengo una caldera etanca beretta 24 csi que no consigue arrancar en condiciones normales.
He quitado la carcasa exterior, la siguiente tapa metálica que hace que sea estanca y he puesto la caldera en marcha y funciona ( las llamas de los quemadores se encienden pero muy irregularmente pero al rato se quedan correctamente ) pero en cuento coloco la tapa no arranca.
El ventilador superior funciona correctamente y el conducto de entrada y salida de gases esta limpio.
A ver si me podéis ayudar
1

1 respuesta

Respuesta
1
Eso que te pasa puede ser debido a que cuando vuelves a poner el casco interior no pones bien la sonda de ionización, éstas están en en panel frontal en el centro, entre la placa y la rampa de inyectores, generalmente lo subsanas metiendo bien el cable, que es muy delgado hacia adentro, o bien desenchufándolos y volviéndolo a enchufar. También puede ser debido a que existan restos de agua en los tubos del presostato en la parte de arriba, suéltalos y sopla o límpialos bien y comprueba que están situados de forma inversa, esto es uno de la parte de arriba del presostato a la parte de abajo del ventilador y viceversa. Dime si parpadea algún led.
Hola,
primero agradecerte tu contestación que ha sido muy aclaratoria.No lo he podido comprobar pero creo que posiblemente sea la segunda causa debido a las lluvias de la semana pasada. En cuanto a los led cuando no consigue arrancar se enciende el led rojo y cuando no tiene la tapa se enciende el verde.
Ya te contare sin consigo arreglarla
Un saludo
Lo que pasa es que si quitando la carcasa, el quemador enciende no se debe a los tubos, yo sigo creyendo que es un problema de los cables delgados, que generalmente son tres y que pertenecen al circuito de ionización, que es el que informa a la placa que la llama está encendida. También se me ocurre que la carcasa metálica esté de alguna forma cortocircuitando por contacto alguna de estas sondas, compruébalo. En esta caldera el led rojo se enciende cuando está bloqueada o tiene anomalía en sondas sanitario/calefacción o anomalía de la tarjeta electrónica y el led verde cuando funciona en stand by pero con poca presión de agua, si los led rojo y amarillo se quedan fijos indica que la presión del agua es insuficiente con bloqueo de caldera. Si haces algo coméntamelo.
Hola,
En primer lugar felicitarte el año nuevo y en segundo lugar te comento que sople el tubo que va al presostato y la caldera funciona correctamente.
Te agradezco de corazón tu colaboración y te animo a que sigas ayudándonos
Muchas gracias

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas