eldata

eldata

Experto en sistemas de información http://dataage
 51,3K puntos  Uruguay @eldata desde - visto

Actividad pública reciente

Ha respondido en

Como puedo hacer una planilla en excel con vencimient

Para marcar, por ejemplo con rojo, las fechas vencidas seleccionas el área donde se encuentran las fechas, accedes al menún Formato / Formato condicional y allí tendrás un formulario para una condición: Seleccionas "Valor de la Celda", "menor que", y...
Ha respondido en

Fórmula o macro para convertir pesos a letras

Primero que nada perdona la demora, he estado (y estoy) bastante complicado. Si tienes pendiente este tema te comento que en la red podrás encontrar macros que hacen esta función, solo busca por aquí:...
Ha respondido en

Excel en dos ordenadores

Si puedes. En estos momentos no tengo una red para hacer la prueba y confirmarte como hacerlo. Hay opciones de trabajo en grupo desde hace varias versiones, donde cuando un usuario guarda cambios le avisa al resto. En versiones más nuevas (al menos...
Ha respondido en

Mostrar "no encontrados" entre dos listas

La función ESNOD te retorna verdadero si lo que le pasas por parámetro es #N/A, por lo que tienes que preguntar por el resultado de BUSCARV más o menos así SI(ESNOD(BUSCARV( ... )); NO_HAY_DATOS; BUSCARV( ... )) Si el resultado de la condición es...
Ha respondido en

Fórmulas para conservar y actualizar datos en Microsoft Excel

No dices mucho que haces cuando cambias de mes, si solo conservas una parte fija y al inicio de mes te quedas sin datos. Para crear una hoja nueva (copia) entiendo que la única forma sería mediante macros (que no tengo idea como se hace). Lo que...
Ha respondido en

Comparar fechas de otra celda

Como dices seguramente tu problema es que tienes la fecha en formato de texto. Como primer intento, prueba convertirla con la función valor: =SI (valor(b1)<=HOY();operaciones1;operaciones2) Puede que no te funcione, si continúas con el problema me...
Ha respondido en

¿Cómo buscar cadena de texto?

Lo puedes hacer utilizando la función ENCONTRAR, ésta busca una cadena de texto dentro de otra, si la encuentra te retona la posición donde se encuentra, de lo contrario te da un error. Por lo que si preguntamos si el resultado de la búsqueda es...
Ha respondido en

Condición a agregar a una celda para cálculos

Ya estás controlando que en H10 tenga algo, por lo que solo faltaría agregar una condición de si en I10 hay algo. Para esto ponemos otra función si verificando que para cuando no tienes fecha de vencimiento deje 0 días. También sirve para cuando no...
Ha respondido en

Como cambiar la Ruta de Archivos de Programa a otro di

Categoría. Esto lo tienes que pretunar por Tecnología e Internet, o dentro de ésta Sistemas Operativos.
Ha respondido en

¿Buscarv com ose hace? ¿

Como no eres muy específico con la pregunta te puedo recomendar que leas este artículo que publiqué hace un tiempo justamente para hacer lo que necesitas: http://dataage.blogspot.com/2009/01/identificar-repetidos-unir-informacin-o.html También aquí...
Ha respondido en

Contar filas con fechas

Tienes que realizar cuentas condicionales para poder hacer estas cuentas, en principio para eso Excel tiene la función CONTAR. SI, pero No te funcionará directamente, tendrás que crearte una columna adicional con el mes de la fecha. Supongamos que...
Ha respondido en

Ayuda para calcular la diferencia entre fechas y horas de dos datos de celdas de excel

La clave está en manejar un único dato para el inicio con la fecha y hora, y otro único para el fin. La forma de cálculo sería: tiempo = (fecha_final + hora_final) - (fecha_inicial - hora_inicial) Por facilidad mira si puedes unificar las columnas ya...
Ha respondido en

Copiar fórmulas de manera no correlativa

Lo que tenemos que hacer es calcular la fila de la pestaña 1 le que corresponde corresponde cada una de la pestaña 2. Se supone en ambas hojas tenemos un titulo en la fila 1 y los datos comienzan en la fila 2. Más o menos la idea es dividir entre 3...
Ha respondido en

Modificar función, para que incluya puntos numéricos

Conviertes el valor a texto mediante la función TEXTO indicando que quieres los separadores de miles: Si quieres poner decimales: =TEXTO(E9;"#.#,00") Y sin no lo squieres: =TEXTO(E9;"#.#") En E9 se encuentra el numero a convertir.
Ha respondido en

Cual es la fórmula para que me de los totales

Estando los datos filtrados (cualquier filtro), te paras debajo de la ultima celda de la columna que quieres sumar y presionas el botón de la suma normal, automáticamente Excel te pone el lugar de la función SUMA la función SUBTOTALES En mi caso solo...
Ha respondido en

Utilizar Varias condiciones del si en una celda

Utilizando muchas condiciones lo podemos hacer pero hay una limitante en la cantidad de condiciones en una misma fórmula (no recuerdo cuantas) y se nos va a complicar un poco. Te propongo hacer otra cosa, primero mira este artículo que he publicado...

Experiencia

Experto en sistemas de información
http://dataage.blogspot.com