Que puede hacer que un generador solo de en su salida 51 vac cuando es de 220 vac

Un generador de 50 kva/ 40 kw detenido por aproximadamente 2 o 3 años, no genera la tensión correcta, este es de 220 vac trifásico, pero el mismo solo genera 51 vac. Al revisarlo se encontró el sensor pick up o de velocidad dañado, de echo no marca las RPM. Se energizo directamente con 12 voltios la excitatriz para descartar otros daños pero no causo ninguna diferencia, se reviso el puente rectificador trifásico y este se encuentra bien. ¿Qué puedo hacer mis amigos para detectar esta falla? ¿Sera solo cosa de cambiar el sensor o que opinan?

1

1 Respuesta

432.955 pts. Autodidacta en mis ratos libres

¿Si aceleras manualmente suben las revoluciones y también el voltaje?

Si es así, seguramente cuando cambies en sensor el motor se acelerara hasta alcanzar las 1800 rpm (para 60hz) y te dará la tensión correcta.

Ok entiendo, desconozco las revoluciones exactas, pero el generador arranca aparentemente bien, pero haré las pruebas para ello, pienso que el equipo debe estar en las 1800 RPM solo que el controlador no las ve, lo cual me parece q por tal motivo no se esta excitando el equipo correctamente, pero este generador no tiene placa característica y por tal motivo no se sabe el voltaje de excitación. Pero partiré por reemplazar el sensor. y luego seguir con las pruebas de persistir la falla. los mantendré informado hasta resolver esta falla. 

Si el sensor es el que detecta las revoluciones, ¿cómo sabe el motor que gira a la velocidad correcta? ¿Y cómo sabe si tiene que acelerar o no? En función del consumo de luz, ¿el generador se frena y el motor acelera para mantener las 1800 rpm. Si el sensor no le dice a cuantas revoluciones va como va a saber cuanto tiene que pisar el acelerador? Cuando un generador va bien y le pones consumo, el grupo se acelera para mantener las 1800rpm. Si no tiene sensor, seguramente no subirá del ralentí. Como medida de protección.

Es valiosa su opinión, muchas gracias mi amigo!! Ya estoy comprando el sensor par a hacer el cambio.

¿Probaste de acelerar manualmente? ¿A ver si aumentaba la tensión?

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas