Tengo 2 Gb RAM pero solo reconoce 256 Mb

Y felicitaciones por la página.
Tengo 2 Gb de RAM (Kingston), pero al querer instalar un programa, me envió un mensaje que no tenía suficiente memoria RAM.
Ahí comprobé que solo aparecía 256 Mb.
Tengo una placa INTEL DG31PR
XP Home edition
Intel Dual Core 2 Quad de 2.33 G (x86 Family 6 Model 23 stepping 7 a 2333 Mhz)
¿Qué sucede?
¿Qué'e puedo hacer?
2

2 respuestas

Respuesta
1
Comprueba en propiedades de mi PC que el sistema operativo te reconoce correctamente la memoria y me cuentas.
Hola
Gracias por tu rapidísima respuesta.
En el System Properties del control de panel / Peformance and Maintenance
Intel (R) Core (TM)2 Quad CPU
Q [email protected] 2.33 GHz
2.33 GHz, 256 Mb of RAM
Physical Address Extension
Pensando que quizás la tarjeta pudiera estar mal conectada, revisé la BIOS y:
En la BIOS:
TOTAL MEMORY de 2048 Mb,
L2 Cache RAM de 2*2048 Kb,
Memory Mode Single Channel
Memory Channel A slot 0 2048 Mb (ddr2)
Gracias
De nuevo
Parece que el sistema operativo es el que no te reconoce correctamente la memoria, ¿verdad? La verdad es que es raro que la bios te reconozca la memoria y el sistema operativo no. Pasa un antivirus actualizado por si acaso.
Pasé el Norton, y nada.
Prueba con estos dos y luego los actualizas y una vez los pases, los desinstalas:
http://malwarebytes-anti-malware.softonic.com/
http://www.softonic.com/s/adawarea
No es la primera vez que Norton no quita ciertos spywares. De todas formas quizás podrían comprobar si no diera resultado cambiando por otro módulo de memoria. Ya me cuentas los resultados.
Estoy bajando los programas. ¿Puede ser que hayas tipeado equivocadamente el segundo programa?
http://www.softonic.com/s/adaware
Cambiar por ptrp módulo significa cambiar la tarjeta de memoria kingston a otro slot (eso ya lo hice con el mismo resultado), ¿o cambiar de tarjeta misma?
Luego te aviso como me fue con los escaneos.
Gracias
Cambiar el módulo completo por otro. Si tiene algún problema, puede que Winfows esté registrando sólo 256 MB de los 2048 que tiene. Respecto al segundo programa te lo puse mal. Aquí esta http://ad-aware.softonic.com/
Hice correr los 2 programas. El primero no arrojó ningún problema. El segundo unos pocos cookies especialmente.
Aún no pruebo el cambio de módulo. Debo conseguirme uno. Estoy de viaje hoy, y vuelvo el fin de semana. Recién ahí puedo tener más tareas hechas
Gracias de nuevo
Javier
Venga. Ya me cuentas como va.
Hola he vuelto,
Puse la tarjeta kingston de 2 Gb en el otro slot y nada. Cambié la tarjeta Kingston por otra, y al iniciar el PC la pantalla no encendió (¿?). Probé sin tarjeta alguna, pero nada. Volví a poner la tarjeta kingston de 2 Gb, y vuelta a 0. Se encendió normalmente el PC, pero aún arroja solo 256 de RAM.
Gracias
Javier
Te paso un programa, sisoftsandra http://sisoft-sandra.softonic.com/
Instálalo y ejecuta todas sus funciones. Este programa hace un análisis completo del hardware así como un inventario del mismo. Debes detenerte y analizar la parte de la memoria, a ver si el programa te reconoce los 2GB de RAM o te arroja los mismos resultados que Windows y te da 256 MB. Además, tiene testeo de memoria que te pueden esclarecer el problema. Ya me cuentas.
Hola,
El sisoft arrojo lo siguiente referente a las memorias:
< Processor >
Model: Intel(R) Core(TM)2 Quad CPU Q8200 @
2.33GHz
Speed: 2.33GHz
Cores per Processor: 4 Unit(s)
Threads per Core: 1 Unit(s)
Type: Quad-Core
Internal Data Cache: 4x 32kB, Synchronous, Write-Thru, 8-way, 64
byte line size
L2 On-board Cache: 2x 2MB, ECC, Synchronous, ATC, 8-way, 64 byte
line size, 2 threads sharing
< System >
Mainboard: Intel Corporation DG31PR
Bus(es): PCI PCIe IMB USB i2c/SMBus
Multi-Processor (MP) Support: No
Multi-Processor Advanced PIC (:Yes
System BIOS: Intel Corp. PRG3110H.86A.0059.2008.1024.1834
Total Memory: 256MB DIMM DDR2
< Chipset >
Model: Intel P35/G33/G31 Processor to I/O Controller
Front Side Bus Speed: 4x 333MHz (1.33GHz)
Total Memory: 2GB DIMM DDR2
Memory Bus Speed: 2x 333MHz (666MHz)
< Memory Module(s) >
Memory Module: Hyundai HYMP125U64CP8-Y5 2GB DIMM DDR2 PC2-
5300U DDR2-666 (5.0-5-5-15 3-20-5-3)
Según entiendo reconoce los 2Gb, pero la RAM es de solo 256.
Gracias
Javier
Exactamente, el programa de testeo de sisoft te reconoce el total de
memoria pero al igual que Windows parece estar habilitado sólo 256 MB.
Esto puede ocurrir por tres motivos, que ya casi me atrevería a
confirmar:
O en la bios se está limitando por configuración el
uso de esa memoria, tienes un problema físico con la memoria, o existe
algún software, sea malicioso o no, que limita este uso. Como me
confirmaste que pasaste el antivirus me decantaría ya por esta
limitación que te comento o un posible problema con la memoria. La
forma de confirmarlo sería ponerlo otro módulo de memoria o hacer
cambios en la bios. Si tienes dudas de como configurar, te paso unos
enlaces a guías para que conozcas exactamente el significado de cada
opción de la bios. La forma de acceder a la misma es pulsando supr
durante el arranque del equipo, F2 o la tecla que tenga predeterminada :
http://www.red-atlantic.com/txt/articulos/bios_19_11_2002.htmlhttp://www.red-atlantic.com/txt/articulos/bios_19_11_2002.html
http://www.manuales-gratis.com/index.php?id_manual=64http://www.manuales-gratis.com/index.php?id_manual=64
Hola,
He revisado la BIOS, y en lo que respecta a la memoria, no hay posibilidades de cambios. Me han comentado que el hecho de tener un Windows XP Home Edition podría crear este problema de solo reconocer 256 Mb RAM. ¿Podrá ser eso? Si cambio a un windows XP Professional Edition reconocerá los 2 Gb de RAM que tengo.
Gracias de nuevo
Javier
En principio no tengo conocimiento de que XP Home Edition dé este tipo de problemas. De todas formas vuelvo a insistir en lo que ya te dije. En la bios se está limitando por configuración el uso de esa memoria, tienes un problema físico con la memoria, o existe
algún software, sea malicioso o no, que limita este uso.
No creo que por actualizar el sistema a XP Profesional sp3 vayas a tener más memoria. Ten en cuenta que Sisoft te reconoce también el módulo de 2 GB pero solo detecta 256 MB, por lo que me reafirmo en el punto anterior.
Si no has visto posibilidad de cambio en la configuración del uso de la memoria en la bios, sólo nos quedan 2 opciones, o virus o fallo de memoria.
Si virus no tienes debe haber algún problema con el módulo de memoria o como cosa muy extraña algún problema en el slot de memoria o la placa.
Sólo te resta probar otra memoria que pidas prestada para confirmarlo y según te de esta última prueba podemos seguir barajando o no otras posibilidades.
Para asegurarte, puedes hacer una configuración por defecto de la bios por si fuera un problema de la bios.
Gracias. Pregunta: ¿Por qué la BIOS podría no darme posibilidades de cambio? ¿Cambia la BIOS de un sistema operativo a otro?
Javier
No, la configuración de la Bios es independiente del sistema operativo. Para que sepas más de la bios te explico un poco:
(Basic Input/Output System - Sistema básico de entrada/salida de datos). Programa que reside en la memoria EPROM (Ver Memoria BIOS no-volátil). Es un programa tipo firmware. La BIOS es una parte esencial del hardware que es totalmente configurable y es donde se controlan los procesos del flujo de información en el bus del ordenador, entre el sistema operativo y los demás periféricos. También incluye la configuración de aspectos importantísimos de la máquina.
Por lo tanto es la encargada de definir parámetros generales físicos de la placa y los componentes que se le añaden. De ahí que te haya remitido a ella para ver configuración memoria.
Gracias,
he podido configurar otros aspectos de la BIOS en el pasado, pero ahora respecto de la memoria no hay opciones. Sì aparecen las informaciones, pero nada que pueda cambiarse. La configuración por defecto no produce cambios.
Tengo instalada una tarjeta Gforce 9600 de 1024 Mb. La compre pensando en mejorar mi rendimiento en juegos especialmente. ¿Puede tener algo que ver con mi problema?
Garcías
Javier
No tiene nada que ver en principio. He visto algo en soporte de microsoft que puede ser lo que te está ocurriendo: http://support.microsoft.com/kb/279151/es
También puede ocurrir que la placa que tienes no soporta correctamente la Memoria de 2GB que tienes instalada por alguna incompatibilidad que impide el reconocimiento completo. Solo puedes confirmarlo poniendo otro tipo de memoria.
Cada placa un mondo
Respuesta

Tenia ese problema con una tarjeta madre dell un modelo viejo, y era una configuración en el bios referente al sistema operativo os, un limitante, lo desactive y listo me reconoció los 2 gb de memoria ram

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas