Un problema con una red por cable

No soy muy conocedor del tema de las redes, así que trataré de explicarme lo mejor que pueda: sucede que tengo una notebook Lenovo, en laoficina que laboro hay una red por cable (¿se llama ethernet?) Que no maneja servidor, y está conectada a un modem de banda ancha (¿se llama ADSL?). Bueno el problema es que cuando yo conectaba mi lenovo a la red inmediatamente veía los equipos en red y en el icono de la barra donde aparecen dos computadores y un globo terráqueo, aparecía que estaba conectado actualmente a INICIOMS (así se llama la red de trabajo).
Ayer llegue a la oficina, conecte el cable y no veo ninguno de los computadores de la red, pero si aparezco conectado a internet, y si voy a MIS CONEXIONES DE RED, y doy click en alguno de elos accesos me conecta al equipo e inclusive puedo imprimir en red.
El problema es que hay unos computadores de los cuales no tengo acceso directo y como no "veo" esos equipos no me puedo conectar.
Por favor, ¿hay alguna forma de solucionar esto?, y me pasa lo mismo cuando voy a otra de las oficinas de la empresa, donde manejan la red inalámbrica, antes veía los equipos pero ahora nada, y allí es peor, no tengo acceso ni siquiera con los accesos directos, pero si tengo internet.
1

1 respuesta

Respuesta
1
Bueno ese es un problema algo extraño pero puede llegar a pasar .. lo extraño realmente es que si antes los equipos se veían bien entre sí que hayan dejado de hacerlo. Puede intentar agregar otros protocolos de red suplementarios.
Ve a Conexiones de Red click derecho en el icono Red Local -- Propiedades y luego Instalar - Protocolo - NWLink IPX/SPX/NetBIOS Compatible Transport Protocol eso quizás refuerze la deficiencia de propagación de nombres de equipos bajo tu red.
Si es una empresa y el problema persiste deberías consultar a tu administrador de red.
hOLA Experto.
Uso windows vista y el protocolo que me recomienda no me aparece
¿Será cuestión del firewall?, yo uso ESET (NOD32)
Si usas un firewall es probable que a veces este bloquee los puertos necesarios para compartir archivos y ver los equipos en red, intenta deshabilitar el firewall y probar si todo vuelve a la normalidad. Si es así, entonces si es culpa del firewall intenta abrir los puertos TCP 137 - 138 y UDP 139 que corresponden al NetBIOS
Experto: ¿Cómo hago esto que me indica?, uso windows vista
Gracias
En primer lugar ¿ya intentaste deshabilitar a NOD32? Hágalo primero para comprobar que es el antivirus/firewall quien provoca el problema, de ser así debes buscar la pestaña de firewall dentro de la configuración del NOD32 si la trae, no tengo exp. Usando versiones recientes de dicho antivirus así que no te puedo decir que características tiene o que si incorpora un firewall. Pero dado el caso, debes poder abrir dichos puertos dentro de NOD32 . Verifica también que el firewall de windows no este marcada la casilla "No permitir excepciones" eso lo puedes ver ingresando a Panel de Control -> Firewall de Windows, en la pestaña excepciones marca "Compartir archivos e impresoras"
Suerte.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas