Configurar WRT54GL por cable (Problema con acceso)

Os pongo en situación.
Acabo de comprar un Linksys WRT54GL y necesito entrar en su configuración vía web, es decir, usando el explorador y empleando la dirección 192.168.1.1. El problema es que puedo acceder cuando lo hago mediante wifi, pero no puedo acceder cuando lo hago mediante cable (conector RJ45).
En "Conexiones de red" -> "Conexión de área local" -> "Propiedades conexión de área local" -> "Protocolo internet (TCP/IP)" -> "Propiedades" está seleccionado "Obtener una dirección IP automáticamente" y "Obtener la dirección del servidor DNS automáticamente".
He probado a conectar el cable RJ45, entre en ventana de comandos (cmd) y poner ipconfig. El resultado es me pone una dirección IP (totalmente diferente), la típica máscara de subred y en puerta de enlace predeterminada no aparece nada. A continuación, se repite un mensaje de error (no recuerdo cual) varias veces, entre 10 y 15 veces.
Cuando está conectado el cable el icono de "Conexión de área local" aparece como conectado (sin cruz roja) pero como red no reconocida o autentificada, no recuerdo bien.
Entonces me asalta la siguientes dudas:
-Puede ser que esté mal configurado el acceso a la red local (Windows Vista).
-Puede ser que el cable que esté empleado no sea el correcto (estoy usando el que traía en la caja).
-Puede ser un problema del puerto de conexión, del ordenador o Linksys. Cómo comprobarlo.
Perdón por el tocho.
1

1 Respuesta

50.100 pts. Soporte tecnico computadores, hardware computadores,...
Primero verifica que estas utilizando una de las puertas LAN ( NO EL WAN) del router para conectar el computador..
Si es así, entonce slo que puedes hacer es asignar "a mano" la dirección ip en la puerta ethernet, para saber que ip utilizar.. una ves que te conectas con wifi.. solo debes utilizar una dirección ip del mismo tipo a la que te entrega la wifi pero en la puerta ethernet...
Respuesta a tus preguntas..
-Puede ser que esté mal configurado el acceso a la red local (Windows Vista).
R: NO, ya que me indicas que tiene configurada la opción de "obtener ip automáticamente"
-Puede ser que el cable que esté empleado no sea el correcto (estoy usando el que traía en la caja).
R: Mira los conectores del cable.. en ambos lados debe tener el mismo orden de los pares.. (Si al enchufar el cable ala tarjeta de red se encienden las luces, entonces el cable esta bien..)
-Puede ser un problema del puerto de conexión, del ordenador o Linksys. Cómo comprobarlo.
De la misma forma que con el cable.. si se prenden las luces es porque están buenos... la única prueba seria conectar otro ordenador..
De todas formas si tienes acceso al router vía wifi, revisa la sección LAN dentro dle mismo y verifica que este habilitado el servidor DHCP
Cuéntame como te fue.
Lo he probado de los siguientes modos:
Con conector RJ45
En "Conexiones de red" -> "Conexión de área local" -> "Propiedades conexión de área local" -> "Protocolo internet (TCP/IP)" -> "Propiedades" está seleccionado "Obtener una dirección IP automáticamente" y "Obtener la dirección del servidor DNS automáticamente".
Al conectar el cable RJ45, el icono de "Conexión de área local" aparece como conectado y con el nombre RED 2. Pero no puedo acceder a la configuración vía web. También lo he intentado configurando la "Conexión de área local" en la pestaña general y en la otra personalizada:
-Dirección IP: 192.168.1.10
-Máscara de subred: 255.255.255.0
-Puerta de enlace predeterminada: 192.168.1.1
Con conector RJ11
He probado las configuraciones como con el conector RJ45 pero en ninguno de ellos me aparece el icono de "Conexión de área local" como conectado, me aparece siempre con una cruz roja. He probado a conectarlo a cada uno de los 4 puertos de Linksys y no he conseguido nada.
Perdón por el tocho, y muchas gracias de antemano.
Solo te queda revisar la configuración mediante wifi, alguno de los settings en la sección lan debe estar mal configurado... lo que podrías hacer es restaurar la conf de fabrica del equipo...
¿Probaste con otro ordenador?
-Puede ser un problema del puerto de conexión, del ordenador o Linksys. Cómo comprobarlo.
De la misma forma que con el cable.. si se prenden las luces es porque están buenos... la única prueba seria conectar otro ordenador..
¿Desabilitaste el firewall de windows?

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas