Una pc no encuentra la red

Tengo una red con dos PCs conectadas con un router Nokia, el PC1 con W XP y la PC 2 con W 2000 pro la PC 1 puede navegar por internet y la red normalmente trabajando con las carpetas e impresoras compartidas de la PC 2 hasta aquí todo bien, el problema lo tiene la PC 2 solo consigo conectarme a internet pero al entrar en la red me da el aviso que "no puede encontrar la red" las configuraciones IP, DNS etc. Están bien las revise varias veces y nada.
1

1 Respuesta

0 pts.
Verifica las siguientes cosas..
En primer lugar envía un PING a la PC1 desde la PC2 para ver si tienes respuesta.
Si no hay respuesta entonces verifica que el cable desde la PC2 al router o switch este con sus conectores funcionando correctamente.
Elimina el firewall de la conexión de red en el windows XP ya que también trae problemas aveces.
Verifica que ademas de que las IPs estén correctas, tengas el mismo nombre de WORGROUP en las dos PCS.
En win 2000 esto esta en:
CLick derecho en el icono de MI pC y vas a la pestaña de identificación de red, y el segundo botón de propiedades para renombrar la pc. Ahí adentro vas a encontrar el nombre de workgroup.
Al lado de TCP/IP verifica que también este marcado File and printer Sharing y Cliente for microsoft networks.
Esto también en las dos pcs.
Para cuando hayas cambiado alguno o varios de estos, reinicia las dos PCs para que los cambios tengan efecto.
A partir de aquí ya deberían poder verse entre si correctamente..
En el peor de los casos... si aun no funciona empieza a buscar virus en la red, o problemas de hardware.
Dime como va todo y cualquier cosa vuelve a preguntar.
Entra en DOS en las dos PCs y PINGea a la otra.
Dime si hay respuesta o perdida de paquetes.
EL comando es
Ping 192.168.0.1
Suponiendo que sea esa la dirección
DIme que sucede
Podría ser que un cable de red este en mal estado (el del ordenador que no logra encontrar la red)y que a el otro ordenador no le afectara para comunicarse.
Hola no se si recibiste mi anterior respuesta a la de hoy.
Las IPs el grupo de trabajo las DNS esta correcto todo.
Archivos e impresoras compartidos.
El firewall del XP desactivado.
En teoría parece todo correcto pero una PC no pude conectarse a la red.
ping a la puerta de enlace 172.26.0.1 con los dos PCs y el resultado es de 4 paquetes enviados 4 recibidos y 0 perdidos todo OK.
Espero respuesta gracias.
No no...
No a la puerta de enlace..
Si no entre si
Ej:
PC1 = 192.168.1.1
PC2 = 192.168.1.2
Entonces vas a la PC1 y pinguea a 192.168.1.2
Lo mismo desde la otra PC.
La puerta de enlace es tu router nokia.
Vamos mejorando..
Ahora necesito que verifiques en las placas de red si la luz verde esta encendida en las dos.
Y que me digas que modelo de router nokia tienes.
Y como tienes conectadas las pcs.
¿Están COnectadas las dos al router?. Tu router es ROUTER/MODEM/SWITCH al mismo tiempo?
DIme bien como están conectadas y el modelo del nokia.
PC1
IP 172.26.0.2
Mascara de subred 255.255.255.0
Puerta de enlace 172.26.0.1
Servidor DNS preferido 194.179.1.100
Servidor DNS alternativo 194.179.1.101
PC2
IP 172.26.0.3
Mascara de subred 255.255.255.0
Puerta de enlace 172.26.0.1
Servidor DNS preferido 194.179.1.100
Servidor DNS alternativo 194.179.1.101
Enviados ping de la PC1 a 172.26.0.3 (PC2) perdidos los 4 paquetes
Enviados ping de la PC2 a 172.26.0.2 (PC1) perdidos los 4 paquetes
Podría ser algún tema de permisos en W XP
He conectado otro ordenador a la red con IP 172.26.0.4 lo identifiqué en la red pero no se ven entre ellos. Sistema operativo W XP.
Me olvide de aclararte algo..
Con o sin permisos de acceso, las pcs se tienen que ver igual, y el ping tiene que funcionar. No tienes ningún problema con tu XP.
COmo mucho.. y para que no tengas un par de problemas frecuentes, desactiva el firewall de las conexiones de red en Windows XP. Si lo tienes activado, se ve como un pequeño candado amarillo en el icono de la conexión de red. SI lo llegas a tener activado en cualquiera de las PCs, desactívalo yendo a las propiedades y a la ultima pestaña avanzada que ahí esta el cuadro para sacarlo.
Hola antes quería aclarar un par de temas, la red siempre funciono perfectamente con la configuración actual (un par de años) hasta que traslade las PCs por cambio de domicilio (desmontar red, trasladar y volver a montar la red todo igualito como antes). La red funciona solo en una dirección.
También me trasladaron la linea ADSL y el operario de telefónica estuvo trasteando en un ordenador de echo es el que funciona pero la configuración es la misma de siempre.
El router es un Nokia M 1112 modem/switch no tengo idea me conecto a internet desde el router
Las PCs están conectadas cada una con un cable directo (no trenzado) al router
Las tarjetas de red el led que se enciende es el amarillo.
OK..
Hay algo que esta mal aquí.
Si dices que las pcs andaban bien y están conectadas de la misma manera que antes, entonces el tipo que estuvo tocando el router pudo haber cambiado algo en este que no sabemos.
En los routers hay opciones como para que las pcs no se puedan ver entre si. Seria estúpido que el hombre que fue a tu casa lo halla configurado de esta manera, pero es posible.
Entonces... por más que yo te diga lo que te diga, en realidad necesitarías tener acceso a la configuración del router y chequear que el problema no se encuentra ahí.
Para sacarte la duda, podrías conectar las dos pcs a través de un switch que te presten y fijarte si se comunican. O también puedes usar un cable cruzado para conectarlas entre si a través de este cable.
Conecta las pcs con un switch o hub que no sea el router y fíjate que sucede. Si ahora se comunican, entonces vas a tener que configurar bien ese router para que funcione correctamente como switch. Si no tienes acceso a la configuración del mismo, entonces que vallan los de la compañía a arreglártelo.
Es posible que ellos te digan que no te van a dar soporte para tu red. (Al menos que pagues más). En este caso vas a tener que comprarte un pequeño switch y diles que se metan la ayuda en el culo.
Por ahora ... más nada..

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas