Conexión red inalámbrica se corta

Tengo 2 pcs conectados mediante un router Conceptronics C54APRA y mi problema es que en el segundo pc, el que tengo a unos 7 u 8 metros de distancia del router, recibe un 20% más o menos de señal y de vez en cuando aparece el mensaje de "Cable de red desconectado". ¿Eso es normal? La antena de la tarjeta de red esta debajo la mesa, hay alguna forma de alargar esta antena, ¿con un cable o algo similar?

1 Respuesta

Respuesta
1
No tiene por que ser un problema del adaptador, pudiera ser un problema propio del XP, en el service pack 2 se ofrecen muchas mejoras para las redes inalámbricas, aunque el SP2 esta sufriendo muchísimas criticas en general...
No tengo XP, tengo Windows 2000.
Lo di por hecho, porque es un problema muy típico en el XP. ¿Tienes encriptada la red? Trabaja a 11 Mb o a 54 Mb. Prueba de reinstalar el controlador del adaptador. Yo casi descartaría un problema de nivel de señal, siempre y cuando la calidad del enlace sea buena.
¿Cómo se puede saber si esta encriptada la red? Va a 54 Mbps.
En las propiedades de la red inalámbrica
Por hoy no te voy a poder contestar más, que es fin de año y hay que prepararse. Feliz año...
Puedes probar con uno de estos 2 canales, el 1 y el 11, que son los que se suelen utilizar para este tipo de dispositivo, y no conllevan solapamiento entre ellos. Un consejo es que encriptaras también la red, para poder evitar posibles intrusiones, o si no te sueles enviar archivos de gran tamaño entre uno y otro PC, que bajaras la velocidad de funcionamiento de la red a 11 MBs
He probado con los canales 1 y 11, y no hay manera, tanto encriptando como sin encriptar sigue sin funcionarme.
Estas son algunas de las opciones de configuración:
Fragmentation Threshold: 2346
RTS Threshold: 2347
ad hoc Channel: 6
Power Save Mode: Disable
Checkbox desmarcados:
Remember mini status position
Auto hide mini status
Set mini status always on top
Enable IP Settin and Proxy Setting in Profile
Group Roaming
Automatically connect to non-preferred networks
Disable Radio
¿Cuándo cambio el canal en el router también tengo que cambiar el canal en la opción ad hoc Channel?
Pues no, no esta encriptada la red. Actualmente va por el canal 6, que es el que viene por defecto. ¿Si lo cambio puedo encontrar algún canal con más frecuencia?
Más o menos la distribución de los pcs es esta:
______________|PC1 (con router)
PC2 | | | |
¿Cómo esta trabajando el adaptador, en mode ad-hoc o en infraestructure?, si tienes el router en modo infraestructura, los adaptadores también deben estarlo, las redes ad-hoc es para trabajar punto a punto de un adaptador a otro o de un router a un solo adaptador...
Perdona, se me olvidaba, en un principio, el router es el que manda en el tema de configuración del canal de frecuencia, siempre que hablemos de redes en infraestructura, ya que es el punto de acceso, y los adaptadores negocian con el router como conectarse..., por lo cual no haría falta cambiar la frecuencia en el adaptador, en cambio, en las redes ad-hoc si que que es recomendable seleccionar el canal sobre el cual va a trabajar, aunque por norma general con que lo cambies en uno de los adaptadores ya basta...
Si te pone eso en el adaptador es que esta trabajando en infraestructura. Así a simple vist, ya no te sabría que más probar, existe una manera tonta de probarlo, y es sacando el ordenador de donde lo tienes puesto y separarlo del router hasta que te de otra vez los mismos valores de señal, si en espacio abierto no se te corta, entonces si que seria un problema de ubicación, y en el caso de que si que se te cortara, entonces seria una prueba evidente que es fallo de S.O o del propio adaptador. Es una forma tonta de descartar de donde viene el problema. Aunque si miras los post, es mucha la gente que se queja de este tipo de problema, hay que tener en cuenta que no es una tecnología nueva, y aun le queda mucho por perfeccionar... Yo mismo tenia esos problemas con un portátil que tengo con XP profesional, fue instalar el SP2 y quedo solucionado. Has mirado en la página de Microsoft, a ver si hay algún tipo de parche, ¿o actualización para el tema de las redes inalámbricas?
En el router no he conseguido averiguar en que modo trabaja, aunque en el adaptador pone Network Type: Infrastructure.
Por favor, te agradecería que puntuaras las respuestas. Gracias...

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas