Conectar dos Pc's sin punto de acceso

Pues eso tengo dos pc's y quisiera saber si es posibles conectarlos con dos tarjetas pci wireless 54mbps, y ademas compartir la conexión adsl que tengo en uno de ellos con modem usb.
Claro si es posible y como.
1

1 Respuesta

0 pts.
Metete en la configuración de las placas de red inalámbricas...
Entre las opciones debes encontrar una de MODO de funcionamiento.
Actualmente las debes tener en modo Infraestructura que es el modo que se usa para usar puntos de acceso.
Pero luego.. tienes la segunda opción que es la de AD HOC.
Ad Hoc es para que puedas conectarte de PC a PC.
Debes ponerlas en este modo en ambas PCs..
Luego .. para compartir internet, si tienes windows XP/2000, simplemente comparte la conexión de internet desde sus propiedades.
Si tienes 98... baja un proxy como analog-x que es simple.. o wingate.. más completo.
Suerte
Gracias por la rapidez.
Vale pero el mayor problema es que me dice que la conexión inalámbrica no esta disponible.
Y donde me dicen redes inalámbricas disponibles no me aparece ninguna.
Hey..
No se si debería aparecerte una "red inalámbrica" disponible...
Pero si debería aparecer la otra PC.
En tal caso... asígnales un ip a cada una.. por ejemplo a una 192.168.0.2, y a la otra 192.168.0.3.
Asígnales el mismo nombre de grupo de trabajo...
Entonces en este momento.. reinicia por las dudas.. es cuando se tienen que poder ver.
También debes tener activo, cliente para redes microsoft, y compartir archivos e impresoras...
Todo exactamente igual como con una placa de red normal.. solo que estas son inalámbricas..
Asegurate de que si estas usando algún wep key, sea el mismo en las dos..
O por ahora.. mejor dejalo sin clave.. hasta que logres conectarlas.
Con estos pasos.. no deberías tener problemas para que se vean...
Cualquier cosa vuelve a consultar.
BYe
No consigo hacer que se vean de ninguna manera. La distancia entre los dos ordenadores es de 6 metros sin paredes de por medio.
¿Las pusiste en ad hoc?.
Que windows tienes...
Y me parece muy rapido que hayas seguido y completado todo los pasos tan rapido...
Tranquilo y presta atención...
Si las placas están bien instaladas, se tienen que ver.
No es muy rapido llevo desde las 5 de la tarde rompiéndome el coco. Y gracias que me estas contestando por que estaba empezando a pensar que era imposible hacerlo.
Tengo win xp.
Están las dos en ad hoc
Hace un IPCONFIG en las dos y pasteame acá lo que sale
El que tiene el modem
Configuración IP de Windows
Adaptador Ethernet Conexión de área local:
Sufijo de conexión específica DNS :
Dirección IP. . . . . . . . . . . : 217.127.136.46
Máscara de subred . . . . . . . . : 255.255.255.192
Puerta de enlace predeterminada : 217.197.136.2
Adaptador Ethernet Familia:
Estado de los medios. . . .: medios desconectados
En el otro :Adaptador Ethernet Familia:
Estado de los medios. . . .: medios desconectados
No no.. perdón..
IPCONFIG /ALL
Quiero ver las dos placas inalámbricas.. no tu conexión de internet..
Configuración IP de Windows
Nombre del host . . . . . . . . . : silvia
Sufijo DNS principal . . . . . . :
Tipo de nodo . . . . . . . . . . : desconocido
Enrutamiento habilitado. . . . . .: No
Proxy WINS habilitado. . . . . : No
Adaptador Ethernet Conexión de área local :
Sufijo de conexión específica DNS :
Descripción. . . . . . . . . . . : ZyXEL USB ADSL Modem (RFC1483 Mode)
Dirección física. . . . . . . . . : 00-A0-C5-49-77-47
DHCP habilitado. . . . . . . . . : No
Dirección IP. . . . . . . . . . . : 217.127.136.46
Máscara de subred . . . . . . . . : 255.255.255.192
Puerta de enlace predeterminada : 217.197.136.2
Servidores DNS . . . . . . . . . .: 194.224.52.4
194.224.52.6
Adaptador Ethernet Familia :
Estado de los medios. . . .: medios desconectados
Descripción. . . . . . . . . . . : Conceptronic 54g Wireless PCI Card
Dirección física. . . . . . . . . : 00-0D-88-51-D7-70
En el otro
Nombre del host: Silvia
Sufijo DNS principal:
Tipo de nodo: difusión
Enrutamiento habilitado: no
Proxy wins habilitado: no
Adaptador Ethernet Familia :
Estado de los medios. . . .: medios desconectados
Descripción. . . . . . . . . . . : Conceptronic 54g Wireless PCI Card
Dirección física. . . . . . . . . : 00-0D-88-51-D6-A8
Ok..
Están apareciendo vacíos... eso significa que no les asignaste ninguna IP.
SI no tienen IP no se van a ver nunca..
Y al no existir un servidor DHCP, no van a tomar un ip tampoco al menos que se lo asignes..
Aasi que anda a las propiedades de esas conexiones..
Hace doble click en tcp/ip..
Y poneles un ip a cada una..
Ya te dije..
192.168.0.2
Mascara 255.255.255.0
Y a la otra 192.168.0.3 con la misma mascara.
Y acordate del workgroup...
En windows XP este esta en:
Click derecho en el icono de MI PC, después el tab de identificación de red..
Ahí hay un botón para renombrar a la pC... clickealo y adentro figura el nombre de workgroup.
Aver si ahora avanzamos un poco..
Ahh algo que me había olvidado..
Desactiva los firewalls de todas las conexiones... que eso trae problemas también.
Bye
Me acorde de algo más...
Las placas inalámbricas usan canales.. del 1 hasta el 12 creo...
ponelas en el mismo canal.. ej el 6
Ni con las ip's ni desactivando el firewall.
Donde les marco el canal a las tarjetas.
En el manual no pone nada
Por si te vale de algo
Especificaciones generales:
Tarjeta PCI
Acepta el modo ad-hoc (conexión de cliente a cliente) y el modo infrastructura (conexión a un punto de acceso inalámbrico)
El alcance (0-120m) y la velocidad de transmisión de datos (1-54Mbps) están influenciados por varios factores (como paredes, puertas, etc.)
Totalmente compatible con 802.11B (11Mbps) and 802.11G (54Mbps)
Frecuencia de ancho de banda entre 2,40 y 2,48 GHz
Acepta la itinerancia (roaming) (cambia automáticamente al punto de acceso más cercano)
Seguridad: WEP (codificación) 64-128-152 bit, WPA (acceso protegido Wifi)
Me tuve que bajar el manual de tus placas para mirar como es tu driver..
Cualquier cosa el manual esta acá:
http://www.conceptronic.net/drivers/Conceptronic/Wireless/C54i/C54i_manual.doc
No dice nada nuevo...
El canal aparentemente viene en automático en la configuración predeterminada..
Así que con un ip fijo en las dos placas.. y lo demás.. ya deberían verse..
Seguí las instrucciones del manual paso a paso... pero creo que yo no me olvide de nada..
Es muy simple y ya se deberían ver..
Si no hay caso... entonces hay algo más que no estas viendo o dándote cuenta.. yo desde acá no podría adivinarlo..
Podrías tener mal instalado los drivers, como estar haciendo algo mal con la configuración, tener algún programa que este interfiriendo con algo, o hasta tener un teléfono inalámbrico en frecuencia 2.4Ghz que este interfiriendo..
Busca AD HOC en el manual... y te vas a encontrar exactamente con lo mismo que te dije...
No se que más decirte..
Lamento no estar ahí para arreglarlo en 5 minutos..
Suerte

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas