¿Audio?

Hola, a ver si puedes ayudarme por favor.
Tengo una cámara analógica y Studio 9.
Bien, he conectado el RCA amarillo a la tarjeta capturadora y el RCA blanco y rojo a un adaptador (puesto que mi tarjeta de sonido no tienes para RCA). Ese adaptador lo he puesto en el conector de entrada de la tarjeta de sonido (tiene un simbolito como de unas ondas y una flecha hacia adentro... Lo digo porque luego hay otro que es pal micrófono y otro igual que el primero pero con una flecha hacia afuera).
La imagen la capturo perfectamente pero el sonido no hay manera.
He leído por ahí que tengo que seleccionar la opción "Grabación" en las propiedades del audio del pc.. Pero ni por esas.
El caso es que el audio se oye por los altavoces mientras estoy reproduciendo la cámara pero cuando intento reproducir lo que he capturado nada.
¿Alguna idea?
Gracias por adelantado :)
5

5 Respuestas

775 pts.
¿Y no tienes un conector de entrada de audio en la capturadora?
Si no, mira bien lo de "Grabacion" en las propiedades de audio y prueba a activar la opción "Line in"
Suerte y saludos.
En la capturadora tengo un conector que pone Audio Out.
En cuanto a lo de grabación... Ya lo he intentado de todas maneras. Selecciono grabación... Linea de entrada... y capturo. Luego vuelvo a ponerlo en modo reproducción, y no se oye nada.
¿Has probado con el conector del micrófono?
No se me ocurre nada más, puedes mirar en www.videoedicion.org , que seguro que tienes más información al respecto.
Perdona, he cometido un fallo al hacer la explicación.
No tengo una capturadora.. tengo una tarjeta sintonizadora de Televisión.
Es una Pinnacle PCTV Rave. Tiene diferentes ranuras. Una donde va la antena, otra para poner la imagen del video, otra que pone Audio OUT (cuando quiero ver la tele paso un cable de esta ranura a la ranura de entrada de la tarjeta de sonido).
La de sonido es una Creative Sound Blaster (ES1371 - ES1373).
Y el programa que uso es Studio 9.
He probado con el conector del micrófono si, y tampoco coge el audio.
Gracias por la ayuda.
No conozco el funcionamiento de esa tarjeta, pero mira en www.videoedicion.org
45.650 pts.
Bueno si hay audio por el parlante del Pc, entonces todas las conexiones están bien, mira no es solo seleccionar grabación en las opciones de propiedades del Pc, cuando entras a propiedades de audio, sea por el menu inicio o clickeando directamente en el parlantinto de la parte inferior derecha, por defecto salen las propiedades de control de volumen, debes entrar al menu "propiedades", seleccionar Grabación y al salir este nuevo cuadro, prácticamente igual al anterior, por lo general por defecto esta seleccionado micrófono, debes seleccionar "entrada de linea" y ya esta, prueba y me avisas.
525 pts. Edición análoga(lineal) Sotware interactivos Visual...
Edición de vídeo
Usuario: tatoocita
Para poderte responder bien deberías de haberme colocado configuración de la tarjeta capturadora, si la tarjeta tiene entrada RCA de video (es la de color amarillo) debería de tener la entrada de audio, si es monofonica tendría una entrada de audio, si es estéreo, tiene dos entradas RCA, una blanca y una roja, no se la configuración de tu equipo, pero para poderla entrar por donde pretendes deberías hacer conectar la tarjeta de sonido de tu equipo a la tarjeta de video pues de lo contrario el sonido se va separado de la pista de video que es lo que te esta pasando, el unir las dos salidas de tu cámara en una sola es decir pasar de estéreo a monofónico por decirlo de cierta manera no es problema o el caso contrario siendo monofónico y pasarlo a dos salidas también funciona.
Si tu cámara o tu tarjeta de captura tiene entrada y salida de puerto DV o puerto Firewall haz pasar tu video análogo a digital y no tendrás problemas con el sonido.
Las tarjetas Pinacle para ello funcionan de maravilla consulta la página web de Pinacle.
Perdona, he cometido un fallo al hacer la explicación.
No tengo una capturadora.. tengo una tarjeta sintonizadora de Televisión.
Es una Pinnacle PCTV Rave. Tiene diferentes ranuras. Una donde va la antena, otra para poner la imagen del video, otra que pone Audio OUT (cuando quiero ver la tele paso un cable de esta ranura a la ranura de entrada de la tarjeta de sonido).
La de sonido es una Creative Sound Blaster (ES1371 - ES1373).
Y el programa que uso es Studio 9.
Gracias por la ayuda.
¿Audio? ( Edición de vídeo )
Usuario: tatoocita
Mis saludos tatoocita:
Si tu tarjeta de televisión tiene entrada de cable coaxial ensaya conectándole un V.H.S. o un D.V.D. a la salida (out) del V.H.S. o D.V.D. va a la tarjeta que debe tener entrada (in), los V.H.S. o D.V.D. tienen entrada de RCA y en estos es donde conectas tu cámara, si utilizas uno de estos aparatos como puente, debes tener encuenta programarlo en AUX o INPUT o LINE.
9.650 pts.
Supongo que el adaptador sera de rca hembra y un jack stereo macho, ese jacks es el que se enchufa en la tarjeta de sonido en entrada de linea suele ser de color azul el de los altavoces es verde y el micro rosa, pues una vez lo tengas introducido te vas a propiedades de audio y mira que no este marcado entrada de linea, ¿qué por eso no se oye en los altavoces cuando reproduces el video ok?
12.100 pts. Trabajando en postproducción desde 2001
Bien, creo que tu problema puede ser que al seleccionar la opción grabación en las propiedades de audio no selecciones la entrada de línea, que es de donde tiene el Studio 9 que recoger el audio. También depende de la tarjeta de sonido que tengas.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas