Tarjeta de RED integrada no funciona

Tengo una placa intel 845 GRG, la misma que trae red, sonido y video incorporado, la he instalado con Xp Profesional PS3, tiene una memoria de 1 GB, al instalar no me reconoció Video y sonido, bajé los drivers respectivos que aun están en la web, pero para mi sorpresa al momento de querer instalar la tarjeta de red, la misma no se halla en el administrador de dispositivos del windows, ni como dispositivo desconocido, así que pensé que en la bios estaría desactivada, pero no lo está, pues está como enabled, luego cargué las opciones por defecto de la bios y las optimas, además de ello la restauré por jumper, cargué el live CD de ubuntu y cuando carga me dice que no hay dispositivo de red disponible, me recomendaron ponerle un "XP titan" porque reconocia los dispositos automaticamente para no hacerlo manual, pero tampoco reconoce la red, Adicionalmente puedo decirles que la tarjeta cuando esta con el cable no enciende ningúno de los dos led que tiene. Ahora mi pregunta...¿Esto se puede reparar? O ya no queda otro remedio que ponerle una tarjeta de red PCI porque ahi si funciona normal ya lo he probado ... Por favor sus opiniones, quizas en algun otro menú de la bios la pueda activar pero donde dice LAN..(Enabled - Disabled) --SONIDO..(.Enabled-Disabled) esta todo enabled.

Por su repuesta muy agradecido.

Atte

hramos_net

[email protected]

[email protected]

1

1 Respuesta

1.100 pts.

Puede ser que no lo esté reconociendo porque esté presentando conflicto con algún controlador instalado, mi recomendación es que reinstales el SO de nuevo y estés pendiente al instalar cada uno de los controladores de cada una de las partes del pc.

En el caso del sistema Linux, también puede presentar que al principio no reconoce la red, pero al terminar de instalarlo se conecta sin problema, haz la prueba y me comentas, si puedes descarga el programa DriverEasy(beta) ya que el descarga todos los controladores que en realidad necesita la pc.

Agradezco la respuesta ... reinstalé el Sistema Operativo pero no ha reconocido la red ...como ya lo necesitaba urgente instalé una tarjeta de red PCI y con eso tengo acceso a la red. Muchas gracias y las disculpas del caso por no responder pronto.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas