Consulta sobre compatibilidad de memorias Ram

Mi consulta es referente a la ampliación de módulos de memoria ram que he llevado a cabo sin éxito. Actualmente en el pc tengo instalado un modulo Kingston KVR400X64C3A/1G de 1 gb, y quiero meterle otros 2 módulos mas iguales de 1 gb que he comprado recientemente, ya que tengo 3 ranuras. Me he asegurado de que sean compatibles con la motherboard. Pues estando los 3 conectados el ordenador se reinicia y no deja ni aparecer la pantalla de windows. Los he probado uno a uno y funcionan estando conectados solos, por lo que creo que no es problema de las memorias que estén mal, sino de compatibilidad entre ellas. He probado a compararlas con el everest y coinciden todas las características, latencia, voltaje, lo único que no es igual es el nº de serie y la fecha de fabricación. En verdad no se cual puede ser el motivo, y si habrá alguna forma de conectar los módulos para que sean compatibles, también he probado a cambiarlos de ranura pero el pc sigue igual, o cambiar alguna configuración de la bios.

4

4 respuestas

Respuesta
1

Lo único fijate bien que coincidan las 2 nuevas con la misma frecuencia (Mhz) que la ya que tenias. Tambn fijate que sean del mismo tipo, bien DDR, DDR2 o DDR3...

Si todo esta ok... tendrías que resetear la BIOS seguramente para que te reconozca el cambio.

Por lo demás no tendría que darte ningún problema.

Comentame con lo que sea.

La frecuencia coinciden todas en 400 Mhz y todas son DDR. ¿Como es lo de resetear la bios? He probado a reiniciar el pc varias veces pero siempre reinicia en el mismo instante.

Gracias

Para resetear la BIOS normalmente es suficiente quitando una pila de unos 2cm de diámetro que hay en tu placa base... eso si, debe estar tu equipo apagado. Después sacas la pila lo enchufas y lo enciendes... quizás no encienda.. da lo mismo es solo para que el PC se de cuenta que no esta la pila ... lo apagas y vuelves a colocar la pila en su lugar y LISTO!

Si esto no te sirviera para resetear... en algunos equipos hay que puentear con un "jumper"... y el que debes puentear se llama "clr cmos" ((normalmente no hace falta, solo muy rara vez)), entonces es un jumper con 3 pines... el jumper solo puentea 2 pines. Entonces lo que debes hacer es coger el jumper y si el jumper ocupa el pin 1 y 2, pues lo cambias a 2 y 3 durante 10sg y después vuelves a poner el jumper en su intentar original..

Así reinicias la BIOS, debería reconocerte ahora bien la memoria nueva...

Comentame con lo que sea!

Toda manipulación interna se hace con el equipo apagado, recuérdalo!

Ok, voy  a probarlo y ya te comento como fue todo

Gracias

Vale

¿com ote fue amigo? ¿Lo probaste?

Respuesta
1

Prueba a poner las 2 RAM nuevas y deja la antigua fuera si así te funciona puede ser de incompatibilidad entre los módulos, puede que aunque sean de la misma velocidad y voltaje una tenga un modulo de paridad o que una tenga ECC y otra no, etc.

Puedes investigar si hay una actualización de BIOS que solucione estos problemas u otros y en cualquier caso siempre seria bueno que la actualizases.

Bueno las 2 memorias que he comprado recientes, son cada una de un vendedor diferente por lo que puede haber también alguna diferencia. ¿Como puedo mirar lo del modulo de paridad y ECC? Se ve con el everest? También mirare lo de la bios

Gracias

En el everest no aparece lo tendrías que buscar en google por el modelo exacto de la memoria.

No he podido encontrar exactamente las características, he intentado buscar una actualización para la bios pero me ha sido imposible, no esta ni desde la pagina del fabricante de la placa, es una Sapphire PT800AS4, si puedes mirármelo te lo agradecería,

Gracias

Creo que al final la solución mas rápida para ti seria devolver una de las memorias y pedir otra exactamente igual...

Respuesta
1

Si como comentas tienen la misma frecuencia todos los módulos de RAM, prueba a hacer un test de memoria (memtest86+) el cual podrás encontrar en un LiveCD de linux de cualquier versión o en los discos de arranque Hiren's BootCD, y realízalo insertando sólo una memoria RAM en la placa y así con todos.

Si existe algún error en algunas de las memorias, el error reside ahí.

También puede ser que la placa base no sea ampliable a más de 2GB de RAM por ejemplo, y al intentar que funcione con 3GB no funciona de forma óptima.

Comprueba esto último o dime la marca de tu placa para comprobarlo.

La marca de la placa base es una Sapphire PT800AS4, en el libro he leído y creo entender que da para un máximo de 3 gb de memoria, pero de todas maneras a ver si me lo puedes asegurar.

Gracias,

te comento lo que he visto de dicha placa en internet, concretamente en este página: http://www.motherboard.cz/mb/pcpartner/PT800AS4.htm

Cita: Three DDR Sockets Supports up to 1.5GB (DDR400)

Sólo puedes aumentar hasta 1,5GB de RAM.

Como tu comentas, en el manual sí que pone más velocidad, por lo que puedo intuir que dicha frase se refiere hasta 1,5GB si se trata de memorias de tipo DDR400.

Respuesta
1

Una cosa que tienes que tener en cuenta es el máximo de memoria RAM que puede tener la placa base.

Por ejemplo por mucho que sean iguales si el máximo de RAM que puede soportar la placa base son 2GB o 2,5GB si le pones 3 te petara.

Dime el modelo de la placa y lo miramos.

El modelo de placa es una Sapphire PT800AS4, mire en el libro de la placa y creo que ponia un máximo de 3 gb, pero ya no estoy seguro, si puedes asegurarmelo, mejor,

Gracias

En este caso la Sapphire PT800AS4-A40 solo soporta 1,5GB de RAM

http://www.motherboard.cz/mb/pcpartner/PT800AS4.htm

Dame el modelo exacto porque parece ser que existen un par de derivaciones de la Sapphire PT800AS4.

Actualmente tengo puesto un modulo de 1 gb mas 2 módulos de 512 mb , en total 2 gb, si solo aguantara 1,5 gb no debería de funcionar bien no? El modelo lo he mirado en el everest y lo que me sale en el apartado de Identificación de motherboard es esto:

Identificación del motherboard: 10/22/2003-PT800-823X-6A6LXPRDC-00

En el nombre solo me aparece que es una PT800AS4

Por lo que he descubierto es una PT800AS4-A24 y solo puede con 1,5GB de RAM DDR

http://www.motherboard.cz/mb/pcpartner/W-a24.htm

Prueba a poner solo 2 módulos de 1GB a ver si funciona. Si sigue funcionando prueba con el tercer modulo de 512MB a ver que tal, puede que por alguna cosa funcione con 2GB pero parece que no soporta la posibilidad de 3GB.

Probare a ver con solo 2 módulos de 1 gb a ver lo que hace,

Gracias

Con lo que sea me comentas

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas