Impresora HP Deskjet 5150 no detectada

He cambiado de sist. Operativo(del Me al 2000), pero a la hora de instalar la impresora no me la detecta(como si no tuviese nada conectado), al contrario de un escáner de la misma marca que si me lo detecta, los dos se conectan mediante USB 2.0, con el Me no me ha dado problemas anteriormente, siempre me lo había detectado. Si alguien pudiese ayudarme le estaría agradecido.
1

1 respuesta

Respuesta
1
Se me ocurrió imprimir un documento en acrobat en win2000 y no detectaba mi epson stylus c42 (supuestamente instale los drivers); lo solucioné de la siguiente manera: desinstale el driver y desconecté el cable usb de la impresora, lo volví a poner en el CPU y entonces salió el cuadro clásico que dice Nuevoh ardware detectado, aquí le das siguiente y te pedirá la ubicación del cd del dirver tu le pones la opción de elegir la ubicación (por defecto te pedirá un cd) entonces eliges el archivo .INF (no se si tu driver tendrá uno de estos) que haya en la carpeta del driver que tienes le das siguiente y siguiente.
Espero que ocurra lo mismo con tu epson; ten en cuenta que debes tener instalado el SP4 de win2000 que contiene los drivers del USB 2.0
Lo que me ocurre es que conecto el cable USB pero no me sale el cuadro de "Nuevo Hardware", que es lo que me tiene en duda si será el Sist. Operativo o el puerto USB. Me he bajado e instalado el SP4 pero sigue sin cambios. Gracias de nuevo.
No mencionaste si te bajaste los drivers respectivos para Windows 2000, que es diferente al del ME, tal vez pueda ser eso:
http://h10025.www1.hp.com/ewfrf/wc/softwareList?lc=es&lang=es&cc=es&product=304431&dlc=es&os=181
Ademas, deberías leer el manual de instalación del driver (tal vez se necesite algún paso en especial para que funcione).
Sí, me lo baje, pero al intentar instalarlo me pedía que desconectase el cable USB y que lo conectase cuando saliese el aviso(al igual que con el ME), hacín lo hice pero al conectarlo no hubo ningún signo de cambio, al contrario que con el ME, que al conectarlo, al momento lo detectaba y lo instalaba. Gracias por tu interés.
Entonces, no debe ser problema del USB por que, como mencionaste, no hay problema con tu scanner, podrías intentar con otro cable usb o usar la función de reparar que hya en el cd de win 2000 que repara ls componentes del SO.
-- No olvides pedirme cualquier aclaración o en caso ya no tengas dudas, finaliza la pregunta

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas