Televisor Saba M3700 Chasis TX805

Tengo el mencionado televisor y de forma súbita dejó de funcionar. Esta en modo Stand by y de ahí no sale. He estado comprobando diversos componentes y no consigo dar con el fallo. ¿Me puedes echar una mano? Gracias
PD:Si no dispones del esquema intentaría escanear el esquema y colgarlo de una web
1

1 respuesta

Respuesta
1
Realmente no conozco este TV no existe esta marca en nuestro país... disculpa
En Venezuela quizás se distrubuya como Telefunken o como Thompson. Las tres marcas compartían modelos.
Si deseas echar un vistazo al esquema lo tienes en http://es.geocities.com/fenix83_ccv/SabaM3700-ChasisTX805.gif
Muchas gracias por tu dedicación.
Pues no sé que ha podido pasar, el día que subí el esquema lo probé y funcionó correctamente.
Ahora he subido un zip, entra en la página http://es.geocities.com/fenix83_ccv/ y haz click en el link para bajarte el esquema.
Un saludo.
Disculpa pero he entrado varias veces a esta página y no se despliega la imagen del circuito, revisa a ver si tienes algún problema y me avisas.
Ok, ahora si logre bajar el esquemático, un poco complicado de seguir pero el televisor es extremadamente sencillo, pensé que este modelo era más sofisticado. Bueno, comenzamos con las mediciones, debes medir el reg de 5V que este entregando la alimentación al microprocesador en el pin 42, lo otro es que la tensión de reset en el pin 33 del microprocesador este en alto (5.1V), si tienes un osciloscopio puedes ver si hay oscilación en el pin 32 y 31 del micro, si no tienes osciloscopio revisa al menos que voltaje DC tienes en los pines del cristal(QR01), por ultimo revisa la tensión de HOLD en el pin 34 del microprocesador (5.6V) . Con esto ya tenemos para comenzar, haz las mediciones y me avisas.
Ya he tomado las tensiones que me comentaste y son las siguientes:
>Debes medir el reg de 5V que este entregando la alimentación al microprocesador en el pin 42
Me da 4,80V
>la tension de reset en el pin 33 del microprocesador este en alto (5.1V)
Me da 4,80V
>Si tienes un osciloscopio puedes ver si hay oscilación en el pin 32 y 31 del micro, si no tienes osciloscopio revisa al menos que voltaje DC tienes en los pines del cristal(QR01)
No tengo osciloscopio. La tensión es de 60mV y varía un poco
>Por ultimo revisa la tensión de HOLD en el pin 34 del microprocesador (5.6V)
Tengo 5,23V
Un saludo,
Carlos Cima
No sé si te servirán las tensiones medidas ya que en el pin 19 Vcc no le llega nada, por lo que creo que los pines que dan algo de tensión más bien es ruido. En cualquier caso las tensiones son:
1-0 2-0 3-(-10mV) 4-0 5-20 6-0 7-0 8-0 9-0 10-0 11-0 12-14mV (oscila) 13-2mV 14-(-14mV) 15-0 16-0 17-2mV 18-0 19-0 20-0 21-0 22-0 23-0 24-0 25-0 26-0 27-(-5mV) 28-13mV 29-2mV 30-0 31-1mV 32-6mV 33-0 34-0 35-2mV 36-0 37-0 38-0 39-(de 90mV baja hasta 14mV) 40-1mV 41-0 42-1mV 43-0 44-2mV 45-1mV 46-(-3mV) 47-(-5mV) 48-(-8mV) 49-1mV 50-2mV 51-0 52-0
Supongo que no le llega tensión ya que la TV está como enclavada en Stand by.
Un saludo,
Carlos
Ok Carlos, por acá es que debemos meternos, buscar quien maneja la tensión VCC, pues hasta que no tengamos esta tensión no oscila el integrado y no enciende el TV. En el diagrama que me enviaste se me hace difícil seguir de donde viene la tensión VCC, por favor chequéalo y me avisas de donde sacan esa tensión para ver quien la controla, supongo que es el microprocesador pero tampoco pude ubicar en que pin.
Todas las mediciones están bien a excepción de la del cristal, pero esto puede ser porque estas midiendo con un multímetro y puede estar cargando el circuito, lo ideal seria poder medir la oscilación con un osciloscopio, así que dejaremos esa duda a un lado por el momento. Estuve siguiendo el circuito y se me hace un poco difícil sobre todo por algunos bus donde se pierden las lineas, por ejemplo es necesario saber que voltaje tienes en los pines del IC IL01 esto para saber si al pulsar ON se activa este voltaje para el oscilador .
Ok, tratemos por otro lado, como me dices que hace un ligero ruido al momento de encender desconecta la alimentación del transistor de salida horizontal, esto lo puedes hacer desoldando RP28(4.7 ohm 5w) y en el momento de encender el Tv mide la tensión en el pin 19 del IL01
¿El Tv enciende con un switch o con un botón tipo pulsador?
A ver, el botón es tipo pulsador, pero se enclava. Es decir funciona como un interruptor, una pulsación y lo enclavas, otra pulsación y lo desenclavas.
Un saludo,
Carlos.
Bien he seguido la tensión Vcc y creo que proviene del Trafo de linea LP04 (parte inferior central del esquema). Del borne 10 va al diodo DP18 y a través de las resistencias RP68 y RP99 al colector del transistor TP14.
Por otro lado he seguido la alimentación desde el enchufe de la corriente. La entrada llega al Puente Rectificador formado por los diodos DP26 DP27 DP28 DP29 (parte inferior izquierda del esquema), la tensión continua medida a la salida del puente es de 314V, a través de la resistencia RP28 llega al borne 12 del Trafo LP03 (que no sé que es, supongo que un aislamiento galvánico) En los bornes 7 y 12 del LP03 (parte inferior central del esquema, debajo del LP04) también tengo unos 300V. En los bornes 1 y 6 no tengo tensión.
Por si te sirve de ayuda al encender el TV he notado un pequeño chirrido muy débil y de no más de 1 sg.
¿Puede ser que el transformador de linea no funcione?
Un saludo,
Carlos.
Lo he hecho, la tensión en el pin 19 del IL01 sigue siendo cero. El ruidito que hacia ahora no lo hace y el led de stand by tampoco se enciende.
Un saludo,
Carlos
Lamentablemente creo que llegamos al limite en el cual puedo ayudarte por este medio, se hace difícil hacer la reparación a distancia, para que el TV funcione es necesario que exista alimentación en el pin 19 del IC para que este oscile, ahora no se exactamente si esta alimentación esta siendo cortada por algún circuito de protección del TV, o si esta alimentación es momentánea generada por el pulso de arranque que se crea en el Fly-back cuando se le suministra tensión y luego se enclava con la tensión que genera el mismo Fly-back, si fuera este el caso entonces si pudiéramos sospechar del Fly-back, lo que yo hiciera si estuviera en mi taller seria colocar una alimentación directa desde una fuente al pin 19 del IC y monitorear la salida del oscilador horizontal con un osciloscopio, incluso así se hace un by-pass de la parte de protección y si realmente el fly-back esta dañado tratara de arrancar y posiblemente se queme el transistor de salida horizontal, pero ya estaríamos seguro de esto, si quieres arriesgar la salida horizontal coloca tensión directa a los pines 19 y 11 .Lamento no poder ayudarte más desde acá.
Si despego la resistencia, el ruidito no lo hace, pero si la vuelvo a conectar todo sigue igual que antes.
Carlos, ¿el ruidito no lo hace y el led no se enciende solo cuando despegas la resistencia o definitivamente ahora quedo en ese estado el tv?
Aunque no hayamos podido concluir la reparación, la ayuda prestada no puede considerarse de ninguna forma más que de EXCELENTE.
Muchas gracias Juan.
Hasta la próxima,
Carlos

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas