Problema en cableado de autoradio.

Resulta que en otro coche tenía instalado un autoradio dvd de la marca XOMAX, lo desinstalé para vender el coche y para ello desconecté la clavija con los cables que salen directamente del aparato, pensando que no habría problema, ahora resulta que lo he conectado en el nuevo y no me funciona.
He preguntado en un taller que instalan y me han dicho que cada fabricante saca el cableado diferente.
¿Hay alguna posibilidad de distinguirlos?. ¿Dónde puedo acudir?, la casa Xomax no tiene distribuidor en España.
1

1 respuesta

Respuesta
1
Paco 18.
Eso que te han dicho no es exactamente así, normalmente se utilizan dos tipos de conectores digamos standard y existen adaptadores de uno a otro, cosa diferente es que el autoradio venga con un conector específico de su fabricante y ya incorpore el adaptador y que al quitarlo lo hallas hecho de este conector, entonces si que tienes un problema para averiguar la función de cada pin. Por otro lado si lo has podido conectar directamente al coche sin adaptadores eso quiere decir que usan el mismo conector, pero algunos fabricantes de coche para que el radio se apague al sacar el contacto, meten la alimentación por el hilo de la memoria y viceversa por lo que con sólo intercambiar ese hilo ha de funcionar correctamente. Cuidado con cambiar los hilos de masa o de altavoces porque puedes dañar el aparato.
En esta página tienes un tipo de conector standard ISO y su distribución pin a pin
http://www.scribd.com/doc/6405258/Conectores-ISO-Autorradio
Agradezco mucho tu interés.
He visitado la página referida pero resulta que el el aparato que tengo n obtiene ninguna conexión, desconecté directamente la conexión del aparato, ahora la tengo sin cables y con una salida macho de 12 pines que coincide con la que tengo en el coche, sería la parte opuesta de la que aparece en la fotografía.
Gracias
No conozco que tipo de conector es el de 12 pines que coincide con el de la fotografía, los que has visto los trae el coche y el autoradio no trae más que donde éstos se insertan sin cables, o bien un adaptador que estaría entre el conector nativo del autoradio y el que monte el coche, pero si se puede conectar directamente a tu autoradio puede ser porque simplemente coincidan los conectores (que no lo creo) o que utilicen el mismo standard pero que falte algo por conectar en tu autoradio y por eso no funcione, a veces el fabricante solo monta los hilos de los modelos que monta y si hay otro más completo como puede ser el caso del tuyo, puede no funcionar por este motivo.
Otra cosa que no sé es si has comprobado que
lleguen las tensiones necesarias para su funcionamiento, a ver si solo va ser un simple fusible fundido el problema que tienes.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas