Problema potenciómetro audio

Esta es mi pregunta:
He instalado un potenciómetro bobinado de sonido doble (estéreo), al conectar los 2 altavoces al mismo y quitando el volumen del potenciómetro, en un altavoz no se oye nada y en el otro se oye un poco, ¿es esto normal?, ¿Cómo puedo hacer para que no se oiga en ese altavoz?. Invirtiendo los altavoces me sucede lo mismo, en el que antes no se oia nada, ahora se oye; y en el que se oia un poco, ahora no se oye nada.
1

1 Respuesta

45.150 pts. Ingeniería Electrónica
Tal vez exista una falla en el potenciómetro pero de todas maneras aclarame algunas dudas:
¿Qué es un potenciómetro BOBINADO? Todos los que conozco son resistencias puras sin nada de BOBINAS(INDUCTANCIAS) las inductancias no son buenas así porque si...
¿Dónde estas conectando (de que manera) el potenciómetro y los parlantes... a la salida de la etapa de potencia, o sea, entre los parlantes y la etapa de potencia?
Bueno espero tu res`puesta
Hola, te voy a intentar aclarar mi pregunta.El potenciómetro es de 47 ohmios, esta conectado entre el altavoz y el amplificador. Tiene 6 terminales (3 por canal). El del medio es el positivo que va al altavoz, y los extremos son el positivo de la linea que viene del amplificador, y los negativos de la linea y del altavoz que van unidos al otro terminal. Dependiendo de como conectes los extremos del potenciómetro, te da volumen a derechas o a izquierdas, y es cuando viene el problema del que te comenté.
¿Viejo de donde sacaste esta idea? Nunca conectes un pote a la salida de potencia de un amplificador! Los controles de ganancia se hacen a la entrada de la señal... ademas NUNCA (en lo posible) hagas que la señal pase por el pote! Siempre se utilizan técnicas indirectas para modificar la ganancia de las etapas...
Igual analicemos tu circuito:
Cuando están dando supuestamente todo el sonido te queda la impedancia del pote en paralelo con la del parlante: típicamente hablamos de 8 y 47 ohms o sea que te queda 8//47= 6.8
o el otro aso seria 4//47= 3.68 en ambos casos tendrías que verificar que el amplificador esta preparado para manejar estas cargas... De todos modos el principal problema es la potencia que perdés en la resistencia en paralelo! En un caso 17% y 8.5% en el otro, esto lo estas tirando porque no se traduce en sonido si no en calor y consumo!
Respecto de tu potenciómetro... seguramente este fallado, en la posición apagado estarías cortocircuitando el parlante por lo que no se tendría que escuchar nada... así que por lo tanto esta fallado ...
Pero lo importante es conocer que es lo que quieres hacer para que te pueda reconemdar una forma un poco más elegante

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas