Equipo de música

Te quería preguntar por un equipo de música EMERSON, este es del tipo de equipos chicos con forma redondeada con CD, casete y radio. El equipo en general funciona bien solamente que tiene una falla en el sonido ya que este con el volumen al máximo se escucha muy bajo. Ya medí los componentes de la etapa de sonido y lo único que no pude medir es un integrado, el LS2027 que es el único de la etapa y no sé si este puede estar quemado, como detalle éste posee disipador. Te agradecería todo consejo para solucionar este inconveniente y desde ya te mando un saludo.
4

4 respuestas

Respuesta
1
Es probable que sea el IC, me imagino que probaste que no hay corto en la salida. Si puedes medir el nivel de audio a la entrada del IC, debe haber unos 500mv de AC, con un tester de no menos de 20kohms por volt. Si está más o enos en ese promedio debería funcionar bien. Prueba el consumo en reposo, deben ser unos pocos mA. Esta es la dirección del fabricante del IC, pídele hoja de datos "datasheet" http://www.zhixiangelec.com/doce/product4.htm
Respuesta
1
¿Se te ha oído siempre así desde el principio?
¿El volumen baja de repente en cuanto lo pones al máximo? ¿O simplemente parece que no "tira" todo lo que tiene que tirar el equipo?
¿Has comprobado que el potenciómetro de volumen este bien ajustado y que este limpio?
Hola, te quiero aclara que ya miré el pote y el equipo no da señal de aumentar ni siquiera un poquito el volumen. Para ver si era un falso contacto trate de mover todos los componentes pero nada pasa. El equipo apenas se enciende ya no tiene volumen, solamente se escucha un sonido corto grave, como un golpe, cuando se cambia de función, como de CD a radio. Si precisas otra aclaración pídemala y gracias por tu respuesta.
Bueno mire el componente ese que me mencionas (LS2027) es de manofactura de tailandia y no hay hoja de características al respecto :(
Estos equipos suelen fallar con el tiempo ya que la calidad de sus componentes deja bastante que desear en lo que a durabilidad se refiere. Lo más común ya te lo comente, los contactos se degeneran en las "roscas" de potenciómetros de volumen y ecualización, el resultado perdida total o parcial de volumen. Normalmente las etapas amplificadoras suelen tener una vida muy muy larga
y siempre se suele romper otro elemento del equipo antes
así que si no la ves quemada, yo casi la obviaría. Si tienes un polímetro a mano quizás te ayude bastante midiendo la continuidad de los elementos y los voltajes desde las bornas del altavoz (salida) hacia las entradas... te deseo suerte
Respuesta
1
Una de tus fallas en el equipo de audio podría ser tu potenciómetro o resistor variable que controla el audio que podría estar barrido si hay volumen no creo que sea tu integrado de audio necesitarías revisar bien tu control de ganancia o volumen y luego preguntarme otra vez aver que esta pasando.
Respuesta
1
A los CI's para medirlos lo único que te puedo aconsejar es que los midas con la punta de diodo/continuidad del tester entre cada una de sus patitas si notas algo raro en esto por ejemplo mediciones muy bajas(entre 0 y 200 ohms)es que puede estar defectuoso, ademas de los ya sabidos electrolíticos que están antes de los parlantes que saben secarse y molestar con la cuestión del audio

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas